09-27-2017 01:18 PM
321 12345 ...
tools
  1. shashank gandham's Avatar
    Well .. I don't know if its basically a bug .. but the action center doesn't stand up to my expectations ... The notifications don't clear up automatically for WhatsApp and some other Apps ... They get cleaned up only if i get into WhatsApp through the notification or i manually remove it !!!! Is somebody else faceing the same Problem ???
    06-26-2014 05:55 AM
  2. donna_27's Avatar
    hi! I have NL630 DS. I am having trouble posting photos on Facebook. I've been trying to post just one photo from my album by sharing it on Facebook a couple of times, but it kept saying... "Sorry can't post your photo on Facebook"

    Can anybody help me sort this thing out, please??!!
    06-26-2014 11:18 AM
  3. sorinake13's Avatar
    Got a new one for you guys, owner of Lumia 630 single sim purchased new from orange with latest version of WP, I experience loss in SIM signal when i connect to a WIFI network + no lock sound after end of call....anyone else faced the problems ?
    Last edited by sorinake13; 06-27-2014 at 02:05 PM.
    06-26-2014 02:58 PM
  4. turjo1's Avatar
    My nokia is lumia 630 dual sim - my problem is call volume (volume when you are on the talk) is not reducing it is always high. Even while in the call mode i press the volume down key button and it shows in display it reduces but in reality the volume is still high. What should I do? Any suggestion. Please I have not drop or done anything to it. It is only 3 days I have used absolutely new.
    06-30-2014 11:57 AM
  5. rajat_cg's Avatar
    Hi,

    Yesterday I bought a Nokia Lumia 630 and soon realized that the phone was getting heated more than normal under moderate use so I got it replace with a new one but unfortunately the problem remains the same, even the new phone is getting heated up. Is it some software or a hardware issue with this phone.
    06-30-2014 12:51 PM
  6. alvinec's Avatar
    Got my 630 dual sim and have these issues. I cannot use and update these apps.Calendar, Games,OneDrive,Facebook,Music. Error code 80073cf9 when updating these apps.Updating using WiFi.
    07-01-2014 07:33 AM
  7. adkrish22290's Avatar
    Well .. I don't know if its basically a bug .. but the action center doesn't stand up to my expectations ... The notifications don't clear up automatically for WhatsApp and some other Apps ... They get cleaned up only if i get into WhatsApp through the notification or i manually remove it !!!! Is somebody else faceing the same Problem ???
    I face the same problem. It's irritating, even though the problem is a minor one. But for me, it only occurs for WhatsApp, not for other apps.

    Another problem I face with WhatsApp in my Lumia 630 Single SIM is that on occasions it sends a notification "WhatsApp has encountered a problem and you will no longer receive notifications. Please reboot your phone". This is really irritating as this has happened not once, but thrice, and I bought the phone only a week ago. I'm not sure whether it is a bug with WhatsApp, the OS or the phone.

    Otherwise I have no other complaints with the phone. I'm satisfied with it.
    07-03-2014 06:53 AM
  8. anon8959613's Avatar
    The new update fixes the call issues .... mine got rectified after the update :)
    regularly check for updates :)
    Commander Will and Sonu K like this.
    07-06-2014 11:00 AM
  9. Commander Will's Avatar
    Hi guys,

    Ok here's my first one, although I'm not entirely sure if this is the phone, windows or app issue. As you know, certain app can set your lock screen background. I used flickr central to set mine. However about two weeks ago this stopped working. I tried other apps as well, Bing and App Social seem to work but nothing else. I tried flickr central, facebook beta, weather (I use default weather).

    Did you encounter this issue?
    07-07-2014 04:14 AM
  10. Amey Shitole's Avatar
    My first post!

    Well I have found my first bug, display settings are not opening in lumia 630 single sim I bought 5 days ago in India. Just happening today, it was fine till yesterday. Did a soft reset- no change. I've also installed all the available updates till now. Whenever I tap on the setting, the screen shows the loading- and then it just crashes. Not a major issue for me, but if anyone knows how to fix it- without a hard reset, that'll be great. Thank you in advance!

    EDIT: Motion data setting also not opening- same problem.
    Last edited by Amey Shitole; 07-07-2014 at 03:05 PM. Reason: Addition
    07-07-2014 02:45 PM
  11. sorinake13's Avatar
    Only hard reset fixed it for me...phone runs impecable now...and dont make any backup that is the best way ! Cheers
    Amey Shitole likes this.
    07-07-2014 03:02 PM
  12. Amey Shitole's Avatar
    Is there no other way? What if I keep the backup? Cuz I installed lots of apps like crazy, well they'll have to be downloaded anyway if I do a hard reset.
    07-07-2014 03:27 PM
  13. sorinake13's Avatar
    if you restore the backup its possible that the hard reset to be made in vain...no restore, update apps from store, restart and boom....fluid running phone :D
    Amey Shitole likes this.
    07-08-2014 02:05 AM
  14. Amey Shitole's Avatar
    Well I did the hard reset- without restoring the backup. Bit of a hassle but as expected- everything's great now! Thanks for the help!
    sorinake13 and broar94 like this.
    07-08-2014 02:31 AM
  15. Stevan Pavic's Avatar
    Corning Gorilla Glass 3 issue:
    Here is the deal, everywhere say 630 got CGG3, famous for scrach resistency.
    I got my Lumia 630 for a month or so and yesterday I saw scraches on dislpay.
    How this is posible, by the way I don't use any protective film?
    Previously I used Huawei G300 with CGG1 for 2 years without single one scrach.
    Anyone?
    By the way it is a far more fluid then Android, my recommendations goes for 630.
    07-08-2014 05:02 AM
  16. Amir Morankic's Avatar
    hello ,I just bought lumia 630 and i have problem when i download apps true wifi its slow and when i lock screen its stop completly...but when i download tru 3g everything is ok...anyone had same problem and know solution...?
    07-08-2014 08:25 AM
  17. Sonu K's Avatar
    hello ,I just bought lumia 630 and i have problem when i download apps true wifi its slow and when i lock screen its stop completly...but when i download tru 3g everything is ok...anyone had same problem and know solution...?
    Please make sure your phone is having the latest update. They have fixed the slow wifi issue in the recent update.
    07-09-2014 01:58 AM
  18. Talha Taher's Avatar
    Still can't change in call volume. It shows that the volume is changing but actually nothing happens. I got the update today. Tried soft reset then hard reset. Nothing worked. In call volume is still to loud. This is rather annoying. Any solutions?
    07-09-2014 07:42 AM
  19. Vivek Upadhyay's Avatar
    Today I installed 3d Moto lost island, but after installation I didn't find it, I have installed other games they are in menu. But what happend to 3d Moto lost island, anyone know???
    07-13-2014 08:49 AM
  20. EasilyTheBest's Avatar
    I have the Photo Tile to display My Favourite Photos. I can put any number of photos in there but for sum reason I can't delete them.
    They will disappear from the Favourite Folder when I delete them, but when I navigate away, then back to Favourite Photos all the ones I have deleted are back there.
    The only way I can remove them is by connecting my phone to my pc and completely deleting them from the phone.
    Its the same if the photos are saved on my phone or my SD card.
    Its a bug perhaps others haven't noticed yet...
    07-14-2014 03:45 AM
  21. EasilyTheBest's Avatar
    Wow thanks, that worked perfectly. With my previous phone Nokia Lumia 620, if I long pressed on the photo, "Remove Photo From Favourites", would appear, I could remove them this way.
    The same thing comes up on my Lumia 630 but they don't get removed.
    A little confusing.
    Thanks very much for your help, simple but was easy to miss!
    Susmit257 likes this.
    07-14-2014 04:59 AM
  22. smoon5000's Avatar
    Hi there,

    I have found a couple of messages from people having a problem that might be similar to mine, but no solutions that I could use so far. Most of the time, my phone displays the "E" icon when I would want it to connect to a 3G network. I have turned all the data options on and live in an urban area where 3G netword is available (my colleagues with the same provider have it on their phone).I have occasionnaly seen the "H+" icon on my phone, or the "G", but never the 3G.

    Any suggestions as to how I could remedy this? Help will be greatly appreciated and rewarded with, let's say, ten years of my gratitude.

    Simon
    07-14-2014 12:43 PM
  23. anon(7900571)'s Avatar
    Hi there,



    I have found a couple of messages from people having a problem that might be similar to mine, but no solutions that I could use so far. Most of the time, my phone displays the "E" icon when I would want it to connect to a 3G network. I have turned all the data options on and live in an urban area where 3G netword is available (my colleagues with the same provider have it on their phone).I have occasionnaly seen the "H+" icon on my phone, or the "G", but never the 3G.



    Any suggestions as to how I could remedy this? Help will be greatly appreciated and rewarded with, let's say, ten years of my gratitude.



    Simon

    http://www.windowsphone.com/en-US/Ho...-my-phone-mean
    Please have a look this page.
    07-14-2014 01:08 PM
  24. Ash Uy's Avatar
    Hello everyone! I have been using the Lumia 630 for over a week now (I'm from Manila, Philippines). I am enjoying it. However since the last 2 days, the Music app isn't opening as it only goes to a dark screen. Also, the Facebook app won't update. As I was installing the update, it goes "Attention required...". Why is that happening? I have done resetting the phone but it won't help resolve the problem.


    I would appreciate the help, my WP friends! :) Thanks!
    Last edited by Ash Uy; 07-15-2014 at 12:35 AM. Reason: Additions
    07-15-2014 12:33 AM
  25. smoon5000's Avatar
    Thank you Susmit257 and Himanshu Chowdhary. You are right, the reason I never see 3G displayed on my phone is because it automatically switches to H.
    Susmit257 and anon(7900571) like this.
    07-16-2014 03:45 AM
321 12345 ...

Similar Threads

  1. Pictures and videos shot with the Lumia 630
    By Himanshu Chowdhary in forum Windows Phones
    Replies: 31
    Last Post: 04-14-2016, 05:17 AM
  2. Pictures and videos taken with your Lumia 635
    By Guytronic in forum Windows Phones
    Replies: 75
    Last Post: 08-02-2015, 02:32 AM
  3. Lumia 1020, Camera Grip and Two Cases!
    By z33dev33l in forum Marketplace Archive
    Replies: 20
    Last Post: 07-16-2014, 07:56 PM
  4. Lumia1020 Win8.1 Preview Photo Bug
    By Rob Mulally in forum Other Operating Systems
    Replies: 14
    Last Post: 07-01-2014, 11:57 AM
  5. 928 on T-Mobile - MMS and Group Messaging Issue
    By jslice7 in forum Windows Phones
    Replies: 7
    Last Post: 06-09-2014, 12:33 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD