10-16-2016 02:46 AM
145 ... 3456
tools
  1. John Lord66's Avatar
    Did you ever get the LTE to work? I am confident it is a setting on their (Consumer Cellular) side. I have gone round and round with them to get mine fixed as I know it worked on my first Lumia 635. It took a week and many calls to get someone to set it up and provision it back then though. Too bad it kept rebooting and needed to be replaced. I used an old flip phone with my sim until the identical 635 was received and I am thinking this and a different IMEI # messed things up. Now they can't get it right. If you did get it to work would you please send me your APN settings?
    Thanks!

    John L
    01-10-2015 09:10 AM
  2. Professor59's Avatar
    I have a 635 and Consumer Cellular. My Data did not work at all until I called and someone walked me through entering about 6-8 cords for APN, MMS, etc. Wondered why they would sell me a plan, be aware of my phone, but not tell me this needed to be done until I called them.
    Working more or less OK now. Call back and maybe you'll get someone better to walk you through all the settings.

    I am having a problem with the headphone jack. I try to listen to music on the phone and nothing comes out of the headphones. The same headphones work on my iPhone 3GS and on my Note 2 but not the Lumia. Not sure what to do. I am thinking I am just going to it back.
    I can promise you that 6 months later, this issue is still not resolved. The WindwosPhone forums are filled with this complaint and all they do is claim it's your fault for not putting the headphones in properly or for buying the wrong headphones. Shameful.
    Last edited by Guytronic; 01-11-2015 at 03:08 PM.
    01-11-2015 10:52 AM
  3. rhapdog's Avatar
    I can promise you that 6 months later, this issue is still not resolved. The WindwosPhone forums are filled with this complaint and all they do is claim it's your fault for not putting the headphones in properly or for buying the wrong headphones. Shameful.
    I purchased an inexpensive pair of headphones for $4.50, and they work flawlessly. It does take a bit of pressure to put them all the way in the first few times, but then it becomes much easier.

    I did notice they person you quoted stated the headphones they have worked on the iPhone. Generally speaking, headphones made for an iPhone, to my understanding, do not work because they are wired differently, as iPhone uses a different standard. Buying headphones made for Android phones should work, however.

    I bought an inexpensive pair, and they work great on not only my Lumia 635, but also on my laptop, which has a single plug for both mic and headphones. Both the mic and earpieces work with my laptop, so I suppose the wiring must be the same on my Windows 8.1 laptop and my Windows Phone 8.1 phone, because I can swap the same wired headset between both devices without issue.

    If a person has made sure they purchased the proper headphones (not made for iPhone), and if they are positive they have been inserted fully, then it is possible the phone's jack may be defective. Unlikely, to say the least, but it is possible. I would recommend taking the handset to the carrier's store, and testing it in the store. I know my local AT&T store would be willing to assist me with this, but I can't speak for the customer service levels of other carriers. If you're trying to work with Consumer Cellular or Sprint, then best of luck to you, because the customer service isn't very good with those companies from my experience.
    k72 likes this.
    01-11-2015 07:35 PM
  4. kasinjsh's Avatar
    Is there any reason as to why this phone seemingly randomly reboots for no reason?

    I'm going to keep posting this seeing as a handful of people mentioned it in this thread and EVERY person was completely ignored
    Do You notice flight mode turned on before that?
    01-14-2015 01:50 PM
  5. Barracuda7772's Avatar
    Do You notice flight mode turned on before that?

    Yes airplane mode gets turned on before the phone restarts.
    01-14-2015 01:52 PM
  6. kasinjsh's Avatar
    Has anyone lost pixels on the 635? First time for me and the phone is 3 weeks old... Never dropped it. I can live with that since I don't want to go to the carrier, report it and wait 3 or 4 days for a new one and use a nokia 1100 in the meantime but should I expect more pixels to follow?
    I have I believe 1/3 off screen whit stuck, white pixels that I can see only in dark room. It doesnt bother Me in daily usage, bet I will take it to warranty when I will have more free time and Inspiration. 😃
    01-14-2015 01:53 PM
  7. kasinjsh's Avatar
    Yes airplane mode gets turned on before the phone restarts.
    I had/have the same issue. I havent noticed it after phone reflash whit Nokia recovery tool and in Nokia forums moderator sad that I can try to troubleshoot if some apps are causing this. I tried to remove all apps I don't need also and I haven't noticed that bug again. I can't tell what was causing it but I believe it was something whit firmware most likely as that bug occurred randomly, mostly I was changing system settings. Try to recover firmware.
    01-14-2015 01:57 PM
  8. Barracuda7772's Avatar
    I had/have the same issue. I havent noticed it after phone reflash whit Nokia recovery tool and in Nokia forums moderator sad that I can try to troubleshoot if some apps are causing this. I tried to remove all apps I don't need also and I haven't noticed that bug again. I can't tell what was causing it but I believe it was something whit firmware most likely as that bug occurred randomly, mostly I was changing system settings. Try to recover firmware.

    Thanks for your reply, it doesn't happen often at all but it does happen.

    I think im going to tough it out and wait for the windows 10 dev preview or technical/consumer preview
    01-14-2015 02:00 PM
  9. Jeff Law's Avatar
    My 635 camera also crashes when the tile is tapped. It appears to be loading and then reverts to the Start screen.

    This behaviour started a few weeks after I got the phone, and shortly after a phone OS update.
    01-18-2015 04:22 PM
  10. Barracuda7772's Avatar
    My 635 camera also crashes when the tile is tapped. It appears to be loading and then reverts to the Start screen.



    This behaviour started a few weeks after I got the phone, and shortly after a phone OS update.

    I've never actually had this issue with camera or Lumia camera
    01-18-2015 04:56 PM
  11. alexuio's Avatar
    It's been more than a month since I lost a pixel on my 635 and nothing else happened on my screen. I think I'll keep it as it is. I had to restore the phone to factory defaults because of a time error that kept the clock 12 hours late and had many apps blocked or with errors but other than that everything is fine, I'm very pleased with this phone.
    02-19-2015 09:07 AM
  12. tim tebb1's Avatar
    Anybody having troubles after denim update? Can't get into calls and sms filter...it just keeps closing...soft and hard reset haven't don't clear this issue.... and when you delete emails the screen fills with about 16 box's with magnifying or search symbol and sometimes doesn't clear...soft reset...works just abit of a pain....still the best phones out there will always have a Lumia.anybody got any ideas?
    02-20-2015 01:52 PM
  13. tim tebb1's Avatar
    Can anybody answer the above question?
    02-24-2015 12:03 PM
  14. Kevin Flowers's Avatar
    I've noticed this kinda annoying little quirk from my Lumia 635. It tends to stop recording the characters that I'm trying to text, mid text, and the only way to continue is to either reset the phone or back out of the text screen like five times. It's intermittent, so I'm not really too bugged by it, but it's just one of those inopportune things always happening when you need to send an important text or whatever.

    Note:

    It tends to happen within the first ten or so characters of a text.

    It won't allow for the input of any more text in the current text message.

    Doesn't really carry over to any other text messages - I can text anyone else, just not the one person I was trying to.


    Pretty cool phone other than that. Some apps are screwy, but I think that's just due to a lack of properly coded apps.
    02-25-2015 12:00 AM
  15. Barracuda7772's Avatar
    I've noticed this kinda annoying little quirk from my Lumia 635. It tends to stop recording the characters that I'm trying to text, mid text, and the only way to continue is to either reset the phone or back out of the text screen like five times. It's intermittent, so I'm not really too bugged by it, but it's just one of those inopportune things always happening when you need to send an important text or whatever.



    Note:



    It tends to happen within the first ten or so characters of a text.



    It won't allow for the input of any more text in the current text message.



    Doesn't really carry over to any other text messages - I can text anyone else, just not the one person I was trying to.





    Pretty cool phone other than that. Some apps are screwy, but I think that's just due to a lack of properly coded apps.

    This bug is not present in the windows 10 tech preview for phones
    02-25-2015 07:53 AM
  16. Nokia635's Avatar
    Hi,
    I got a BoostMobile 635 3 weeks ago an I have the time sync issue. It sets the time 4.5 hours ahead. I took it back several times he reset the time and it changed within 12 hours. He totally reset the phone, same issue. He said call Boost. I called Boost they walked me through a reset, same issue. Boost said it was a bad phone. I went to the store and got a replacement and still have the same issue. I have to set the time manually.

    My question to others with this issue, what carrier do you have? and what area are you in? I am in Tampa Florida area.

    Thanks,
    LB
    03-08-2015 07:38 PM
  17. Th3Jinx's Avatar
    Hi,

    I've recently purchased a Nokia Lumia 635 from AT&T and have noticed that I am having an issue accessing the internet at hotels and other places that require you to enter a username and password on a webportal prior to getting an actual connection to the internet. (ie: Optimum Online Hotspot, Xfinity Hotspot, etc.)

    Please advise me if anyone is also encountering this issue (I've mainly interested in Optimum Online Hotspots).

    TIA
    03-14-2015 10:06 PM
  18. Ryan Frampton1's Avatar
    I'm irritated about Microsoft..refusing snap chat. Its ridiculous how this is a windows phone which is created by Microsoft yet we can't get the same apps or programs that a computer can get.
    03-15-2015 04:04 AM
  19. rhapdog's Avatar
    Hi,

    I've recently purchased a Nokia Lumia 635 from AT&T and have noticed that I am having an issue accessing the internet at hotels and other places that require you to enter a username and password on a webportal prior to getting an actual connection to the internet. (ie: Optimum Online Hotspot, Xfinity Hotspot, etc.)

    Please advise me if anyone is also encountering this issue (I've mainly interested in Optimum Online Hotspots).

    TIA
    Yeah, same problem. It's an issue with Windows Phone 8.1. You need either the Denim update, or, if not yet available for you, get the Preview for Developers. Basically, the Preview for Developers GIVES you Denim for your 635 by bypassing your carrier.

    8.1.1 fixes the issue.


    I'm irritated about Microsoft..refusing snap chat. Its ridiculous how this is a windows phone which is created by Microsoft yet we can't get the same apps or programs that a computer can get.
    What a load. Microsoft has not refused Snapchat. Snapchat, which is NOT a Microsoft company, is the one that has refused to provide a client for Windows Phone. Unless Snapchat can find a way to start to monetize profitably soon, those investing billions into it will pull out and they will fall flat on their... well, I think anyone with common sense can see what would happen. Snapchat will either turn into an advertising platform or a fee based platform in the foreseeable future, or go the way of the Stegosaurus.

    BTW, you can't get Snapchat on a Windows PC either, unless you install Bluestack in order to use Android apps.
    03-15-2015 09:22 AM
  20. jayblazer's Avatar
    My call icon has removed itself from my home screen and I cant repin it???? Any suggestions
    03-23-2015 09:02 PM
  21. RavenSword's Avatar
    So, had a very strange issue where the phones power and bottom volume button wouldn't work. Had to restore the phone just to shut it off. Seems to work now but gave no clue why it did that. I'll keep an eye on it.
    03-23-2015 11:27 PM
  22. mark comic's Avatar
    mine is sending mms messages just won,t let me do it
    05-04-2015 03:56 PM
  23. JSW2624's Avatar
    So here's an odd issue with my wifes new 635. When we use the browser to open h t t p : / / echo.amazon.com/ we get a splash page that says the echo app isn't supported in the browser. The reason I think it's odd is I have a 1020 and it works fine. So it's not the browser, its something in the device itself? Is there a way to hack around the info the 635 is sending back to the link?
    05-11-2015 08:55 AM
  24. realwarder's Avatar
    So here's an odd issue with my wifes new 635. When we use the browser to open h t t p : / / echo.amazon.com/ we get a splash page that says the echo app isn't supported in the browser. The reason I think it's odd is I have a 1020 and it works fine. So it's not the browser, its something in the device itself? Is there a way to hack around the info the 635 is sending back to the link?
    It's the OS having a different browser version. 830 shows same error... Change browser options to display Desktop mode and it shows ok.
    JSW2624 likes this.
    05-11-2015 09:00 AM
  25. markisboss's Avatar
    My wife just got this phone through Virgin. Yesterday morning (mothers day) the phone kept sounding that many many texts were coming through. When she finally looked at the phone there were in fact 6 people texting "happy mothers day". However all but one texter had multiple texts exactly the same (time, text). One text came through 31 times! on the average since yesterday, texts are coming through 4-12 times each. We went over to the local Virgin store and the tech downloaded a long update. However, texts are still coming through 2-4 times sometimes and the X-Box ap plays the GPS ladys voice randomly and continuously when first signing on to hear music. Sort of like, "turn right- turn left, your destination is on the left, drive through the round-a-bout", etc. this is continuous!
    05-11-2015 11:15 AM
145 ... 3456

Similar Threads

  1. Cricket - Moto G (Original) or Lumia 630?
    By malman89 in forum Windows Phones
    Replies: 8
    Last Post: 07-28-2014, 10:34 AM
  2. Lumia 1520 updating to WP 8.1
    By WPCentral Question in forum Ask a Question
    Replies: 5
    Last Post: 07-28-2014, 12:02 AM
  3. Lumia 1520 Cyan update on MVNO's
    By Habibul_Habibullah in forum Ask a Question
    Replies: 0
    Last Post: 07-27-2014, 10:59 PM
  4. Replies: 7
    Last Post: 07-27-2014, 10:32 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD