12-05-2016 03:08 AM
28 12
  1. WPCentral Question's Avatar
    I have a lumia 520 and all is work fine but one day when I go to connect to my wifi, I could not to connect. When I tap to any wifi, he does not require a password, but displays a message "Your phone can't connect to the wifi network -name of wifi-". 520 found all wifi nearby but I can't connect to any. I try hard reset and find fix on internet but nothing helped.
    07-10-2014 08:10 AM
  2. Medo0's Avatar
    Weird... Soft resets have always fixed that problem for me
    07-10-2014 09:23 AM
  3. nallWhite's Avatar
    Are you running 8.1? I am and the same issue on my 520 started yesterday. I'll try a hard reset today. Have you tried to flash the firmware with the Nokia tool?
    07-10-2014 09:25 AM
  4. Matej Kajkara's Avatar
    Yes, I running 8.1. I try hard reset but nothing happens. No i don't, if a hard reset don't solve problem to you, can you try flash and tell me if that helps.

    Soft reset on lumia 520 volume down + power key?

    I posted this question but i 'm not been logged in
    Last edited by Matej Kajkara; 07-13-2014 at 01:03 PM.
    07-11-2014 02:44 AM
  5. Vaja Benidze's Avatar
    Me too, just one day stopped working. Any solution?
    07-12-2014 12:51 PM
  6. ludecoli's Avatar
    It just happened to me the in company I work, my cellphone is a Lumia 720, my coworker just bought a new 520 and have the same problem.

    "You can't connect with the <wifi name> network."

    Does anyone have a solution?
    07-22-2014 07:41 AM
  7. Sreekumar TP's Avatar
    Just upgrades to 8.1 and cant connect to network any more (home or office)
    Had the same issue when I first used the phone. It would refuse to connect to home network, while it was ok at the store.
    Tried hard reset , still no luck
    Do I throw the phone out of the window or windows out of the phone ?

    Microsoft , are you listening ?
    09-12-2014 07:59 PM
  8. Ganesh Saptharishi's Avatar

    Just select the network and delete the same. lumia searches for the available network and this time you should be able to enter the WIFI password.

    Hope this helps.
    10-01-2014 05:28 AM
  9. ronald reid's Avatar
    i finally got a solution to this after weeks of looking and trying for some reason you need to turn off your mobile data to get wifi
    12-09-2014 05:29 AM
  10. ronald reid's Avatar
    hi just turn off your mobile data then it works just fine
    12-09-2014 05:42 AM
  11. Sanoj Bhaskar's Avatar
    Hi Microsoft team!
    I have lumia 730, its running on denim update. i am having problem in wi-fi connection in offfice, when i connect to wi-fi it says "your phone can't connect to wi-fi network" and same connection is used by android easily, please suggest me how to resolve this issue.

    01-12-2015 03:26 AM
  12. Harrie-S's Avatar
    See below post. There they mention it's router related. Not sure if this is also valid for a office router.
    01-12-2015 04:27 AM
  13. Sanoj Bhaskar's Avatar
    why after updating the phone wi-fi creating problem in connecting? what is this? are you listening microsoft team?
    Vivek rajhoria likes this.
    01-13-2015 04:11 AM
  14. Harrie-S's Avatar
    First of all we are not Microsoft. We are a fan-based website and people here are trying to help.
    What you could try (if you not already did it).
    1 Soft Reset.
    2 Go to SETTINGS > WiFi >manage > and there delete the office network and add it again.
    3 Ask your IT department for help.
    4 Contact Microsoft.
    Last edited by Harrie-S; 01-13-2015 at 06:55 PM.
    01-13-2015 12:03 PM
  15. Ishaan Vyas's Avatar
    Settings>WiFi>Manage Works !!
    Sometimes WiFi already in the List couldn't be connected so easily.
    This is the Only Reason. ;)
    Harrie-S likes this.
    02-24-2015 02:57 PM
  16. ddartman7's Avatar
    Here is what worked for me. I selected the Wi-Fi settings and chose the "Manage" option. Delete any saved "OPEN" networks. As soon as I did that I was immediately able to connect to secure networks again.
    05-13-2015 03:04 PM
  17. Binu CJ's Avatar
    Turn ON Airplane Mode and then Turn it OFF.
    Once done, try connecting to the Wifi Network.
    Worked for me.
    05-21-2015 06:18 PM
  18. mady Mady's Avatar
    Check whether unfortunately did you put static ip address. Just disable the static ip address so that wifi can provide new network settings.
    05-31-2015 09:04 PM
  19. Alan Fett's Avatar
    I just saw this question , if it helps anything, I went to the list of my saved wifi access points, deleted some of them ,not all (College Wifi), tried to connect and worked...dunno really why but meh.
    06-04-2015 07:21 PM
  20. Freddy Marenco's Avatar
    it didnt work
    07-29-2015 02:17 PM
  21. prasun1501's Avatar
    Hi ,

    I bought LUMIA 730...few days back...I made my laptop as wifi using a software named "MY WIFIROUTER" , as I'm not using a wi-fi router...Since last 4 days i was able to connect to my laptop wifi...but today morning i woke and found out that Mobile is not connecting to the laptop wifi...though nothing has changed. PLEASE HELP.....
    10-17-2015 12:06 AM
  22. AndyA55's Avatar
    My 635 has been doing this morning. Tried all sorts, including battery removal. All other devices are happy with the access point.

    Eventually I reseated the SIM, and everything burst into life.
    10-28-2015 08:41 AM
  23. Austin Sunday's Avatar
    Three things you need to do :
    1. Under manage wifi setting delete the old wifi network.
    2. under mobile + Sim, go to for limited wifi connectivity and select " don't use mobile data"
    3. Search for wifi and you should be able to connect.
    11-23-2015 09:15 AM
  24. Arnis OneDrive's Avatar
    If you want SOFT RESET, you need Windows 7 or newer version, then download Nokia recovery tool, and download newer WP version. For more search in Microsoft. When you press up down turn off down you see hard reset. Do with Nokia recoveey or reset only you have backup; your files will be deleted.
    11-23-2015 11:48 AM
  25. daniele arch's Avatar
    sometimes it's just a matter of setting the time up ! believe it or not, just try.. :-)

    if you notice that the time on the phone is not the right one, just set it up so the system will log on the Microsoft account and everything will follow. Good luck
    12-09-2015 08:21 AM
28 12

Similar Threads

  1. I broke the screen of my Lumia 930
    By matro in forum Windows Phones
    Replies: 64
    Last Post: 08-03-2015, 08:31 AM
  2. Deal of the Day: Amzer Pudding TPU Case for Nokia Lumia Icon
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 07-10-2014, 08:00 AM
  3. Community fans can watch the sixth season on Yahoo Screen for Xbox 360
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 07-10-2014, 07:42 AM
  4. Nokia Lumia 520 Messaging
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 07-10-2014, 07:02 AM
  5. Latest leaked render reveals AT&T's LTE-enabled Lumia 635
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 07-10-2014, 07:00 AM