Surface Pro 7 deal! Save big at Amazon right now

  1. fearkiller's Avatar
    HI, after taking more pics, the gallery in camera started be buggy, after pressing icon on upper corner, it shows up the image then images become green ( or blue or any color that is set as systemwide color ), i have tryes reset camera and restart phone, but problem still not solved. I am using 8.1 dev preview.

    In normal gallery is no problem.

    Thank you

    Edit:
    Its green alwasnot bases on systemwide.. Also pictures taken us not saved
    Last edited by fearkiller; 08-04-2014 at 01:11 PM.
    08-04-2014 01:01 PM
  2. fearkiller's Avatar
    Solved by conbination of soft reset changing region and correcting date + time
    08-04-2014 02:46 PM
  3. belodion's Avatar
    Always good to fix a problem yourself, and this may help others!

    Posted via Windows Phone Central App
    08-05-2014 06:23 AM

Similar Threads

  1. Surface Pro 3 Fixed Focus Camera... can that even be improved?
    By TLRtheory in forum Microsoft Surface Pro
    Replies: 24
    Last Post: 03-22-2015, 09:20 PM
  2. The rolling mess of lies continues
    By Ma Rio in forum Other Operating Systems
    Replies: 48
    Last Post: 09-02-2014, 07:10 AM
  3. Replies: 19
    Last Post: 08-26-2014, 03:49 PM
  4. Download size of Windows Phone 8.1 update 1.
    By unnatixlr8 in forum Other Operating Systems
    Replies: 3
    Last Post: 08-04-2014, 11:43 AM
  5. Couple of questions about the 1520.3
    By seabasstheSwordsman in forum Windows Phones
    Replies: 0
    Last Post: 08-03-2014, 10:53 PM
LINK TO POST COPIED TO CLIPBOARD