Orderthe new Surface devicesfor Fall 2021 right here!

  1. Refusal's Avatar
    **Edit: This wasn't an issue with the device but an issue with the router. I wasn't able to resolve the problem and so rebuilt the Netgear router and 930 now connects fine. None the wiser as to the actual cause of the router denying the 930 access when no filtering or security applied on the network**

    I’m having an issue with a new Lumia 930 connecting to a Netgear N900 (WNDR4500)

    I’ve never had an issue with any other Lumia connecting to this router (520, 925 & 1020) using the same settings.

    The WiFi network SSID shows up and password prompt appears however after authenticating the error: “Your phone can’t connect to the WiFi network [Network Name]” appears.

    This isn't a password issue and it isn’t a security issue. This behaviour occurs regardless of selected security protocol and even occurs when NO security is applied to the network and it’s left open.

    I can’t see any reason why the 930 and this router are incompatible. The Netgear is 802.11n dual band 2.4 and 5 ghz and both have compatible specs. 1020, 925 and 520 have no problems. I’ve tried turning WiFi Sense on and off. I've hard reset the 930.

    Incredibly frustrating as this issue makes the 930 redundant for my use.

    Any help appreciated!! Thanks.
    Last edited by Refusal; 08-10-2014 at 05:54 AM. Reason: Update with resolution
    08-09-2014 10:06 AM
  2. Mocca321's Avatar
    Hi Refusal - I'm having the same problem with my Netgear WNDR4500 router and my new Nokia Lumia 930. I can get the phone to connect only for a short time by turning off the wifi security (WPA2-PSK [AES]) and leaving the network "Open" but then it drops out.
    What did you mean by "Rebuilt the Netgear router" is there a "reset to factory" function somewhere?
    Ideally I'm hoping there is just a setting change that will fix this rather than a complete re-setup
    09-05-2014 07:53 PM
  3. Refusal's Avatar
    Hi Mocca,

    Unfortunately I did have to factory reset to resolve my issue (Advanced - Administration - Backup Settings - Revert to factory default settings) and reconfigure the router from scratch (I tried a restore from backup first but something in that config caused the problem with the 930).

    My issue was different to yours in that I couldn't get as far as establishing a connection. I can't be sure what the issue was but it's as if something buggy in the Access Control config was stopping this new device from connecting.

    I share your frustration - good luck!
    09-06-2014 02:50 AM
  4. DeChrist's Avatar
    I have exactly the same problem with a NetGear WNDR3700(v1) running DD-WRT v24-sp2 (04/18/14) std - build 23919.

    Multiple Lumia's (and other phones) can connect successfully in 2.4 or 5 GHz ranges but the Lumia 930 is unable to connect event though it can "see" and detect the two networks.

    I was able to resolve the issue successfully by applying two changes to my setup in one of the ranges (i.e. 2.4 GHz):
    - In Wireless > Basic Settings > Channel Width I selected "Dynamic 20/40 MHz"
    - In Wireless > Advanced Settings > Regulatory Domain I selected "United States"

    Since then the connection is very stable at nominal speed.

    Good luck !
    01-05-2015 11:35 AM
  5. Lee Cornell1's Avatar
    I found (finally after trying everything else including factory reset several times), that simply disabling the 2.4GHz option on the router was the trick. My Surface tablets had been working fine, but I noticed they were connected to 5GHz on the wifi, where the phone (Lumia 930) was on the 2.4). All this became a problem after an automatic phone update, but once the phone couldn't access the 2.4 GHz frequency on the router, it picked up the 5GHz and stopped fretting. Two days, no issues, fingers crossed.
    07-22-2015 10:51 PM
  6. infinidim's Avatar
    I had this issue with a BT Home Hub 5 and tried everything to get it to work but in the end I had to re-flash my Lumia 930. I used the "Windows Phone Recovery Tool" to do this. When it fist started it found a later version of the firmware on the server which so far has fixed the issue. The only downside of using this tool is that it clears everything off your phone. Provided you have a backup of the data and also the settings you get it all back but it does take a while.


    07-24-2015 11:34 AM
  7. Paul Finn's Avatar
    I had the same issues as described above. My Lumia 930 would establish a wireless connection but could not connect to the internet. Looking at the wireless settings, I could see that the phone was not getting it's IP address from my home router (a combined set top box/router from my cable provider). In addition, the dhcp service (and possibly other services) on the router crashed whenever I tried to connect my phone. I tried a couple of the solutions above without any success but today I found another possible solution.
    On the dhcp settings for my router, I specified a manual IP address assignment for the MAC address of my phones wifi adapter. I'm now able to connect without any problems.
    You can get the mac address under Settings > System > About phone > More Info
    Hope this helps a few people with the same problem.
    01-10-2016 01:25 PM

Similar Threads

  1. How to insert image of artist in Xbox Music?
    By PQuirco in forum Other Operating Systems
    Replies: 7
    Last Post: 08-17-2014, 12:07 PM
  2. Lumia 1520 or 930 ?
    By WPCentral Question in forum Ask a Question
    Replies: 6
    Last Post: 08-10-2014, 03:45 PM
  3. Need help on the MY APPS section in the STORE
    By aziouazrayes in forum Windows Phones
    Replies: 2
    Last Post: 08-10-2014, 06:01 AM
  4. GDR1 users can get cyan automatic ?
    By Srinivas Advala in forum Ask a Question
    Replies: 6
    Last Post: 08-10-2014, 12:39 AM
  5. yahoo mail issues
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 08-09-2014, 09:05 AM