1. cool4chetan's Avatar
    Hi Everyone,

    I am using Lumia 730 from last more than Two months. Yesterday 04-12-2014 I updated Subway Surfer but donot whats went wrong after installation it is not seeing in installed application list but still yesterday whenever I try to reinstalled it Store showing 'Installed' massage. Today once again I try but I didn't find Subway Surfer in market place (India) and even I try to search online through PC. From yesterday onwards I am getting problem in Phone whenever I restart phone it shows massage of SD card scanning which I did twice. Now another app installed yesterday 'age-of-empires-castle-siege' is also not showing in phone and neither it allowed to reinstalled through SD card.

    Is anyone getting same problems or got any solution for problem?

    Thanks and Regards,
    Chetan Solanki.
    12-05-2014 12:51 AM
  2. Matjaz Erj's Avatar
    How many WP you have in the past. I have some problem on 4th phone and must delete one or two phone from my account.
    12-05-2014 01:47 AM

Similar Threads

  1. Replies: 1
    Last Post: 12-06-2014, 06:12 PM
  2. how can update window 8 to 8.1 on lumia icon
    By WPCentral Question in forum Ask a Question
    Replies: 4
    Last Post: 12-05-2014, 10:41 AM
  3. VLC Beta: Features, Issues, Opinions
    By Gauravs90 in forum General Phone Discussion
    Replies: 6
    Last Post: 12-05-2014, 10:36 AM
  4. Why is the firmware failing to install?
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 12-05-2014, 10:20 AM
  5. Replies: 1
    Last Post: 12-05-2014, 09:50 AM
LINK TO POST COPIED TO CLIPBOARD