1. Zulfigar's Avatar
    So, first off, I know the Windows 10 preview isn't for every device (mine included), and I'm posting this for two reasons. A) I'm curious if anyone else has had this issue and B) To help detour some away from the preview (at least, for a little while).

    ​So, here's the story. I hard reset my phone back to Windows Phone 8.1 (Cyan) and proceeded to update to Windows 10, it did an update in between to Windows Phone 8.1 Update 1 (Denim) before going to Windows 10.

    ​Now, my information isn't on this phone, so did a hard reset to sign in and get everything working, which would have been fine, but for some reason my Lumia 920 (RM-821_eu_euro2_530) wasn't connecting to T-Mobile's data at all, though it was getting 3G.

    ​So, my question again is, has anyone else had this issue, and do you think it could be fixed (I like the extra features, haha)?
    02-16-2015 07:41 PM
  2. Conan143's Avatar
    So, first off, I know the Windows 10 preview isn't for every device (mine included), and I'm posting this for two reasons. A) I'm curious if anyone else has had this issue and B) To help detour some away from the preview (at least, for a little while).

    ​So, here's the story. I hard reset my phone back to Windows Phone 8.1 (Cyan) and proceeded to update to Windows 10, it did an update in between to Windows Phone 8.1 Update 1 (Denim) before going to Windows 10.

    ​Now, my information isn't on this phone, so did a hard reset to sign in and get everything working, which would have been fine, but for some reason my Lumia 920 (RM-821_eu_euro2_530) wasn't connecting to T-Mobile's data at all, though it was getting 3G.

    ​So, my question again is, has anyone else had this issue, and do you think it could be fixed (I like the extra features, haha)?
    Auto Access point doesn't work in this version so try doing it manually if u want to use mobile data :)
    02-17-2015 12:11 AM
  3. Zulfigar's Avatar
    Auto Access point doesn't work in this version so try doing it manually if u want to use mobile data :)
    Tried, but it didn't work. So had to revert back to 8.1 and make sure everything was set circuit before going forward. It works now. :)
    02-17-2015 07:08 AM

Similar Threads

  1. The real reason there's no Windows 9
    By srcpt in forum The "Off Topic" Lounge
    Replies: 3
    Last Post: 02-18-2015, 05:57 AM
  2. Will a Bush Windows phone work in USA?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 02-16-2015, 07:54 PM
  3. Windows 10 on a non-Lumia phone! And my impression.
    By TLRtheory in forum Windows Insider Program
    Replies: 1
    Last Post: 02-16-2015, 07:36 PM
  4. What music player will play FLAC on Windows Phone 8.1?
    By sean spamilton in forum Other Operating Systems
    Replies: 2
    Last Post: 02-16-2015, 07:26 PM
LINK TO POST COPIED TO CLIPBOARD