1. anon(1307783)'s Avatar
    I give up guys. I joined Insiders and upgraded my phone to 10080. It installed perfectly, but then it got stuck in airplane mode. A dozen or so hard resets later, I decided to just grab an 830 and do a similar update. Popped a brand new sim in there, reset the phone while still on 8.1 and started the upgrade. All went well until ONCE AGAIN I found myself stuck in airplane mode. That's when serious digging began. I don't have any more phones, I've bricked my allotment.

    Hard reset, Microsoft Recovery Tool, Nokia Recovery tool... now we're getting close. After Nokia worked it's magic, the cellular connection looked like it was going to work. I was quite happy. Phone said it needed a restart, did it all by itself, and BOOM - airplane mode again. Still cannot make this work. Tried manually adding an APN, that definitely didn't do anything. I can only get it to check for a new cellular connection by using the action bar and turning off airplane mode that way. Cellular connection under settings does nothing. All apps updated. Network+ says no network detected. The phone sees the correct IMEI and the correct SIM (ICCID) number. AT&T has both correct numbers on their end. Many hard resets, still nothing. Please help. Both of these phones worked before i tried 10080. Don't understand why this is happening.

    One other thing, I've tried setting these phones up as new and using the restore option. When I say new, I mean no Microsoft account entered. Nothing is on the phone except for that which Nokia Recovery Tool loads. Thank you in advance for any assistance.
    Last edited by DarkTemplar; 05-27-2015 at 11:31 PM.
    05-27-2015 11:06 PM
  2. RumoredNow's Avatar
    Try this trick and let us know... Not just the linked post but some deviations in the rest of the thread...

    http://forums.windowscentral.com/nok...tm#post2853178
    05-28-2015 01:14 AM
  3. anon(1307783)'s Avatar
    Yea, I've read that thread over a few times. Nothing worked. :(

    I've rebooted this phone with about 5 different USB cables in and out and it doesn't work. I even tried it with wireless charging, just for kicks. The only time I got it to work was doing the Lumia Software Recovery, and then it only worked for a very short time before rebooting and having the problem all over again.

    Of note, the reboot immediately following the software recovery occurred with the USB cable in. I believe the second reboot also occurred while the cable was in. I'll try removing the cable as soon as the recovery is done. Very frustrated with this whole process.
    05-28-2015 02:11 PM
  4. anon(1307783)'s Avatar
    I don't mean to bump the thread, but I thought I would provide an update. I did another restore using the Nokia Software Recovery Tool.

    Congratulations - you have successfully updated your Lumia 830! IMEI: 3542xxxxxxxxxxxxx
    The previous software version was 02040.00012.14404.07019 and you updated to 02040.00012.14404.07019.
    When it first booted, it had LTE service immediately. About 2 minutes after reaching the start screen, it said a restart was required to finish setup. After that restart it was stuck in airplane mode. It was not plugged in during the reboot.
    05-28-2015 02:41 PM
  5. RumoredNow's Avatar
    You may want to try not restoring BackUp... I know it is a PITA that way.

    I thought Microsoft fixed this in WPRT. I'm not sure what is messing with your radio but it must be deep in the registry.

    You could try and flash a different variant of the same RM-# via Care Suite or NSU.
    05-28-2015 05:42 PM
  6. anon(1307783)'s Avatar
    Yes, i've tried that too. I didn't do a restore at all. In fact, it didn't have any accounts on it, just a fresh install with no wifi or accounts added. I did nothing to it other than hit next and click recommended. :( I don't know how to do get a different ROM, if you have some links that would be greatly appreciated. Or at least the compatible models I should search for online? Thank you for your assistance.

    I feel like I've bricked two phones just trying to test out Windows 10...
    05-28-2015 08:53 PM
  7. RumoredNow's Avatar
    Sorry... I did not check earlier. Looks like from your profile that you are on ATT?

    Are both borked phones ATT? Then I don't think you can as ATT does something in the Firmware to stop flashing to another variant.
    Harrie-S likes this.
    05-28-2015 09:25 PM
  8. gordonfink's Avatar
    OP - sorry for your pain, and I can't really help you much with this issue, as it seems like you've tried everything.

    I really just wanted to say that I learned a new word from this thread - "borked". Must be a technical term in the software world.
    Harrie-S likes this.
    05-28-2015 10:15 PM
  9. RumoredNow's Avatar
    05-28-2015 11:19 PM
  10. anon(1307783)'s Avatar
    Well, I ended up getting a new Lumia 830. I'm definitely not going to try Windows 10 again, that's for sure. :(
    05-29-2015 10:34 AM
  11. gordonfink's Avatar
    If you want to sell one of your borked 830's, I might be interested. I doubt I can resurrect it if you couldn't, but I might be able to use some parts.

    PM me if that interests you.
    RumoredNow likes this.
    05-29-2015 01:08 PM

Similar Threads

  1. Replies: 1
    Last Post: 05-27-2015, 09:32 PM
  2. OneDrive for Windows Phone picks up a little search help from Cortana in latest update
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 05-27-2015, 09:30 PM
  3. WPG, Microsoft, and Intel launch 'Made in India' PC Experience - NuPC
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 05-27-2015, 08:42 PM
  4. A OneNote app for the Pebble smartwatch is 'in the pipeline' from Microsoft
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 05-27-2015, 05:30 PM
  5. Windows 10 PC build 10122 gets three security updates, build 10130 now in internal testing
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 05-27-2015, 04:42 PM
LINK TO POST COPIED TO CLIPBOARD