10-22-2015 08:41 AM
26 12
tools
  1. avi_920's Avatar
    Hi guys! L920, just got automatically updated to build 10149. But I am not able to turn on wifi.

    When i get into settings & slide the bar, it shows "can't do this at the moment, try again in in a little while. If the problem continues restart your phone & try again"

    I did restart, but still no use.

    Please help!
    06-25-2015 08:37 PM
  2. mary beth hale's Avatar
    The phone is doing stuff in the background. Let it sit for awhile.
    06-25-2015 08:46 PM
  3. avi_920's Avatar
    Thanks! Will wait for a while.

    And also, the quiet hour seems to be ON & flickering on the action bar. Hope that has got nothing to do with my wifi. I'm not able to turn that off too.
    06-25-2015 08:57 PM
  4. mary beth hale's Avatar
    Thanks! Will wait for a while.

    And also, the quiet hour seems to be ON & flickering on the action bar. Hope that has got nothing to do with my wifi. I'm not able to turn that off too.
    The quiet hours thing seems to be a bug others have reported also. Re: Wi-Fi...try deleting it then reconnecting. Then see if you can turn it off
    06-25-2015 09:52 PM
  5. jtshorns's Avatar
    I am having the same issue on my 1020.....cant turn wifi on. Not sure if anyone has found a fix for this yet.
    06-26-2015 12:45 AM
  6. WillG83's Avatar
    I am having the same issue Nokia Lumia 925 after upgrading from 10136. Also seem to have lost my cellular data connection.
    06-26-2015 03:40 AM
  7. Rainmarie's Avatar
    Hi guys! L920, just got automatically updated to build 10149. But I am not able to turn on wifi.

    When i get into settings & slide the bar, it shows "can't do this at the moment, try again in in a little while. If the problem continues restart your phone & try again"

    I did restart, but still no use.

    Please help!
    I am having the same issue on my 1520. Tried a hard reset but nothing. This is my first time trying windows insider.
    ChiquiTolky likes this.
    06-26-2015 04:18 AM
  8. avi_920's Avatar
    I am having the same issue on my 1520. Tried a hard reset but nothing. This is my first time trying windows insider.
    Guys!

    Do not do a soft reset!!

    More issues cropping up! Can't go to start screen. Gets restarted automatically.

    Previously, only wifi was not working. Now phone's completely not useable.
    06-26-2015 05:36 AM
  9. Rainmarie's Avatar
    Mine restarted all the time with 8.1 and now I have to keep it plugged in if I want to use internet.
    06-26-2015 06:27 AM
  10. WillG83's Avatar
    I hard reset my phone, wiping all data and restoring to factory defaults. This fixed Wi-Fi and cellular, I then restored from backup during the setup process, which seems to have restored some of my data and settings, but not all.

    So as a last resort you can try this.
    06-26-2015 08:45 AM
  11. MDK22's Avatar
    FWIW : I've been d/l the Win10 Tech preview to a backup phone (w NO sim).
    My only connectivity is thru WiFi & I've not had a problem.

    See if you can connect to WiFi without a sim ...
    Dunno if it'll work, but I've had NO WiFi connection issues.
    06-26-2015 11:59 AM
  12. Tarzr's Avatar
    I have the same Wi-Fi networking problem yesterday when I upgrade the 1520. (From 10136 to 10149).

    To solve the problem, I downloaded the Windows Phone Recovery Tool, restore my phone's original settings and OS, going through the 'clean slate' route. I did the Windows Insider-Phone update procedure again to install the new Build.

    The Wi-Fi networking is now fixed! The Apps list now contains Microsoft Edge, though I still did not understand why the 'Quiet hours' in Action Center still kept flashing. It looks promising from here on!
    06-26-2015 04:50 PM
  13. Rainmarie's Avatar
    I have the same Wi-Fi networking problem yesterday when I upgrade the 1520. (From 10136 to 10149).

    To solve the problem, I downloaded the Windows Phone Recovery Tool, restore my phone's original settings and OS, going through the 'clean slate' route. I did the Windows Insider-Phone update procedure again to install the new Build.

    The Wi-Fi networking is now fixed! The Apps list now contains Microsoft Edge, though I still did not understand why the 'Quiet hours' in Action Center still kept flashing. It looks promising from here on!
    Thank you! This actually worked for me!
    06-26-2015 07:45 PM
  14. russshoe's Avatar
    Same here no sim and it works perfect
    06-27-2015 07:45 AM
  15. ClixT's Avatar
    I had to reset my phone to get wifi working. And I'm glad I did. My Lumia 920 is much more responsive, and I don't have the pin code issue anymore.
    06-27-2015 11:05 AM
  16. Rainmarie's Avatar
    I had to reset and use the recovery tool also and now my WiFi works on my 1520 with the preview.
    06-28-2015 07:24 AM
  17. pmhgeneral's Avatar
    hi guy, so what's the best way to get Wi-Fi back? recovery tool or just hard reset which is the best way. I started at 8.1 os never had any of the 10 builds installed. All my apps and list look fine the edge is in the app list just no wifi or text message. phone works calls in and out. what would you say is the best way to fix my problem.
    06-28-2015 10:01 AM
  18. shubham jain12's Avatar
    guys..!!! plz help me.... give some suggestions... my phone's wifi is not working since I have updated to build 10149...
    help me out if any one have solution.. plzzzz
    06-28-2015 02:35 PM
  19. Rainmarie's Avatar
    I had to reset and use the recovery tool also and now my WiFi works on my 1520 with the preview.
    06-28-2015 03:39 PM
  20. Harsh Parikh1's Avatar
    I directly updated Lumia 920 from 8.1 cyan to Windows 10 build 10149. Having cellular data and wifi issue. How to fix that?
    06-28-2015 06:53 PM
  21. pmhgeneral's Avatar
    I'm back up and running great! You all have to do hard reset and after all is well. Be sure to do the reset button pushing correctly there's good YouTube videos (window phone hard reset) after reset it's just like setting up new phone but easier.
    06-28-2015 09:39 PM
  22. SHUHAILRONE's Avatar
    i also same thing...my wifi can't turn on...hurmmm how to fix??
    08-06-2015 09:15 PM
  23. ak1520's Avatar
    i also same thing...my wifi can't turn on...hurmmm how to fix??
    Everyone having this issue needs to follow the sticky in this forum linked near the top of Windows 10 Mobile. It's called.
    "Sticky: Guide: How to install Windows phone 10 Technical Preview"
    08-06-2015 10:31 PM
  24. sambit dash's Avatar
    I am facing the same problem here. Did you find a solution?
    08-27-2015 09:03 AM
  25. dan_87's Avatar
    if you do a hard reset on your phone than wifi will work.i have lumia 925 but windows 10 is verry laggy.it works pretty bad ,crashes.so i used the recovery tool to go back to win 8.1.
    09-27-2015 06:06 AM
26 12

Similar Threads

  1. lumia 925 won't update to 10149
    By Walkerboy79 in forum Windows Insider Program
    Replies: 4
    Last Post: 07-01-2015, 05:16 AM
  2. Loose cover on your 640 here a quick fix.
    By Ste Wilkins1 in forum Windows Phones
    Replies: 2
    Last Post: 06-28-2015, 12:17 PM
  3. Is the slow ring now stable enough to be used on a daily driver?
    By akifreestyle7 in forum Windows Insider Program
    Replies: 5
    Last Post: 06-26-2015, 12:54 PM
  4. Windows 10 Mobile build 10149 brings native printing
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 06-26-2015, 01:00 AM
  5. My thoughts on Continuum
    By Tom Westrick in forum Windows 10
    Replies: 0
    Last Post: 06-25-2015, 10:49 PM
LINK TO POST COPIED TO CLIPBOARD