1. jish_r's Avatar
    I own a coloud boom headset and apparently it is not working properly with me lumia 640 as well as 535. The music stops at regular intervals while using the headset as if it has been removed from the jack. Some times the phone even fails to detect the headphone but can be made to detect by turning it around but the initial problem persists and music stops again at regular intrevals . I noticed a change in the audio jack design of X3X/X4X from previous X2X versions of lumia.Any one else have the same issue? Is there any fix for the issue or should i use a get a new pair of headset. If so please suggest one that is compatible with the devices ?
    07-12-2015 03:41 PM
  2. JustRay76's Avatar
    Got me L640 yesterday and it appeared that i got exact same problem here. Damn. :(
    02-18-2016 09:36 AM
  3. JustRay76's Avatar
    Oh, well, i "fixed" mine. With duct tape. Gonna put it into longer test tomorrow.
    02-19-2016 12:14 PM

Similar Threads

  1. Side loading apps now works on build 10166
    By colinkiama in forum Windows Insider Program
    Replies: 5
    Last Post: 07-18-2015, 01:04 AM
  2. Replies: 14
    Last Post: 07-15-2015, 08:36 AM
  3. Why is the mic on my Nokia 1520 not working?
    By Windows Central Question in forum Windows Phones
    Replies: 2
    Last Post: 07-15-2015, 05:17 AM
  4. Microsoft Edge is a DOG on my PC (Build 10166)
    By Lumious in forum Windows 10
    Replies: 2
    Last Post: 07-12-2015, 04:07 PM
  5. Windows 535 does not connect to 3g but only
    By Popejulius in forum Ask a Question
    Replies: 1
    Last Post: 07-12-2015, 03:10 PM
LINK TO POST COPIED TO CLIPBOARD