1. gordonfink's Avatar
    I have a 920 that I came in a lot of parts. I tested it a bit, but not thoroughly, but it seemed to be good. All the basics worked.

    So, I update it to Build 10166 from 8.1 Cyan. Tested it some more, including several on/off cycles, and everything seemed fine.

    I let it sit a few days, and picked it up today to enter the unlock code I just received, and it was in a boot loop. So, I did the 3 button reset, and now it's stuck in a gears grinding loop. It gets almost to the end, and it comes up with a frowny face. If plugged in, it reboots. If not plugged in, it shuts off.

    I tried recovery tool, but it only sees it as long as the gears aren't grinding. As soon as the gears come up, it loses the connection.

    Anyone have any ideas as to how to snap this phone out of boot loop, so I can actually use it?

    I don't think it's something like a battery, but I have several of them I could try, but I really don't think that's it.

    Thanks much
    07-14-2015 04:40 PM
  2. sam sundar's Avatar
    Take it to nearby Nokia care .. The frowny face error can be solved by recovery tool but in your case its weird ...
    07-14-2015 10:51 PM
  3. Sedp23's Avatar
    You Will have to put it in UEFI mode





    1. Remove Battery from Device or Just Turn It Off, and keep it Off


    2. Do not Connect Device to PC yet


    3. Fire up WPRT and Select that Your Device cannot be Discovered and then Select Lumia Device and Put WPRT In Discovery mode


    4. While keeping pressed the Volume Down Button, Plug your Device to your PC


    5. WPRT will find your Device in UEFI mode, release the Volume Down button and you are set




    That will do it for u worked for me
    gordonfink likes this.
    07-14-2015 11:00 PM
  4. gordonfink's Avatar
    That will do it for u worked for me
    Thanks much It almost worked - got to the last step, downloaded software, then came back and said the software was incompatible, and exited.
    07-16-2015 05:40 PM
  5. Sedp23's Avatar
    That's weird maybe give it another try
    07-16-2015 05:41 PM
  6. gordonfink's Avatar
    That's weird maybe give it another try
    I took the cheaters way out. I dug around in my 920 boneyard, and went through the 5 or 6 motherboard assemblies I have, until I found another one that works fully.

    I did try the method above a couple of times, but I couldn't get it to work.

    On another note, I honestly didn't realize how many old boards I had (all with one problem or another).
    07-16-2015 09:47 PM

Similar Threads

  1. Start screen stuck on loading loop after 10166 update
    By WPCentral Question in forum Ask a Question
    Replies: 4
    Last Post: 07-14-2015, 10:59 PM
  2. Restarting issue with HTC One M8 on Verizon
    By StygianSentinel in forum Ask a Question
    Replies: 0
    Last Post: 07-14-2015, 03:30 PM
  3. Replies: 1
    Last Post: 07-14-2015, 12:41 PM
  4. Windows 10 Cant boot after Phone Reset
    By windowsenth in forum Windows Insider Program
    Replies: 6
    Last Post: 07-13-2015, 02:13 PM
  5. Installation issue
    By Ritu Raj singh in forum Windows Insider Program
    Replies: 1
    Last Post: 07-13-2015, 07:20 AM
LINK TO POST COPIED TO CLIPBOARD