1. sik2k's Avatar
    Hi folks,

    I smashed my 920 at the weekend and today bought a 535 as a stopgap until the new W10 phones arrive.

    I've installed all the phone updates and configured my MS and Google mail accounts but I cant see any mail app anywhere other than the GMail one (which works).

    Also, the calendar app is in the apps list and opens fine but I can't pin it to the start screen as the option is greyed out. There is definitely no calendar tile there.

    I'm wondering if the fact my 920 was running W10 preview could have caused some sort of issue now I'm back on W8.1.

    If anyone has any ideas then I'd be happy to hear them. TIA.
    08-03-2015 04:03 PM
  2. sik2k's Avatar
    Fixed.

    I did another hard reset and made sure I set it up as a new phone. I must have used the existing phone backup (the W10/L920 one) to restore from last time and I'm pretty certain the mail & calendar apps were the new W10 versions.

    I think it all (well, me actually) just got confused.
    08-03-2015 05:08 PM

Similar Threads

  1. Microsoft Edge Issues I've Noticed so Far
    By TheJackah in forum Windows 10
    Replies: 1
    Last Post: 08-03-2015, 03:19 PM
  2. Why can't I connect to Yahoo mail with my Nokia Lumia 635?
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-03-2015, 03:08 PM
  3. Replies: 0
    Last Post: 08-03-2015, 02:56 PM
  4. Win10 with older games? Compatibility Mode issue.
    By Splacknuk in forum Windows 10
    Replies: 1
    Last Post: 08-03-2015, 02:34 PM
  5. Windows 10 WIFI connection issue, how can I fix it?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-03-2015, 01:40 PM
LINK TO POST COPIED TO CLIPBOARD