1. al4life's Avatar
    Hi, I have a Lumia 640 from metropcs running wp8.1 update 2 out of the box. Suddenly, the default camera app, along with the Lumia camera app and selfie app and all others doesn't let me use the front camera. Whenever I switch from the main camera to the front it's just black and shows nothing. Tried numerous soft resets and even a couple hard resets and using the Lumia software recovery tool with no luck. I'm stuck with what to do. Main camera works perfect. Any advice anyone? Posted this in the help thread but thought, might as well post here too.
    08-11-2015 03:12 PM
  2. vuljanic989's Avatar
    Probably hardware issue,front camera died
    08-11-2015 03:34 PM
  3. al4life's Avatar
    Bummer. I'll just have to lay MetroPCS a visit. Luckily I called and because I've had service for over a month with my Lumia I can get a replacement at no cost but it'd be a wait on the replacement.
    08-12-2015 05:19 AM

Similar Threads

  1. Replies: 2
    Last Post: 11-24-2015, 06:19 PM
  2. Band data not the same as app data??
    By MrRAG in forum Connected Living
    Replies: 2
    Last Post: 08-13-2015, 03:42 PM
  3. ScoreMobile app pulled
    By pipe7 in forum General Phone Discussion
    Replies: 1
    Last Post: 08-11-2015, 04:07 PM
  4. Windows Insider app snags an update
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 08-11-2015, 03:11 PM
  5. Can I get some help rolling back to 8.1?
    By George Lenz in forum Other Operating Systems
    Replies: 0
    Last Post: 08-11-2015, 02:10 PM
LINK TO POST COPIED TO CLIPBOARD