Preorders are now LIVEfor all of the new Surface devicesfor Fall 2021

  1. xsodaxmachinex's Avatar
    Hello all,

    I am not sure if that has been happening to anyone else that has a 640 XL or not, but my 640 XL has been reboot/restarting when I place my phone down on any surface on random occasions.

    I am not sure if it is a battery connection issue or something else wrong with the phone and it doesn't happen all the time when I put my phone down laying down on it's back. I have tried placing it gently or sometimes it might get places a bit hard on a surface it will restart the phone. Anyone else have this problem?
    08-15-2015 06:51 PM
  2. Derausgewanderte's Avatar
    Hello all,

    I am not sure if that has been happening to anyone else that has a 640 XL or not, but my 640 XL has been reboot/restarting when I place my phone down on any surface on random occasions.

    I am not sure if it is a battery connection issue or something else wrong with the phone and it doesn't happen all the time when I put my phone down laying down on it's back. I have tried placing it gently or sometimes it might get places a bit hard on a surface it will restart the phone. Anyone else have this problem?
    wow, that is odd. No such issues on two 640 XLs here. Did you open it to make sure the battery sits in tight? If the battery gets disconnected for a split moment it could cause a reboot. Hope it's something simple like that.
    08-15-2015 07:28 PM
  3. xsodaxmachinex's Avatar
    I did try and make sure it was tight in there and I thought it in the correct place. Maybe there is something a bit askew inside. I will have to check again and get back to the post later.

    Edit : looks like the battery was seated properly and didn't notice anything on the side that way around the battery and the contacts for it. Maybe it is something on the side (like a loose wire) or something else silly. Not sure if it would be worth a warranty issue or not, I have only had the phone like 2-3 months.
    Last edited by xsodaxmachinex; 08-15-2015 at 09:14 PM.
    Derausgewanderte likes this.
    08-15-2015 08:28 PM
  4. Derausgewanderte's Avatar
    I did try and make sure it was tight in there and I thought it in the correct place. Maybe there is something a bit askew inside. I will have to check again and get back to the post later.

    Edit : looks like the battery was seated properly and didn't notice anything on the side that way around the battery and the contacts for it. Maybe it is something on the side (like a loose wire) or something else silly. Not sure if it would be worth a warranty issue or not, I have only had the phone like 2-3 months.
    if this happens frequently (I know you say "not all the time") then I'd say definitely try to get it replaced before it's too late and it doesn't boot up anymore.

    cheers
    08-16-2015 02:13 PM
  5. tcbbct's Avatar
    Yep...happens on my AT&T 640XL as well, maybe 1-3 times a week. It's not like I'm slamming it down either. I have an Evocel case (nice case, BTW) on mine.
    08-16-2015 06:23 PM
  6. Cim04's Avatar
    Trying to observe mine too. I installed "WP Uptime" and found out it restarted once while I was sleeping, around 12:00 PM. Checked Automatic updates and made sure that it was disabled. And then there was a time it restarted 2 times while charging (Made a proper restarted and it became stable). Those were the only instances I found so far for the past 1 to 2 weeks. Do you think I should have it replaced? But how can I prove it to the seller if it is that seldom?
    09-16-2015 02:53 PM
  7. Derausgewanderte's Avatar
    Trying to observe mine too. I installed "WP Uptime" and found out it restarted once while I was sleeping, around 12:00 PM. Checked Automatic updates and made sure that it was disabled. And then there was a time it restarted 2 times while charging (Made a proper restarted and it became stable). Those were the only instances I found so far for the past 1 to 2 weeks. Do you think I should have it replaced? But how can I prove it to the seller if it is that seldom?
    I don't think you need to worry yet. It really depends on what you had running and it may be related to a specific app etc.
    Also, not sure if you are running W10M preview or 8.1 update 2. that would make a difference too.

    If this happens a couple times a week consistently I'd start to worry about it. 3 times is nothing to worry about yet.
    09-21-2015 10:03 PM
  8. Cim04's Avatar
    I don't think you need to worry yet. It really depends on what you had running and it may be related to a specific app etc.
    Also, not sure if you are running W10M preview or 8.1 update 2. that would make a difference too.

    If this happens a couple times a week consistently I'd start to worry about it. 3 times is nothing to worry about yet.
    I wish there is an event logger to determine what caused it. Whether an app or hardware issue :(
    10-07-2015 10:34 AM
  9. Cim04's Avatar
    Just an update: I noticed that my phone gets notification of "Network+: New Sim" and asks to configure it. Lately, I noticed that it gets no signal and reboots at the latter. Tried the Sim Cards on a non-LTE android phone and there were no network issues.

    Configured "Highest Connection Speed" to 3G for a day and it did not reboot. There was one time as I switch the data connection data back and forth, it rebooted.

    Any advise on this?

    Took reference on some findings on the following:
    http://community.ee.co.uk/t5/4g-netw...vice/td-p/5424
    http://forums.windowscentral.com/nok...no-reason.html

    Update 2:

    Signal seems to be not the main issue as I get restarts right after hard reset, startup and 2G signal today :(
    Last edited by Cim04; 10-14-2015 at 10:25 AM.
    10-13-2015 03:08 PM
  10. Arizona Willie's Avatar
    It should NEVER restart on it's own ... NEVER ... if it did it twice a week I would definitely want it replaced. Something is defective. Never heard of WPuptime before but I will look for and it check my phone but --- to my knowledge --- it has never rebooted on it's own.
    10-14-2015 11:53 AM
  11. Arizona Willie's Avatar
    Found wpuptime in the Store but it says "please run in Windows 8.1" :(

    Is it safe to run in W10 anyway?
    10-14-2015 03:30 PM
  12. Cim04's Avatar
    Found wpuptime in the Store but it says "please run in Windows 8.1" :(

    Is it safe to run in W10 anyway?
    I just realized that the best to verify if your phone restart without installing an app is to put a sim lock code on your phone. So that if your phone restarts, it would ask you to put the Sim Lock code.

    Update 3: Final test
    Removed SD card, all Sim Cards and it still reboots. I guess I have to contact Nokia Care now *pffft*
    10-15-2015 07:55 AM
  13. Cim04's Avatar
    I am surprised that Microsoft Care Drop Off care points are now closed! I am being forced to go to the main office about 100 KM away. I used the Field Medic App and it captures the Feedback logs to be sent to Microsoft. Upon checking, the logs show "OS Crash 000000109" on the last 4 reboots, "OS Crash 000000D1" on 2 reboots and "OS Crash C000021a" on 2 more reboots.

    I do not see articles pertaining the error codes on Windows Phones. But on desktops, they refer to driver updates. How can we correct drivers on Windows Phone...?
    11-06-2015 07:49 AM

Similar Threads

  1. Replies: 0
    Last Post: 08-15-2015, 06:48 PM
  2. The Settings app does not open when i click on it. How can I fix this problem?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-15-2015, 06:40 PM
  3. Replies: 0
    Last Post: 08-15-2015, 05:41 PM
  4. Why won't my app store open on pc server stumbled is what its saying?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-15-2015, 05:21 PM
  5. How can i Turn off the Narrator for my Lumia 530?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-15-2015, 05:11 PM
LINK TO POST COPIED TO CLIPBOARD