1. Jorgul's Avatar
    This is a known problem it seems with Lumia 640, as I have found other owners complaining, but I have not seen a solution yet.

    Is there some quick fix for this? I really don't want to leave my phone in the hands of the "fast" T-Mobile service. I know that I will wait at least a month before I get my phone back with explanation - it was working perfectly fine at the repair center.

    An illustration of the problem the problem:
    b3726c34-2d2e42-2d4bec-2db9fe-2d282462fd2131.jpg

    And a video (observe Windows Store icon):
    10-27-2015 01:14 PM
  2. rhapdog's Avatar
    I've never seen this issue occur on my Lumia 640, nor have I heard about it from anyone else. I don't know anyone on T-Mobile, however, so perhaps it is an issue related to their version of the ROM?
    10-29-2015 02:09 PM
  3. CeeLite's Avatar
    Same thing happening with my Lumia 532. It runs Windows 10, and is not from T-Mobile.
    12-05-2015 08:10 AM

Similar Threads

  1. WTS: Black Surface Pro 3 Type Cover in Excellent Condition
    By PLGomez in forum Marketplace Archive
    Replies: 7
    Last Post: 01-16-2016, 07:59 PM
  2. Issues with the Microsoft Health app responsiveness
    By poit57 in forum Connected Living
    Replies: 1
    Last Post: 10-27-2015, 02:32 PM
  3. Display capability of Surface Pro 4?
    By Windows Central Question in forum Microsoft Surface Pro
    Replies: 0
    Last Post: 10-27-2015, 01:10 PM
  4. external power for otg support in windows 10 phone...
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 10-27-2015, 01:03 PM
  5. Pinball FX2 hits the paddles on Windows 10 Mobile smartphones
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 10-27-2015, 01:00 PM
LINK TO POST COPIED TO CLIPBOARD