1. Eric J F's Avatar
    Both our 640s have occasionally had display color changes when we turn the phones on (I'm not talking about 'on' from a complete shutdown). Usually the color is a supersaturated version of another theme color. If I turn the phone off (again, not the full power off) and back on, the display color is normal.

    It's not a big deal, but I'm wondering if anyone else has seen this.
    Fire 29 likes this.
    12-02-2015 09:35 PM
  2. libra89's Avatar
    Sounds like the issue I had with my own occasionally. I ended up sending it in for repair. If it's fixed or not, I don't know, sadly.
    12-02-2015 09:42 PM
  3. Fire 29's Avatar
    Both our 640s have occasionally had display color changes when we turn the phones on (I'm not talking about 'on' from a complete shutdown). Usually the color is a supersaturated version of another theme color. If I turn the phone off (again, not the full power off) and back on, the display color is normal.

    It's not a big deal, but I'm wondering if anyone else has seen this.

    I used to have this too once but on my 620. I think it went away after updating the phone to Denim or maybe on its own. I don't really know.
    12-03-2015 09:49 AM
  4. libra89's Avatar
    I used to have this too once but on my 620. I think it went away after updating the phone to Denim or maybe on its own. I don't really know.
    This is interesting. Some people have had this saturation/contrast issue with their 640s, and others have not had it at all. I think it's hardware.
    Fire 29 likes this.
    12-03-2015 10:31 AM
  5. Fire 29's Avatar
    This is interesting. Some people have had this saturation/contrast issue with their 640s, and others have not had it at all. I think it's hardware.

    I guess it's one of those bugs that don't really affect you that much.
    12-03-2015 10:57 AM
  6. libra89's Avatar
    I guess it's one of those bugs that don't really affect you that much.
    That's possible, but in the case of the 640, I think it's a hardware issue. I tried taking a screenshot and it didn't show in it at all.
    Fire 29 likes this.
    12-03-2015 12:20 PM
  7. ItsMcDiddles's Avatar
    This happened to me once. Scared me half to death. I thought I was going to lose another phone.
    libra89 likes this.
    12-03-2015 12:22 PM
  8. Diamond67's Avatar
    Both our 640s have occasionally had display color changes when we turn the phones on (I'm not talking about 'on' from a complete shutdown). Usually the color is a supersaturated version of another theme color. If I turn the phone off (again, not the full power off) and back on, the display color is normal.
    Do you think that what I describe in this message is the same thing you have experienced?:
    http://forums.windowscentral.com/mic...tm#post3166914
    (Message #99 of Lumia 640 Bugs + Defects -thread)

    I have seen this twice. So it's not a big problem to me.
    12-03-2015 03:37 PM
  9. libra89's Avatar
    Do you think that what I describe in this message is the same thing you have experienced?:
    http://forums.windowscentral.com/mic...tm#post3166914
    (Message #99 of Lumia 640 Bugs + Defects -thread)

    I have seen this twice. So it's not a big problem to me.
    You're lucky that you have seen it only twice. Before I sent my phone in, I was seeing this on a weekly basis. Since getting my phone back, I haven't seen it...mostly.
    12-03-2015 03:46 PM
  10. Diamond67's Avatar
    If I'll ever see it again I must remember to take a screenshot before rebooting the phone.
    libra89 likes this.
    12-03-2015 04:29 PM
  11. Eric J F's Avatar
    Diamond67: Sounds like, but I didn't do anything other than turn the phone off and back on.

    I'm not too worried about it since it's only happened a couple times each and Windows Mobile 10 should be just around the corner. I always do a factory reset after major updates, so perhaps it'll go away.
    12-04-2015 12:26 AM
  12. Biotic Blue's Avatar
    Yes, I occasionally have this on my 640, probably about 3-4 times in the last 3 months, but I used to get it probably every couple of weeks on my L620 for over a year, never caused an issue once I shut the screen off and opened it up again, but it is the exact thing, colours and everything that is occurring on my 640 to my 620. It's even funnier when you continue in to use your phone because everything is in that format until you shut the screen off again (at least it was on my L620). I just see it on my 640 now and shut the screen off and immediately back on without even thinking about it.
    12-08-2015 09:12 AM
  13. instantk's Avatar
    I have this issue with my 640...but its frequency has reduced with usage... I have not experienced this over past 1 month.. Used to happen once per week..
    12-08-2015 09:15 AM

Similar Threads

  1. WM10 & 950/XL on Mac/OSX
    By justreason in forum Windows 10
    Replies: 2
    Last Post: 01-05-2016, 10:23 PM
  2. WP10 Outlook App on 950XL acting weird
    By James Morecraft in forum Ask a Question
    Replies: 1
    Last Post: 12-04-2015, 03:10 PM
  3. How to link Messaging and Phone tiles on the dual-SIM Lumia 950 XL
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 12-02-2015, 06:11 PM
  4. Why are only some apps working on wifi?
    By Francisco_dAn in forum Windows Phones
    Replies: 0
    Last Post: 12-02-2015, 05:05 PM
LINK TO POST COPIED TO CLIPBOARD