1. Tunno79's Avatar
    Looking to see if anybody else is experiencing this problem. I have a new Lumia 950 Unlocked Dual Sim. I have an SD card installed that appears to be working properly.
    In windows explorer if I want to copy music to either the main music folder on the phone or the music folder on the SD card I get the following error:


    The phone is unlocked with a PIN so it should be able to write to the phone but it doesn't. I am using the USB C cable that came with the phone.

    I can create a folder in the music folder, but I cannot copy a file into the newly created folder.

    If I try to copy a file into the Saved Pictures folder it works, but if I try copying into the camera roll folder I get the same error.

    I have had a Lumia 920 and Lumia 1020 before this an I have never had this issue.

    Any help would be greatly appreciated.
    12-08-2015 09:40 PM
  2. JB Labs's Avatar
    It happens to me also. I guess it has something to do with Windows 10 Mobile. My workaround is not to transfer everything at once. Try to transfer only 200 MB or less until you transfer everything. It worked for me.
    12-08-2015 09:54 PM
  3. KrisYYC's Avatar
    I had problems copying to my SD card as well. I didn't get the same error message you did it just showed "completed" way too quickly for how many songs I was transferring and sure enough only about 1/5th of the songs were actually copied. I decided to just format the SD card again and copy the music using the "sync" feature in the windows phone desktop application. It worked flawlessly that way.
    12-08-2015 11:33 PM
  4. EMitchell's Avatar
    My 950 has a login PIN. If I plug the phone into my PC, but take a little while to open explorer and start copying files, my phone goes back to sleep. I can't copy anything to the phone once this happens. But if I wake it back up and enter the PIN, I can start copying without any problem. Any chance your phone is not accessible when you start copying files?
    12-09-2015 12:55 AM
  5. obakir's Avatar
    I used windows media player to copy/sync music to the SD card on the phone. more than 4 GBs with no problem. But I didn't try copy/paste.
    12-09-2015 01:48 AM
  6. Tunno79's Avatar
    Thanks for the feedback.

    I think I figured it out.

    I had plugged my phone into my PC's USB 3.0 port which was causing the error. When I plugged into the USB 2.0 port it copies the files no problem.

    Interestingly, on my Lumia 1020 running W10 586.29, plugged into my USB 3.0 port I can copy the files no problem.

    Can anybody else replicate the problem?
    Heinrich Ulbricht likes this.
    12-09-2015 05:52 AM
  7. tneconni's Avatar
    Exact same problem - on USB 3.0 files will begin to transfer and then stop, presenting the same error message as yours, after only a few seconds. Plugged into USB 2.0 it chugs along happily.

    So much for the faster file transfer speeds of USB-C and USB 3.0!
    12-24-2015 03:20 PM
  8. gvp 1995's Avatar
    Great observation! Thank you. Saved me tons of time. Windows 10 mobile is still buggy. Hopefully one day it will be better.
    04-27-2016 11:35 PM
  9. ashram's Avatar
    sounds like either an issue with the cable or the USB port/driver on the pc , or it "could" be the phone too...

    I have used the USB 3 port on a Surface Pro2 and Yoga 2 pro (both on windows 10) with large amounts of music and other data with zero issues.

    1: Check to make sure the SD Card is authentic? did you format it before placing in the phone?
    2: tried another USB 3 cable? If using a 3rd party cable, was it "Benson Leung" approved?
    3: tried different USB 3 ports (if you have more than 1)
    4: make sure your USB drivers are up to date on your PC? Since we don't know if the PC is a custom build or retail system; came with windows 10 or was upgraded, it's possible that the drivers in place don't play nice. Hit the PC or motherboard manufacturer's site and grab the latest MB/chipset drivers.
    5: It's been my experience to do a hard reset (or recovery/hard reset) when I 1st get a phone. When the 950's 1st launched, a few people had issues with the shipped rom on the phone and using WDRT followed with a hard reset smoothed that out a bit.
    04-29-2016 01:08 AM
  10. Robert Novak1's Avatar
    I just dumped over a Gig of material to my phone, no problem
    04-29-2016 02:25 AM
  11. Heinrich Ulbricht's Avatar
    Exactly the same problem here - Lumia 950, USB 3.0, Windows 10, same error message when copying mp4 files to the phone ("The device has either stopped responding or has been disconnected."). Apparently folders can be created, but no files copied.

    Plugging the phone into the USB 2.0 port solves the problem. Thanks!
    07-11-2016 01:25 AM
  12. Balazs Bonis's Avatar
    Had the exact same problem on a Lumia 640 with WP 10 this morning. Very annoying. I restarted the phone because I noticed it did have an system update pending - after booting up again, copying worked again without any problems. Maybe the update blocked access to the file system ...
    abhishek singh21 likes this.
    11-24-2016 05:58 AM

Similar Threads

  1. How to improve my music sound quality? Nokia Lumia 1320
    By Riaz76 in forum Other Operating Systems
    Replies: 13
    Last Post: 08-25-2016, 03:41 AM
  2. Call+SMS Filter Setting is Missing on new Lumia 950
    By JenkinsEar in forum Windows Phones
    Replies: 3
    Last Post: 02-03-2016, 06:14 AM
  3. Problems connecting to the internet on Three Network
    By Ben_Dunning in forum Windows Phones
    Replies: 14
    Last Post: 12-25-2015, 01:44 AM
  4. How can I sync my People app on Windows 10 laptop with Lumia 950?
    By Windows Central Question in forum Windows Phones
    Replies: 0
    Last Post: 12-08-2015, 09:31 PM
  5. VR headset for Lumia 1520?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-08-2015, 07:24 PM