1. owen smith1's Avatar
    I have an AT&T 640 Gophone that I have unlocked which seems to be working fine in most respects. The OS is win 8.1 update 2.
    Recently I tried to capture a screen photo and found that while pressing the vol up and power buttons that nothing happens. The phone screen eventually changes to the "swipe down to shut off screen.
    Photo Albums does not contain a Screenshot folder as well.
    I have done a soft reset but still the problem exists.

    Could this be caused by my unlocking the phone?

    Any ideas how to fix the problem?
    12-21-2015 08:52 AM
  2. libra89's Avatar
    That should never be the cause. The trick is that you have to try to hold them at the same time. If you hold the power too long, it will shut down the phone because it thinks that is what you are doing.
    12-21-2015 08:56 AM
  3. owen smith1's Avatar
    Thanks for the suggestion. Yes. I do press both buttons at the same time but still cant get the camera to click.
    Any other suggestions? I am reluctant to do a complete hard reset as I'm not sure how to recover all the backed up data e.g. contacts, favorites etc.
    12-21-2015 10:04 AM
  4. RUCKUS_US's Avatar
    Try volume down and power
    12-22-2015 04:24 AM
  5. njstol01's Avatar
    cool...just tried it!
    12-22-2015 06:45 AM
  6. RUCKUS_US's Avatar
    Works?
    12-22-2015 10:12 AM
  7. owen smith1's Avatar
    Thanks Ruckus.
    I guess the answer is still no though it worked once for some strange reason.
    Your suggestion of vol down with power didn't work. After that I played around for a few hours changing various settings on everything I thought might help. Tried the regular screenshot routine ,vol up/power and voila it worked. I examined the photo and verified that it copied to the photo/album location, went back to the icon desktop and tried another test of a screenshot on a photo in MSN news. No luck.
    Sounds like a software bug or glitch but it worked once so I guess there is hope.
    Will continue to experiment with setting changes and see what happens.
    Thanks again for your suggestion.
    Owen
    RUCKUS_US likes this.
    12-22-2015 12:38 PM
  8. owen smith1's Avatar
    Hi again Ruckus,
    screenshot seems to be working again. The secret seems to be that both buttons must be pressed at exactly the same time. For some reason or other timing seems critical.
    Thanks again for your encouragement and confirming that the unlocking probably didn't cause the problem.
    Owen
    libra89 likes this.
    12-22-2015 02:19 PM
  9. RUCKUS_US's Avatar
    Yeah the volume up and power simultaneously!!! My bad for saying volume down. I don't know what the heck I was thinking. Glad we figured this out
    12-22-2015 04:05 PM
  10. gordonfink's Avatar
    this is not your issue evidently, but I had taken my sd card out, and it wouldn't take a screenshot. even with settings to save on phone - wouldn't do it. put the sd card back in, and it worked fine. no clue why that was, but found that answer here in the forums, and tried it, and it worked.
    12-22-2015 09:30 PM
  11. RUCKUS_US's Avatar
    Nice
    12-22-2015 09:48 PM

Similar Threads

  1. Now on Sale at BH PHOTO
    By RichHowerton in forum Windows Phones
    Replies: 4
    Last Post: 12-23-2015, 06:46 PM
  2. Nokia lumia 1320 flash turns on when power button is pressed
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 12-22-2015, 11:15 PM
  3. Lumia 640 XL charging slow, how can I fix this?
    By Psychobabblez in forum Windows Phones
    Replies: 1
    Last Post: 12-22-2015, 05:54 PM
  4. Fingerprint reader/sensor NOT working, how can I fix it?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-22-2015, 05:53 PM
  5. Wattpad brings a trove of free books and stories to Windows Phone
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 12-22-2015, 05:50 PM
LINK TO POST COPIED TO CLIPBOARD