1. Prehistoricman's Avatar
    When I got this phone, I plugged in my MS account and was blocked from installing apps because of My Family, so I carried out a hard reset.
    However even before this, I don't believe the phone's speaker was playing any sound. I've since got the latest update, even tried WP10 as I'm an Insider, all to no avail.

    Interestingly, the headphone jack still works. When I unplug headphones, they are correctly shown as disconnected.

    Also, no matter what power source I plug the phone into, it says it's a slow USB charger. I've plugged the phone into a laptop and desktop, and neither of them see the phone's memory. I have a 2A wall charger which also registers as 'slow USB'.
    12-28-2015 08:56 AM
  2. Prehistoricman's Avatar
    As a programmer and electronics hobbyist, I should have followed the rules. If you've eliminated the software issues, there must be a hardware issue. I opened up the phone and there was a piece of red tape across the speaker terminals. Here's a picture.

    p1050494-large-.jpg

    Tape is in the top left of the left piece.

    USB issue is probably the cable.
    12-28-2015 04:46 PM

Similar Threads

  1. Lumia 950 - Dust in gap at top of device
    By dudey77 in forum Windows Phones
    Replies: 6
    Last Post: 09-27-2016, 01:53 AM
  2. Replies: 5
    Last Post: 01-01-2016, 09:42 AM
  3. Why doesn't my Lumia 640XL's screen respond?
    By Windows Central Question in forum Windows Phones
    Replies: 2
    Last Post: 12-28-2015, 03:49 PM
  4. How do I add/remove cities from the weather channel app on windows 10?
    By WPCentral Question in forum General Phone Discussion
    Replies: 0
    Last Post: 12-28-2015, 08:15 AM
  5. Itunes sync from Macbook
    By Canon Patel in forum Windows 10
    Replies: 0
    Last Post: 12-28-2015, 07:56 AM
LINK TO POST COPIED TO CLIPBOARD