Surface Pro 7 deal! Save big at Amazon right now

  1. Peters Erik's Avatar
    CAR: Renault Grand Scenic Model '13.
    It NEVER let me call for more than a minute. It just disconnects the phone. VERY enoying in this way that it just is not usable for professionals who can't effort disconnected phonecalls. After upgrading to Preview Build 10586.71 my first call was disconnected after 25 seconds. The same issues are encountered in a Volvo from a collegue that uses a Lumia 950XL. This problem exists from the beginning (early nov. 2015) and was never solved. I will start using my Lumia 930 again (same build) and will post an update if I encounter the same issues (or not).
    ps.1: The car manufacture confirmed that the latest Renault software update does not contain a newer bluetooth driver.
    ps.2: Pairing is OK and streaming music is never a problem. Also Samsung S6 and iPhone 5s/6s is working fine.
    02-02-2016 03:02 AM
  2. Suedezu's Avatar
    CAR: Renault Grand Scenic Model '13.
    It NEVER let me call for more than a minute. It just disconnects the phone. VERY enoying in this way that it just is not usable for professionals who can't effort disconnected phonecalls. After upgrading to Preview Build 10586.71 my first call was disconnected after 25 seconds. The same issues are encountered in a Volvo from a collegue that uses a Lumia 950XL. This problem exists from the beginning (early nov. 2015) and was never solved. I will start using my Lumia 930 again (same build) and will post an update if I encounter the same issues (or not).
    ps.1: The car manufacture confirmed that the latest Renault software update does not contain a newer bluetooth driver.
    ps.2: Pairing is OK and streaming music is never a problem. Also Samsung S6 and iPhone 5s/6s is working fine.
    Did you try to check the box for ”Use an alternate Bluetooth...” under Bluetooth/Advanced?
    ashram likes this.
    02-02-2016 03:50 AM
  3. Suedezu's Avatar
    I have the 2009 Megane III Sport Tourer model and never had any issues when using my 930 and 950 over car BT.

    One thing you could try is to remove the phone from the cars BT menu and pair it again.
    Last edited by Suedezu; 02-02-2016 at 01:51 PM.
    02-02-2016 03:53 AM
  4. ajayden's Avatar
    I have the 2009 Megane III Sport Tourer model and never had any issues with using my 930 and 950 over car BT.

    One thing you could try is to remove the phone from the cars BT menu and pair it again.
    Just to add on to the resolution, you could use and S6 or an iPhone 6S with your car.
    02-02-2016 04:59 AM
  5. Suedezu's Avatar
    One more thing to try, but this is a bit more radical and time consuming.

    1. Backup the phone
    2. Reset the phone (About/Reset)
    3. Apply all the updates from the store
    4. Retry pairing

    Resetting the phone is the equivalent of a clean install of Windows. It can solve a lot of weird issues.
    02-02-2016 07:27 AM
  6. ashram's Avatar
    Did you try to check the box for Use an alternate Bluetooth... under Bluetooth/Advanced?
    Definitely try this 1st. Only way BT works in my car.
    02-02-2016 10:39 AM
  7. n7slc's Avatar
    Did you try to check the box for ”Use an alternate Bluetooth...” under Bluetooth/Advanced?
    Definitely try this 1st. Only way BT works in my car.
    DITTO!

    This fixed issues with my '13 Nissan Altima, '08 Subaru WRX and '11 Chevrolet Silverado that I had previously with Bluetooth.

    After updating to .71, my Bluetooth no longer causes the stereo to lock up and Pandora resumes fine after stopping and restarting the car. Whatever MS did to the Bluetooth, it definitely helps with some of my issues. Incidentally, I had a long phone conversation during yesterday's evening commute and there were no Bluetooth timeouts. Worked perfectly.
    02-02-2016 04:12 PM

Similar Threads

  1. Replies: 4
    Last Post: 03-12-2016, 11:10 PM
  2. Replies: 8
    Last Post: 02-04-2016, 06:47 PM
  3. Rollback from 10586.71 to WP8.1?
    By Windows Central Question in forum Other Operating Systems
    Replies: 2
    Last Post: 02-02-2016, 03:08 AM
  4. Why can't I receive/send calls and text?
    By ehmitho in forum Windows Phones
    Replies: 1
    Last Post: 02-02-2016, 02:23 AM
  5. Replies: 0
    Last Post: 02-02-2016, 02:22 AM
LINK TO POST COPIED TO CLIPBOARD