1. kefkekeyser's Avatar
    I use 6tin and it was working perfectly. My phone automatically updated the app to version 2.10.0.3
    It's now broken: I am able to start the app, but it almost immediately crashes. I already tried reinstalling the app: I was able to logon with my Facebook user, but the app then crashes when it tries to open the main screen.
    Anyone else having this problem?
    02-16-2016 02:08 PM
  2. Krzysztof Jurkowski's Avatar
    Exact same issue on my lumia 930. Dunno what's the reason but before update it worked perfectly with few crashes since installed.
    02-16-2016 05:11 PM
  3. harriup2's Avatar
    Hi!
    Yesterday Feb 16, 2016 I experienced the same problem. 6tin crashes on Lumia 830 with WP 8.1 uppdate 2. Tried to reload with no luck. Anyone?
    02-17-2016 01:36 AM
  4. luisperezf's Avatar
    The same on Lumia 640 XL.
    02-17-2016 07:35 AM
  5. Kunal Dudwadkar's Avatar
    6Tin works on my 720 (Win 10 latest insider build) but as soon as I exit the app, it hangs up my phone. Happens every time :\
    02-17-2016 07:53 AM
  6. harriup2's Avatar
    Hi guys!
    Just a minute ago I installed the Timber. Seems to work. Case closed. I hope :) Closed.

    Moved back to 6tin. Works OK.
    Last edited by harriup2; 02-18-2016 at 02:05 PM.
    02-17-2016 11:25 AM
  7. Vitor Ferreira's Avatar
    Any news on it? The love of my life is waiting for me. ;)
    02-17-2016 03:25 PM
  8. anon(5969054)'s Avatar
    Works for me most of the time, but sometimes it hangs or crashes. Also ads keep coming back and I have to hit the remove ads button every time. And after sending a message the keyboard disappears.
    02-17-2016 03:36 PM
  9. rudyhuyn's Avatar
    Sorry I was ill the 2 last days, I check that and fix it asap
    02-18-2016 03:57 AM
  10. rudyhuyn's Avatar
    Found: bug generated by the new Smaato library (ad provider), I change it
    02-18-2016 04:16 AM
  11. Krzysztof Jurkowski's Avatar
    I have reinstalled the app and the issue is still present - app exits to "desktop" momentarly after launched
    02-18-2016 05:09 AM
  12. ntysick's Avatar
    Mine as well!
    02-18-2016 07:53 AM
  13. harriup2's Avatar
    Hi!
    Thanks Rudy. I reinstalled 6tin and everything works again on my Lumia 830.
    02-18-2016 09:39 AM
  14. P1ng0fDeath's Avatar
    I was having this issue too. Today's update fixed it.
    02-18-2016 12:24 PM

Similar Threads

  1. Can I get some help with a reset problem with my Nokia Lumia 620?
    By Windows Central Question in forum Windows Phones
    Replies: 2
    Last Post: 02-16-2016, 02:45 PM
  2. The team behind the Eve T1 tablet is 'crowd-developing' their new Windows 10 device
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 02-16-2016, 01:30 PM
  3. Turn your Windows 10 Mobile phone into a laptop with NexDock and Continuum
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 02-16-2016, 12:50 PM
  4. I ditched my Surface and only used Continuum on my Lumia here's how it went
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 02-16-2016, 12:50 PM
LINK TO POST COPIED TO CLIPBOARD