1. aamirfaridi's Avatar
    when i connect no service , then i chaing another android device with same sim card ,im connect to net
    Any one tell me ,im facing this problem only when im in a building inside ,but when im out side the building i recieved 4g coverge.

    Posted via the Windows Central App for Android
    03-25-2016 04:55 AM
  2. RumoredNow's Avatar
    It depends... I don't know the relevant details.

    What frequencies your Android has, what frequencies your 550 has (there are variations) and what frequencies your carrier uses in your area.

    Some frequencies do not penetrate well. Your Android may be getting a better indoor signal due to a frequency the 550 doesn't pick up.
    03-25-2016 01:50 PM
  3. aamirfaridi's Avatar
    now i have solved my problem ,chaing sim settings 4G to 3G only ,then now data connection is working very well
    03-25-2016 02:24 PM
  4. Laura Knotek's Avatar
    now i have solved my problem ,chaing sim settings 4G to 3G only ,then now data connection is working very well
    I'm glad you got it sorted.
    Guytronic and RumoredNow like this.
    03-25-2016 02:42 PM

Similar Threads

  1. Build 14291 on 640XL. Share your thoughts/experience.
    By Daniel Gilbert M in forum Windows Insider Program
    Replies: 5
    Last Post: 03-27-2016, 08:26 AM
  2. Do Windows 10 Apps work in Win 8.1?
    By chamara23 in forum Windows 10
    Replies: 3
    Last Post: 03-25-2016, 11:54 AM
  3. Replies: 1
    Last Post: 03-25-2016, 06:26 AM
  4. Windows 10 mobile 14291 build
    By Desordero in forum Ask a Question
    Replies: 1
    Last Post: 03-25-2016, 05:31 AM
  5. Can I enable call recording feature in BLU WIN HD ?
    By Windows Central Question in forum Windows Phones
    Replies: 2
    Last Post: 03-24-2016, 11:51 PM
LINK TO POST COPIED TO CLIPBOARD