1. shikhanshu's Avatar
    I have turned on all three "notifications" options:
    > Show notifications in action center when my phone is locked (I do want to see notification icons up in the status bar)
    > Show notifications on the lock screen (yeah that will be good)
    > Show alarms and reminders on lock screen (why not)

    But when I am not using my phone (screen off) and I receive a notification from an app (say Outlook, WhatsApp etc.), the screen wakes up for the duration of timeout. I don't want it to wake up at that time. Just make a sound and/or vibrate and keep the screen off. I will wake the phone up when I want to.

    How to do this?
    gpobernardo likes this.
    04-12-2016 11:24 AM
  2. shmsnh's Avatar
    Turn off 'show notifications on the lock screen.' That should work. I haven't tried it out myself, so no promises.
    04-12-2016 11:33 AM
  3. broar94's Avatar
    I think every notification action will result in screen turning on on WP. I believe one can use Quiet Hours(needs Cortana to be on as well) to quieten the phone But I haven't used the phone this way to be honest :-)

    edit: just turned off notifications for whatsapp/outlook from notification setting but I can see the view count(coz it's added in lock screen setting) :) . Let me know if this works!
    04-12-2016 11:33 AM
  4. shikhanshu's Avatar
    Still see the screen turn on when I turn off "show on lockscreen".

    I was experience massive battery drain (top consumers Display, System) on WP10 fast ring latest build (14295). I have gone back to 8.1 for now. And will be sticking to my OnePlus One (android) as the daily driver.
    04-12-2016 12:32 PM
  5. broar94's Avatar
    Still see the screen turn on when I turn off "show on lockscreen".

    I was experience massive battery drain (top consumers Display, System) on WP10 fast ring latest build (14295). I have gone back to 8.1 for now. And will be sticking to my OnePlus One (android) as the daily driver.
    really? I turned off notifications for whatsapp but can still counts on my lock screen as whatsapp is added to show up in lock screen. This would not turn up the screen.
    04-12-2016 12:38 PM
  6. shmsnh's Avatar
    I tried out what I had asked you to do. Screen didn't turn on. I believe that is what you wanted. Not sure why it didn't work for you.
    04-13-2016 01:16 AM
  7. pdaneophyte's Avatar
    For each notification, select "Banner" off. Keep Sound and Vibration on.
    04-14-2016 03:38 AM

Similar Threads

  1. Replies: 15
    Last Post: 06-16-2016, 05:39 AM
  2. Copy SD card content to new card?
    By Penecho in forum Windows Phones
    Replies: 12
    Last Post: 04-16-2016, 04:03 AM
  3. How to disable reply message without entering pin in Windows Mobile 10?
    By Windows Central Question in forum Windows 10
    Replies: 2
    Last Post: 04-13-2016, 09:48 AM
  4. How to select preference for windows central news topics on WP 8.1 ?
    By AshutoshGupta_bdh in forum Ask a Question
    Replies: 1
    Last Post: 04-12-2016, 11:19 AM
  5. Windows Central App adds article deep-linking to notifications and more
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 04-12-2016, 11:00 AM
LINK TO POST COPIED TO CLIPBOARD