1. awneze's Avatar
    I tried to reset my Lumia Icon (930) using the WDRT but it somehow is now stuck in an infinite loop with the red screen with Nokia Logo.

    I tried to recover using the command below but each time it gets to the point where it is supposed to start installing the file, the phone goes off and I get the error message (see below)...

    C:\Program Files (x86)\Microsoft Care Suite\Windows Device Recovery Tool>thor2 -mode uefiflash -ffufile "RM927_02540.00019.15024.38022_RETAIL_prod_signed_100_018D82_VZW-US"
    Built for Windows @ 13:36:46 Jun 16 2015
    Thor2 is running on Windows of version 6.2
    thor2 -mode uefiflash -ffufile RM927_02540.00019.15024.38022_RETAIL_prod_signed_100_018D82_VZW-US
    Process started Sat May 21 01:20:50 2016
    Logging to file C:\Users\nokia\AppData\Local\Temp\thor2_win_20160521012050_ThreadId-13964.log
    Debugging enabled for uefiflash

    Initiating FFU flash operation
    WinUSB in use.
    isDeviceInNcsdMode is false
    Device mode 6 Uefi mode
    [THOR2_flash_state] Pre-programming operations
    Disable timeouts
    Get flashing parameters
    Lumia Flash detected
    Protocol version 2.32 Implementation version 2.55
    Size of one transfer is 2363392
    MMOS RAM support: 0
    Size of buffer is 2359296
    Number of eMMC sectors: 61071360
    Platform ID of device: Nokia.MSM8974..2.2
    Async protocol version: 01
    Security info:
    Platform secure boot enabled
    Secure FFU enabled
    JTAG eFuse blown
    RDC not found
    Authentication not done
    UEFI secure boot enabled
    SHK enabled
    Device supports FFU protocols: 0031
    Subblock ID 32
    [THOR2_flash_state] Device programming started
    Using secure flash method
    CoreProgrammer version 2015.06.10.001.
    Start programming signed ffu file RM927_02540.00019.15024.38022_RETAIL_prod_signed_100_018D82_VZW-US
    FfuReader version is 2015061501
    Send FlashApp write parameter: 0x4d544f00
    Perform handshake with UEFI...
    Flash app: Protocol Version 2.32 Implementation Version 2.55
    Unknown sub block detected. Skip...
    DevicePlatformInfo: Nokia.MSM8974..2.2
    Unknown sub block detected. Skip...
    Unknown sub block detected. Skip...
    Supported protocol versions bitmap is 31
    Secure FFU sync version 1 supported.
    Secure FFU async version 1 supported.
    Secure FFU sync version 2 supported.
    Secure FFU async version 2 supported.
    Secure FFU async version 3 supported.
    CRC header v. 1
    CRC align bytes. 4
    Get CID of the device...
    Get EMMC size of the device...
    Emmc size in sectors: 61071360
    CID: Samsung, Size 29820 MB
    Start charging...
    Start charging... DONE. Status = 0
    ConnSpeedEcho: Elapsed= 0.175000, EchoSpeed= 38.57, Transferred= 7077918 bytes
    Get security Status...
    Security Status:
    Platform secure boot is enabled.
    Secure eFUSE is enabled.
    JTAG is disabled.
    RDC is missing from the device.
    Authentication is not done.
    UEFI secure boot is enabled.
    Secondary HW key exists.
    Get RKH of the device...
    RKH of the device is 24227AEE093862F0D3BF26A38C97CCEE7E9EF9351E0D507B1B4B606CE5769CD0
    Get ISSW Version...
    Get ISSW Version, SKIPPED!
    Get system memory size...
    Size of system mem: 2097152 KB
    Read antitheft status...
    Requested read param 0x41545250 is not supported by this flash app version.
    Send backup to RAM req...
    Clearing the backup GPT...SKIPPED!
    Unable to parse FFU file. File open failed
    programming operation failed!
    Unable to parse FFU file. File open failed, Error code: 2

    Operation took about 1.00 second.


    THOR2 exited with error code 2228224 (0x220000)

    C:\Program Files (x86)\Microsoft Care Suite\Windows Device Recovery Tool>

    Anyone had this issue and how to fix?

    05-21-2016 04:02 AM
  2. 11B1P's Avatar
    Are you referring to the 929 Icon? Or the international 930, which is not called the Icon.
    05-21-2016 09:10 AM
  3. awneze's Avatar
    yes the icon
    10-26-2016 05:16 AM

Similar Threads

  1. Battery life on 950 Xl with Redstone builds
    By Nagesh Boppana in forum Windows Phones
    Replies: 28
    Last Post: 06-01-2016, 11:30 AM
  2. Signing in on Windows Central app for W10?
    By libra89 in forum Site Feedback & Help
    Replies: 4
    Last Post: 05-21-2016, 10:00 AM
  3. Is it possible to install an Android app on a Microsoft Lumia 535?
    By Windows Central Question in forum Windows Phones
    Replies: 2
    Last Post: 05-21-2016, 05:08 AM
  4. I am getting error-8018830f while updating my lumia 520 phone.
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 05-21-2016, 02:46 AM
  5. Replies: 1
    Last Post: 05-21-2016, 02:28 AM