1. Ben_B's Avatar
    Hello everyone,

    I have a very annoying issue with my Lumia 640 smartphone: when coming home I would expect that my smartphone automatically connects to my home Wi-Fi network. However, this is not happening and I need to unlock the phone. From the moment that the phone is unlocked, it automatically connects to my Wi-Fi network (so there is no issue regarding connectivity to the network; it's all about automatically connecting when in standby mode). This is annoying of course, as I would expect that the phone automatically connects to the network while it is locked / in standby mode. This also results in missing notifications as I am not always aware that my phone is not connected yet to the Wi-Fi network.

    Notice that I am NOT using cellular data.

    I am running Windows 10 Mobile, version 1511 (OS build 10.0.10586.494).

    Some things I already tried but without any luck:
    - Rebooted the phone / soft reset
    - Deleted the Wi-Fi network from the phone ("Forget" the network...)
    - Reboot of the router (to exclude any issues there...)

    Does anyone have experience with this kind of issue, or knows a solution to this problem?

    Thanks in advance,

    Ben
    07-25-2016 10:32 AM
  2. Chintan Gohel's Avatar
    Hello everyone,

    I have a very annoying issue with my Lumia 640 smartphone: when coming home I would expect that my smartphone automatically connects to my home Wi-Fi network. However, this is not happening and I need to unlock the phone. From the moment that the phone is unlocked, it automatically connects to my Wi-Fi network (so there is no issue regarding connectivity to the network; it's all about automatically connecting when in standby mode). This is annoying of course, as I would expect that the phone automatically connects to the network while it is locked / in standby mode. This also results in missing notifications as I am not always aware that my phone is not connected yet to the Wi-Fi network.

    Notice that I am NOT using cellular data.

    I am running Windows 10 Mobile, version 1511 (OS build 10.0.10586.494).

    Some things I already tried but without any luck:
    - Rebooted the phone / soft reset
    - Deleted the Wi-Fi network from the phone ("Forget" the network...)
    - Reboot of the router (to exclude any issues there...)

    Does anyone have experience with this kind of issue, or knows a solution to this problem?

    Thanks in advance,

    Ben
    are you able to automatically connect using another wifi network? Say work or college wifi?
    07-26-2016 12:10 AM
  3. Ben_B's Avatar
    are you able to automatically connect using another wifi network? Say work or college wifi?
    Hello,

    I don't know as I did not try yet. It is worth trying to check if it automatically connects to my work network.

    You are thinking something is wrong with the Wi-Fi network (even while another Android phone does not have this issue...)?
    07-26-2016 12:13 AM

Similar Threads

  1. Windows phone not updating above 10586.164 build.
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 07-26-2016, 12:45 AM
  2. how to export favorites to another computer
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-25-2016, 11:43 PM
  3. Hello. Please my lumia 520 went into flight mode and can't get it back.
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 07-25-2016, 02:09 PM
  4. Nokia's Lumia 2020 tablet teases what could have been in new photo
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 07-25-2016, 08:11 AM
  5. after upgrade win 8.1 to 10 all word files have disappeared
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-25-2016, 07:31 AM
LINK TO POST COPIED TO CLIPBOARD