1. Kunal Dudwadkar's Avatar
    So I broke the screen of my new 650 in the first week itself and the service center took 56 days to fix it and gave me my phone back. Now suddenly when I pop in the headphones, there's no sound at all. Radio stays open but no sound. Groove skips all tracks back to back and then gives an Xbox error. The only solution is a restart. Everything goes back to normal after a restart. Hard reset isn't helping either. Now the service center is asking me again to deposit the phone for 20 days, in which it will go to the factory. They say we cant change the headphone jack, the PCB needs to be changed. I absolutely do not want my phone gone for another 20 days.

    Anybody else facing the same issue?
    08-09-2016 01:32 AM
  2. Chintan Gohel's Avatar
    tried a different pair of headphones or earphones?
    08-09-2016 01:38 AM
  3. abhishek singh21's Avatar
    I absolutely do not want my phone gone for another 20 days.
    you can request the service center to replace the phone,but that too will take time and well there isnt any other way you could solve your problem. The issue has developed after teh first servicing and is hardware related .
    08-09-2016 01:43 AM
  4. Kunal Dudwadkar's Avatar
    Originally posted by Chintan Gohel
    tried a different pair of headphones or earphones?
    Tried all sorts of headphones. Surprisingly, a restart makes it all fine.
    08-09-2016 04:20 AM
  5. Kunal Dudwadkar's Avatar
    Originally posted by abhishek singh21
    Originally Posted by Kunal Dudwadkar
    I absolutely do not want my phone gone for another 20 days.
    you can request the service center to replace the phone,but that too will take time and well there isnt any other way you could solve your problem. The issue has developed after teh first servicing and is hardware related .
    They said they wont replace the phone, they will check the main board and change it if it has a problem. But I know the history of giving up the phone to these people, it never comes back before a month at least.
    AbhiWindows10 likes this.
    08-09-2016 04:22 AM
  6. Chintan Gohel's Avatar
    They said they wont replace the phone, they will check the main board and change it if it has a problem. But I know the history of giving up the phone to these people, it never comes back before a month at least.
    This is in India? I have heard that service is slow
    AbhiWindows10 likes this.
    08-09-2016 08:20 AM
  7. Terrigno's Avatar
    Ive had that happen before.
    08-20-2016 08:07 AM
  8. msirapian's Avatar
    Hi, a bit late to the party, but I have the same issue with /some/ jack plugs. My 650 is brand new, no shock, no repair, etc. I get the 0xc00d4e85 error IIRC, or other. I've changed the cable, works fine with the 950 but not the 650. Will try a restart, and I should mention my 650 is running the latest Fast build.

    It's obviously software, as if I open a youtube video, starts playing the video, everything is fine and then, when I plug in the 3.5mm jack, video stops with a "can't decode video" error
    09-03-2016 12:07 PM
  9. atomicadam13's Avatar
    hi, I just got my new 650 and I was excited , added my music and plugged in my wh-108s and I heard the first song and it stopped !
    nothing, ok so I googled and discovered there is an issue ! according to feeback hub they are "working on it" lol
    anyway I just got a wh-520 and they work fine. phew !
    so all I can suggest is give another heahphone set a try !
    I have read it is software related ( I read a lot of complaints and answers too)
    cheers
    adam
    AbhiWindows10 likes this.
    09-04-2016 03:17 AM
  10. msirapian's Avatar
    I can confirm that a reboot fixed it for me. I'm pretty sure the 650 needs a FW update.
    AbhiWindows10 likes this.
    09-04-2016 07:22 AM
  11. AbhiWindows10's Avatar
    Yes, the Indian Microsoft support is one of the worst in the world. Nokia was MUCH MUCH better honestly.
    To 'replace' a Surface Pro 4 they take 3-4 months.!
    So a Lumia is **** to them basically. If your becomes faulty then you need good luck !!

    But I've heard that if they take a device for repair then they'll usually provide a temporary device to the customer. Try that. :)

    Originally posted by Chintan Gohel
    Originally Posted by Kunal Dudwadkar
    They said they wont replace the phone, they will check the main board and change it if it has a problem. But I know the history of giving up the phone to these people, it never comes back before a month at least.
    This is in India? I have heard that service is slow
    09-07-2016 08:51 AM
  12. romant56's Avatar
    I have the same problem on a new 650 after a factory reset on the official production build. It's annoying when it happens (only rarely, luckily), and I have to restart to fix the problem.
    09-10-2016 10:13 PM
  13. iJohnnyCash's Avatar
    09-13-2016 11:06 AM
  14. Blade800's Avatar
    Same problem, anyone found a solution? Its annoying to restart everytime.

    Sent from mTalk
    10-24-2016 03:09 PM
  15. Kunal Dudwadkar's Avatar
    Well, I got my phone serviced. Apparently the proximity sensor and vibrate went bad and stopped functioning. So along with that, I also put in a request for the headphone jack issue. So far working fine, lets see if the problem is fixed. Will come back and update in a few days of usage.
    10-30-2016 01:22 AM

Similar Threads

  1. No background tasks on 14393.5
    By artsjedi in forum Windows 10
    Replies: 5
    Last Post: 08-13-2016, 01:05 AM
  2. My Windows 10 does not boot after downgrade from anniversary upgrade
    By Windows Central Question in forum Ask a Question
    Replies: 5
    Last Post: 08-10-2016, 08:27 AM
  3. MS removed some countries from offline maps
    By Mehrdad Aria in forum Windows 10
    Replies: 5
    Last Post: 08-09-2016, 02:27 PM
  4. Can Microsoft Lumia 820's display recover from water damage ?
    By HiImAngelik in forum Windows Phones
    Replies: 1
    Last Post: 08-08-2016, 11:51 PM
  5. why there is no fm radio (in built app) in latest windows 10 OS for windows app?
    By Windows Central Question in forum Ask a Question
    Replies: 9
    Last Post: 08-08-2016, 04:42 PM
LINK TO POST COPIED TO CLIPBOARD