1. jmerrey's Avatar
    Hello all,

    My AT&T 950 keeps giving me an "operation ended in failure" error when trying to recover using the Windows Device Recovery Tool. It starts to install, the progress bar gets to maybe 20% across, then I get the error, and my device shows a red screen with two arrows in a circle. I've tried doing this with my computer internet turned off, sim and memory card removed, various usb slots, but always with the same results. Has anyone run into this problem and found a solution? My device is being replaced, but it won't be delivered until next Thursday. I'd rather not wait that long ;)

    Thanks in advance.
    CrownedMartyr likes this.
    09-10-2016 11:15 AM
  2. ashram's Avatar
    uninstall/reinstall wdrt maybe? bad install or download of your phone's image could be at fault. you can also try the "my device wasn't found" option before plugging in your phone. that "should" tell you how to put your device into emergency bootloader mode (designed for bricked devices)
    09-10-2016 11:25 AM
  3. CrownedMartyr's Avatar
    I just tried to recovery my AT&T Lumia 950 today and I am having the exact same problem as well. I wonder if it has something to do with the new firmware, since AT&T has not officially released it yet for OTA installs.
    09-10-2016 12:54 PM
  4. CrownedMartyr's Avatar
    I finally got mine to work. I noticed that while it was stuck with the red screen and arrows, it was automatically rebooting itself every so often. As a result, it was simply rebooting itself during the upgrade process. After a couple of tries, I was able to time it to finish the install before it rebooted yourself. I'm not sure if this applies to your situation as well, but it's worth a shot.
    09-10-2016 01:10 PM
  5. smchambers56's Avatar
    Are you using the data cable that came with the 950? Try a different usb port?
    ashram likes this.
    09-10-2016 01:12 PM
  6. jmerrey's Avatar
    Thanks for all the input! To answer a few of the questions/suggestions:

    1. I eventually had to use the "my device wasn't found" option, and it did go thru the emergency recover sequence, but still no luck
    2. I am using the cable that came with the 950. It's the only usb-c cable I have ;)
    3. As I stated in the original post, I did try different USB ports; 4 to be exact (two on my SB, two on the SB dock)

    I eventually found success by using a completely different computer. Worked on the first try. Now I even have the double tap to wake. Thanks again for all the input.
    abhishek singh21 likes this.
    09-10-2016 03:58 PM

Similar Threads

  1. Windows 10 mobile - Word mobile - Unable to Install - Error code is 0x80073CF6
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-12-2016, 02:51 AM
  2. Suppoort when production ends?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 09-12-2016, 02:39 AM
  3. Replies: 1
    Last Post: 09-12-2016, 12:56 AM
  4. Replies: 0
    Last Post: 09-10-2016, 09:03 AM
  5. windows phone having problems of error code 801822cb
    By Gautam Bhattacharyya in forum Other Operating Systems
    Replies: 1
    Last Post: 09-10-2016, 08:49 AM