1. JR6851's Avatar
    I couldn't find anything searching the forum.
    I just got the Lumia 650. Messed around with it for a day testing things. Plugged in a selfie stick to see if it would work, which it did not.

    Now, when I plug in headphones, my phone automatically opens the camera app. Is there a setting to shut this off?
    yiannis gr likes this.
    12-02-2016 06:54 PM
  2. abhishek singh21's Avatar
    very strange behavior, i would have taken the device back to the retailer/ vendor who sold it to me for an inspection and possibly getting a replacement as it is barely a day or two old.
    Laura Knotek likes this.
    12-02-2016 10:48 PM
  3. JR6851's Avatar
    It's not the device, it was something I did.
    I now remember what I did, but cant find the setting to change it back. When I plugged in the selfie stick, I got a message asking me what to do when I plugged in this device, and I selected open camera. My headphones have a built in mic, so I think the phone is assuming it is the same device. I'd rather have it do nothing.
    If anyone can point me to where this setting is, I would appreciate it.
    12-03-2016 04:29 AM
  4. womble_be's Avatar
    Go to the gadgets app (in all apps list..not settings). Select "Wired accessory". Swipe to go to customise and change the option "When I connect this accessory". Either to do nothing or open app (groove music or similar)
    libra89 and SamiBchennati like this.
    12-03-2016 05:46 AM
  5. JR6851's Avatar
    Go to the gadgets app (in all apps list..not settings). Select "Wired accessory". Swipe to go to customise and change the option "When I connect this accessory". Either to do nothing or open app (groove music or similar)
    THANK YOU!! That was driving me nuts. I stared at the settings for hours yesterday trying to figure this out.
    AbhiWindows10 likes this.
    12-03-2016 05:59 AM
  6. AbhiWindows10's Avatar
    Originally posted by JR6851
    Originally Posted by womble_be
    Go to the gadgets app (in all apps list..not settings). Select "Wired accessory". Swipe to go to customise and change the option "When I connect this accessory". Either to do nothing or open app (groove music or similar)
    THANK YOU!! That was driving me nuts. I stared at the settings for hours yesterday trying to figure this out.
    Was gonna give a similar reply as given above. I'm glad this was fixed. :)
    12-08-2016 12:32 AM

Similar Threads

  1. Help! is this a Hardware issue or an Insider bug
    By slimchap in forum Windows Phones
    Replies: 14
    Last Post: 12-18-2016, 09:36 AM
  2. Ditch the wires with up to 66% off these Bluetooth headphones
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 12-02-2016, 09:00 AM
  3. how i will install windows 10 on my lumia 920 help me please
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 12-02-2016, 06:19 AM
  4. Help, 'Activate Windows' on the bottom right corner wont go away
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-01-2016, 07:56 PM
  5. The Betron HD1000 headphones will surprise you with their excellence
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 12-01-2016, 09:11 AM
LINK TO POST COPIED TO CLIPBOARD