1. Team Corsair's Avatar
    I've had my 1520 for years, switched to the Note 4 when I was about to go into active duty. I'm flat done with android and trying to go back to my 1520 without going to AT&T. So I unlocked my 1520 through At&T with the intent of going to MetroPCS. Since then, constant bootloop after roughly 2 minutes. Battery drain, soft reset, hard reset, nothing. Tried the Windows Device Recovery Tool and it's not even detected. All sorts of different USB's, different ports, and different computers. Even my Macbook Air dual booted isn't registering it. The amount of time the phone is on, I try to connect to WiFi as well and nothing shows up for networks. Any ideas?
    12-20-2016 01:36 PM
  2. Team Corsair's Avatar
    Shameless bump
    12-28-2016 12:31 AM
  3. Team Corsair's Avatar
    Bueller? Bueller?

    So I bought a SIM from MetroPCS and stuck that bad boy in there. Same issue. Endless boot loop, but now it at least has an LTE network showing up. Still no WiFi, and soft/hard resets do nothing. Completely unable to connect to any of my computers.
    01-04-2017 01:17 PM
  4. RumoredNow's Avatar
    Try the advice in this post about entering Flashing Mode and then connecting to WDRT.
    Guytronic likes this.
    01-04-2017 01:26 PM
  5. Team Corsair's Avatar
    Thank you! I will give this a shot later today
    01-04-2017 01:48 PM
  6. Team Corsair's Avatar
    Last I remember using WDRT though, when I hit the not discovered, it didn't give me the option to manually chose my hardware. I don't believe it's updated since I've last used it either
    01-04-2017 01:51 PM
  7. RumoredNow's Avatar
    Last I remember using WDRT though, when I hit the not discovered, it didn't give me the option to manually chose my hardware. I don't believe it's updated since I've last used it either
    Current version is 3.11.34101

    Choose "Device not detected" > Lumia > goes to "connect device" screen > from device being turned off, hold Power until it vibrates, immediately release Power and hold Volume Up until the "Lightning Bolt and Gear" screen shows and release Volume Up > only then connect the device to USB.
    Guytronic likes this.
    01-04-2017 02:19 PM
  8. Team Corsair's Avatar

    Still nope
    01-04-2017 09:29 PM
  9. RumoredNow's Avatar

    I'm still not licked.

    Next up > download this tool: USBDeview > extract the folder > inside the folder, right click the .exe > run as admin > comb the list of USB drivers and delete any marked "Nokia" or "Lumia"

    Plug the 1520 in to the USB and let it load a fresh set of drivers > attempt WDRT again
    Guytronic likes this.
    01-04-2017 11:16 PM
  10. Team Corsair's Avatar
    Nothing listed as "Nokia" or "Lumia"
    Then I tried this:
    And I got this:
    I clearly messed up on the first file path, so I renamed the file and tried again. Evidently it failed.
    The 1520 is now no longer responding to any commands, just off. I plugged it in to see if it will charge, nothing yet. I will check again later.
    01-05-2017 12:38 AM
  11. Team Corsair's Avatar
    After some charging, I get this:

    I swear I'm not trolling, but this is actually kind of funny to me. It's almost justifying the purchase of the Elite x3, but I'd rather save money and salvage this
    01-05-2017 03:15 AM
  12. RumoredNow's Avatar
    Can you boot into Flashing Mode (Lightning Bolt & Gear) and try the WDRT again?

    I'm going to see if I can get some others in here looking at this thread.
    Guytronic and libra89 like this.
    01-05-2017 01:06 PM
  13. zocster's Avatar
    Do you have a micro SD card installed?
    Guytronic, libra89 and RumoredNow like this.
    01-05-2017 01:32 PM
  14. RumoredNow's Avatar
    Do you have a micro SD card installed?
    Great question. I forgot that one. SD card can Bork updates at times. Not sure why.
    Guytronic likes this.
    01-05-2017 02:38 PM
  15. Team Corsair's Avatar
    Never had an SD for it and SIM is removed. I'll try it again when I'm home
    RumoredNow likes this.
    01-05-2017 02:46 PM
  16. Team Corsair's Avatar
    No bananas again :-P Device still can not be found according to WDRT. for kicks I even looked around device manager since I believe I've read that the USB controller might state Nokia around there. No dice. I'm not ready to give up! I could mail it to you to fiddle around with :-D
    01-05-2017 09:43 PM
  17. Team Corsair's Avatar
    WDRT finally worked. It connected when the 1520 first displayed "Nokia" then it was discovered and took off. Files downloaded and installed on the phone, restarted the phone but no WiFi still. Went to settings to see if I could turn it on...then it froze for a second and restarted. Exactly where I left off. This seems like hardware failure now
    RumoredNow and zocster like this.
    01-09-2017 01:45 PM
  18. Team Corsair's Avatar
    I bought the x3. I do miss my 1520, but not enough to look back disregarding this masterpiece. Thank you all for the effort! Honestly though, I'd love to resolve it. My wife wants the phone and it's hard to say no (I'm a sucker...I know.) If anyone wants to take a crack at it, let me know.

    Sent from mTalk
    Scienceguy Labs likes this.
    01-19-2017 02:32 PM
  19. eckonyeji's Avatar
    Team Corsair: after buying my Lumia 950XL, I abandoned my unlocked AT&T 1520. Not too long ago, I came back to it, but it started behaving exactly as you described. I got frustrated and abandoned it a second time. Recently I turned it on and to my surprise It's functioning properly. Try yours again. I didn't do any of the solutions given in the forum. It connects to wi-fi and I'm using it to send this message.
    RumoredNow likes this.
    02-21-2017 09:23 PM
  20. eckonyeji's Avatar
    Oh, oh! It appears I spoke too soon. My 1520 has gone back to the perpetual rebooting mode. Somebody please help.
    03-10-2017 09:00 PM

Similar Threads

  1. Where to buy new headphone connection for Lumia 1520?
    By Paolo di Corte in forum Windows Phones
    Replies: 2
    Last Post: 12-20-2016, 07:14 AM
  2. Best W10M version for 1520
    By phlamethrowre in forum Windows Phones
    Replies: 9
    Last Post: 12-18-2016, 11:43 AM
  3. Replies: 1
    Last Post: 12-15-2016, 03:02 PM
  4. Replacing Nokia 1520 front camera
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-11-2016, 09:55 PM
  5. Replies: 12
    Last Post: 12-07-2016, 08:46 AM