12-31-2019 10:45 AM
36 12
  1. Tom Hanson's Avatar
    Does anyone perhaps have the original Registry Settings for the keys below for the X150Q?

    Here are the ones I modified
    "PhoneModelName"="Lumia 650 Dual SIM"
    Last edited by Tom Hanson; 03-10-2018 at 05:15 PM.
    03-10-2018 04:54 PM
  2. kovalDN's Avatar
    BLU WIN HD LTE 000-88 based devices (X150Q)
    Windows Registry Editor Version 5.00

    "PhoneManufacturerModelName"="WIN HD LTE"
    "PhoneModelName"="WIN HD LTE"
    BLU WIN HD LTE 000-33 based devices (X150E)
    Windows Registry Editor Version 5.00

    "PhoneManufacturerModelName"="WIN HD LTE"
    "PhoneModelName"="WIN HD LTE"
    03-11-2018 12:50 AM
  3. Tom Hanson's Avatar
    Thanks a ton kovalDN..
    I have one other question for you if you don't mind. I followed this great artical to upgrade a X150Q to 10.0.15254.248. It worked great.. Thanks for the info on all of this..

    After the upgrade the phone works great except Cellular data is not working. I made sure it was enabled. Worked before the upgrade and works in other phones if I swap sim cards. Any idea on this?

    I am going to reset the phone and test at each stage otherwise.

    Thanks in advance.
    03-11-2018 09:44 PM
  4. Adwait Gharat's Avatar

    Sorry to ask so many questions.... I just want be clear on the process

    So I MUST to reset back to wp8.1 first? Right now rhe phone is on 14393 or something.

    Installing the cab mean just open the link the your text file on the phone and run the cab file individually somehow?

    Then I just goto phone update and update the phone?

    Has anyone tried patching the .cab files directly over a build higher than 10.0.10586.xxx (such as 14393.xxx) after a hard reset using iutool? Does it still work and you get to 15063.xxx?
    or is this method to manually update via OTC specifically for 10586.xxx build only?
    04-06-2018 05:02 AM
  5. anthonyng's Avatar
    @Adwait Gharat I've yet to have time to try it on my mom in law phone, but I also won't try another method either!
    Adwait Gharat likes this.
    04-07-2018 01:14 AM
  6. unichips's Avatar
    I reverted back to 8.1 using WDRT, and then using iutool.exe to install the CABs listed at the top of this page to get to the RTM release of Windows 10 Mobile. After that, I tried a few different "next steps" and ended up with very different results:

    1) I allowed normal OTA updates to run, and after two successive OTA updates, I eventually gained access to the 2018-04 AU build (14393.2189).

    2) I reset back to 8.1 again, and followed the same initial steps, but instead of allowing OTA updates to run, I kept WiFi disabled, and instead I tried to follow the instructions linked here (https://forums.windowscentral.com/wi...xxx-build.html) to directly upgrade to the first release of CU (15063.251) using a newer version of iutool.exe. It failed.

    3) I repeated the reset steps again to get back to Windows 10 Mobile RTM; then, I used the newer version of iutool.exe to upgrade to the final directly downloadable version of 14393 listed in that thread, as an intermediate step to upgrading further to 15063.251. This time, I was able to get to 15063. When I then tried to do an OTA check for updates, it detected the fact that the 2018-04 update was available, but the download quickly failed. I repeated this multiple times over a couple of days, but the failure was consistent.

    I've gone back to the results from attempt (1), because it leaves my phone with the most recent set of security patches. However, I'd really like to know if there's anything I should do differently to successfully get myself on to the 15063.x builds. Any advice?
    04-28-2018 10:46 AM
  7. Ben-P's Avatar
    Hello all

    I have tried several things and I feel more confused as to what to do to get one of the latest build.

    My BLU Win HD LTE (X150Q, I live in Canada) is stuck with AU 14393.1066. I cannot manage to have it update to the latest build of AU let alone try to install 1709 or 1803... I even tried to reset and installed Windows in English instead of French but it does not make any difference.

    I have tried many times (and I am fed up of using WRT) with OTA and lately I have tried OTC but to no avail. In fact, with OTC, after successfully updating from 8.1 to 10 1511 to 1607, after the 14393.1066 build is installed I get a cryptic error mesage and OTC stop the update process.

    I tried to used Interop Tools from the Store but I cannot write any changes to the registry nor do anything in the Unlock section. Interop Tools says I should use "vcREG" (I tried but I probably need instructions because nothing happened when I executed the file in Windows.
    06-09-2018 09:30 PM
  8. Ben-P's Avatar
    Part 2

    I am trying to use the trick with iutools 1703 but it does not work either as the Installedpackaged.csv is 0 kb and useless (I also get and error message during execution.

    Also, what do I do with the 511 files (from 14393.2126full_onlycbs.txt ) downloaded earlier ? When do we use them. Where should I put them: computer or phone ? Does it matter if there is an SD card in the phone ?.

    I also have a file Windows_10_Mobile_Offline_Updater_v41.wim but what can I do with this ?

    This BLU phone is my main and only phone and I would like to have the latest security patches provided for the version installed, wether AU, CU or SCU. The fact that CU can be installed is a good thing but this is proving combersome.
    06-09-2018 09:31 PM
  9. quin8's Avatar
    trying the above method
    1. using WDRT downgraded to 8.1.2
    2. upgrade to 10586.107 using offline update
    3. trying to update using .cab files from list by kovalDN for BLU Win HD LTE X150E

    error code seen ERROR: 0x8024a110

    Command failed. (HRESULT = 0x8024a110)
    can anybody tell me where I am going wrong.
    08-18-2018 11:19 PM
  10. huoshing's Avatar
    Thanks OP! I now have Q model running on 1709, shiny!
    12-31-2019 10:42 AM
  11. huoshing's Avatar
    can anybody tell me where I am going wrong.
    I found powershell useless as it was hiding errors, switched to cmd and all the clues were there to help me get it done.
    12-31-2019 10:45 AM
36 12

Similar Threads

  1. Android or iPhone for Windows user?
    By nikon133 in forum The "Off Topic" Lounge
    Replies: 18
    Last Post: 02-06-2018, 04:25 AM
  2. Replies: 1
    Last Post: 12-30-2017, 12:40 PM
  3. Are windows phone going to be dead soon?
    By Mehtab Khan2 in forum Ask a Question
    Replies: 12
    Last Post: 12-30-2017, 12:26 PM
  4. How could i win a contest in windows central?
    By Mehtab Khan2 in forum Ask a Question
    Replies: 1
    Last Post: 12-28-2017, 09:09 PM
  5. Surprise! Leading media center solution Kodi has arrived on Xbox One
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 12-28-2017, 06:50 PM