1. mstrblueskys's Avatar
    Hey guys,

    I'm trying to set up the remote desktop app in the Windows 8 store and for the life of me, can't figure out how to do it. I have googled, youtubed, and binged for answers and I can't find a good guide. Does anyone have a good guide for setting this up?

    Thanks
    02-19-2013 02:53 PM
  2. Laura Knotek's Avatar
    02-19-2013 03:05 PM
  3. mstrblueskys's Avatar
    I feel like a dummy because usually I don't have an issue with Windows or Ubuntu, but this is either so intuitive that I am just skipping over it, or it's much more complex than I am giving it credit for. I set up my desktop correctly (I assume). How am I supposed to set up the connection between the RT and my Windows 8 desktop?
    02-26-2013 06:08 PM
  4. bawboh86's Avatar
    Go to the start screen and type in "Remote Desktop". Click the icon that pops up. Then, put in your public IP (which can be found by typing in "What is my IP" into Google from your desktop). It should come up asking for a username and password.

    A few things to check out: If you have a router, make sure port forwarding is set up for port 3389 to your computer's private IP address and make sure your desktop's firewall isn't blocking svchost.exe.
    mstrblueskys likes this.
    02-28-2013 10:27 AM
  5. mstrblueskys's Avatar
    Go to the start screen and type in "Remote Desktop". Click the icon that pops up. Then, put in your public IP (which can be found by typing in "What is my IP" into Google from your desktop). It should come up asking for a username and password.

    A few things to check out: If you have a router, make sure port forwarding is set up for port 3389 to your computer's private IP address and make sure your desktop's firewall isn't blocking svchost.exe.
    Thank you - I tried most of what you suggested and I still can't get this to work. I found the public IP of my desktop, I put that into the 'PC name' box at the bottom of the screen on the Windows RT Remote Desktop app. It gave me the message:

    "Can't connect to the remote PC.

    Make sure the PC is turned on and connected to the network, and that remote access is enabled."

    I even turned my firewall off for a few moments to try again and there was nothing.

    Do I have to be on the same network for remote access to work? The way I am running now is my desktop is wired in and I have a wireless USB stick feeding internet to my devices using Connectify. I think that technically they are on different networks because of this. At home my desktop is on the same wireless network as my tablet - would that work better?
    02-28-2013 11:30 AM
  6. bawboh86's Avatar
    It shouldn't be a problem, so long as you have port 3389 forwarded directly to your desktop. I tested my tablet remote desktop by tethering to my phone, just to make sure it was on a separate network. I've not used Connectify, but I'd suspect that is causing the problem somehow. It may need to know to send the request to the desktop (via port forwarding).
    mstrblueskys likes this.
    02-28-2013 12:41 PM
  7. mstrblueskys's Avatar
    I will try it at my house with a real router. Thank you. It must be connectify.
    02-28-2013 01:36 PM
  8. ninjaap's Avatar
    Did you set up the PC to be controlled to allow remote connection?

    capture.png
    03-10-2013 03:40 AM
  9. filmillion_com's Avatar
    Hey guys check one new tool for Remote Access https://deskroll.com/
    It doesn't require installation and works in the browser :)

    06-26-2013 05:15 AM

Similar Threads

  1. Fastest Remote Desktop app (like Splashtop for iPhone)
    By joopajoo in forum Windows Phone Apps
    Replies: 1
    Last Post: 06-19-2014, 05:22 PM
  2. Replies: 14
    Last Post: 02-11-2013, 09:27 PM
  3. Remote Desktop App...Which one?
    By hossiam in forum Windows Phone Apps
    Replies: 1
    Last Post: 12-21-2011, 05:35 PM
LINK TO POST COPIED TO CLIPBOARD