1. surfacedude's Avatar
    for some reason none of my email accounts work...i can get one to sync, but it won't send email and none of the others get pass the setup screen even though the exact same information works on my window 8 machine. fortunately this isn't my main machine, but you think even a preview would have basic email functionality. i've also tried uninstalling the email app and re-installing. no luck.

    any advice? my advice is to stay away until the final product is ready.
    06-26-2013 10:12 PM
  2. surfacedude's Avatar
    email is working now. not sure what changed.
    06-26-2013 10:20 PM
  3. Pete's Avatar
    I'm staying away until the final comes out. I love using my Surface too much to be frustrated at the inevitable little problems that arise.

    That doesn't mean that I'm not interested in learning what's new and great, so I thank you for stepping up to the line on my behalf.... :D
    jaimeastin likes this.
    06-27-2013 11:23 AM
  4. berty6294's Avatar
    My Surface RT is my primary device and I threw my balls on the railroad tracks and gave it a shot with 8.1. I have had no problems, just the minor glitches here and there. Not sure why your email app is not working as mine is working just fine. I'd suggesting using Desktop Outlook for the time being.
    06-27-2013 11:25 AM
  5. martinmc78's Avatar
    My Surface RT is my primary device and I threw my balls on the railroad tracks and gave it a shot with 8.1. I have had no problems, just the minor glitches here and there. Not sure why your email app is not working as mine is working just fine. I'd suggesting using Desktop Outlook for the time being.
    You threw your balls on the railroad tracks?? - Never heard that one before - Is that even possible??
    06-27-2013 11:28 AM
  6. berty6294's Avatar
    You threw your balls on the railroad tracks?? - Never heard that one before - Is that even possible??
    My voice is like 10 octaves below normal. Trust me, those puppies practically need a leash! lmao
    rdubmu and ninjaap like this.
    06-27-2013 11:31 AM
  7. surfacedude's Avatar
    My Surface RT is my primary device and I threw my balls on the railroad tracks and gave it a shot with 8.1. I have had no problems, just the minor glitches here and there. Not sure why your email app is not working as mine is working just fine. I'd suggesting using Desktop Outlook for the time being.
    mail is working now, per my second post in this thread. unstalled and reinstalled mail three times before it started working. on the third install the messaging app appear out of nowhere, too. lots of folks reporting mail issue, too. i wasn't the only one experiencing problems. lots of report of missing the messaging app, too.
    06-27-2013 11:56 AM
  8. bluesman897's Avatar
    When you put your primary account in mail, there's a lag before you can add other accounts. You just have to wait while it does whatever its doing (my guess is some coordination is happening between the cloud and other connected apps like messaging, calendar and people). That lag is only experienced with the primary mail account.
    06-27-2013 12:12 PM
  9. JohnnyCanuck's Avatar
    Had the mail problem as well. Fixed it by uninstalling, rebooting, and reinstalling.

    The problem is that it keeps re-occurring on every boot. I lose mail sync, have to delete the app and reinstall. Anyone got a more permanent fix?
    06-28-2013 08:07 PM
  10. bluesman897's Avatar
    How long did you wait before calling it a fail? I own three Surfaces. I found waiting to be the appropriate solution each time. Starting over quite possibly resets whatever it is trying to do...
    06-28-2013 10:46 PM
  11. cybersaurusrex's Avatar
    Installed W8.1 Preview on my Surface RT a couple of days ago, and everything was fine... until today. It won't turn on... at all. I tried charging it... but it still won't turn on. Not sure what happened. I'm trying to find an answer from Microsoft message boards. Otherwise, I'll have to take it to the Microsoft Store to be replaced.

    I remember having a sort of similar problem with a Windows Phone in the past. The phone just wouldn't start... so I'd just leave it alone until the battery died... and then recharged it & it would work again. Not sure if it's the same thing with my Surface... but it's scary. I love my Surface RT!

    If anyone has any advice, please let me know.
    06-29-2013 04:26 PM
  12. cybersaurusrex's Avatar
    It miraculously just started. The battery is fully charged. No idea what happened. Just glad it's back!!! :)
    06-29-2013 05:39 PM
  13. berty6294's Avatar
    It miraculously just started. The battery is fully charged. No idea what happened. Just glad it's back!!! :)
    With 8.1 it takes me a lot of holding the power button and like 8 trys at it before it turns on
    06-29-2013 06:38 PM
  14. HeyCori's Avatar
    I just had the same thing happen to me. I pressed the power button three times before I realized it wasn't turning on. Then I did a long press and it started.
    06-30-2013 06:32 AM
  15. Mercule's Avatar
    Installed W8.1 Preview on my Surface RT a couple of days ago, and everything was fine... until today. It won't turn on... at all. I tried charging it... but it still won't turn on. Not sure what happened. I'm trying to find an answer from Microsoft message boards. Otherwise, I'll have to take it to the Microsoft Store to be replaced.
    It miraculously just started. The battery is fully charged. No idea what happened. Just glad it's back!!! :)
    Having the same problem. I'm leaving for a week-long trip, though, so I'm going to take it and hope that the same miracle happens to me. Otherwise, I'll try to restore when I get home, but I'm not sure how well that'll work when it won't boot.
    06-30-2013 09:52 AM

Similar Threads

  1. Windows 8.1 lacking Messages app?
    By m0rf3us in forum Windows 8
    Replies: 24
    Last Post: 01-04-2014, 03:03 PM
  2. Replies: 3
    Last Post: 07-10-2013, 02:14 PM
  3. No Windows 8.1 on Intel Atom
    By nuprotocol in forum Windows 8
    Replies: 17
    Last Post: 07-04-2013, 01:10 AM
  4. Windows 8.1RT
    By ibbyj in forum Windows RT
    Replies: 11
    Last Post: 07-02-2013, 10:11 PM
  5. Stylus problems after installing Windows 8.1 Preview
    By astroXP in forum Microsoft Surface for Windows 8 Pro
    Replies: 6
    Last Post: 06-27-2013, 03:25 PM
LINK TO POST COPIED TO CLIPBOARD