1. ravikumarm's Avatar
    Hi,
    Windows RT 8.1 Preview installation failed on my Vivotab RT.
    The setup suddenly stops at 93% and restores the previous version of OS. System reboot and after login it is showing an error: 0x80004005 - 0x20004.
    Tried restoring factory default and upgrade to 8.1. Tried with all patches and without any patch, but end up with same result.
    Any one else facing this issue?
    Thanks
    07-04-2013 02:08 AM
  2. HeyCori's Avatar
    Do you have any language packs installed?
    07-05-2013 01:18 PM
  3. robjared05's Avatar
    I had to run the installation three times until it finally worked. I was ready to give up but the third time it worked and so far few problems. The only nagging problem is the Photo app which does not show photos from Skydrive. It's a known problem with 8.1 but not related to any particular model.
    HeyCori likes this.
    07-07-2013 12:14 AM

Similar Threads

  1. Tether X Tethering Application Available for Windows Phone 8
    By RahulRana in forum Windows Phone 8
    Replies: 25
    Last Post: 07-25-2015, 06:30 AM
  2. Replies: 5
    Last Post: 08-19-2014, 07:18 AM
  3. Blackberry 10 gets ultraviolet streaming before windows phone
    By waym1962 in forum Windows Phone Apps
    Replies: 6
    Last Post: 07-05-2013, 07:40 PM
  4. 8.1 app stuck being installed
    By pmarting in forum Microsoft Surface for Windows RT
    Replies: 1
    Last Post: 07-04-2013, 08:12 PM
  5. Nokia customer care woes
    By cybermoose89 in forum Nokia Lumia 920
    Replies: 10
    Last Post: 07-04-2013, 02:57 PM
LINK TO POST COPIED TO CLIPBOARD