1. pbankey's Avatar
    Hey guys,

    I'm wondering if anyone else is experiencing buggy behavior in Bing News in Windows RT...

    More specifically, whenever I attempt to add custom news sources through RSS feeds I get occasional issues with the following:

    1. The RSS source result when I search for the link doesn't always let me add (the "+" sign is sometimes missing)
    2. When I can select to add a source, I have to do it 4-5 times before it shows up in my Sources list
    3. I sometimes have to hit the "add section" button 4-5 times before it adds a source as a news section, just like the issue above
    4. My RSS sources will crap out, telling me it has "No recent results for this search". This includes the WPCentral RSS feed,


    I tried searching but didn't find many results about this. Anyone else seeing what I am?
    Last edited by pbankey; 11-04-2013 at 01:12 AM.
    11-04-2013 12:45 AM
  2. dznk's Avatar
    Not sure if it's related, but I had buggy problems searching on Bing last night in the UK. Sometimes it would say No Results found, and the "did you mean..." text which usually displays when you made a type, was what I actually typed in. Clicking that would bring up the search results. I think it just went a little buggy. Only done a couple of searches to test it this morning and it seems OK so far.
    11-04-2013 04:24 AM

Similar Threads

  1. Replies: 12
    Last Post: 05-13-2014, 02:17 AM
  2. Replies: 1
    Last Post: 11-03-2013, 08:14 AM
  3. When will the native Bing search be updated?
    By Jag Mann in forum Windows Phone 8
    Replies: 3
    Last Post: 10-30-2013, 04:11 AM
  4. I don't have "listen" button in bing search any more
    By ygtgngr in forum Windows Phone 8
    Replies: 3
    Last Post: 10-30-2013, 01:43 AM
  5. The native Bing search app on wp8
    By Azurus in forum Windows Phone 8
    Replies: 4
    Last Post: 10-29-2013, 11:14 PM
LINK TO POST COPIED TO CLIPBOARD