1. alloush87's Avatar
    Hi there,

    for months I cannot use the Facebook App. I have completely hard reset my Surface RT and still it does not work.

    When I enter the app i see the UI but no content at all. Also when trying on other PC's it happens, thus I think it must be something with my account. Anyone experiencing the same issues?
    06-02-2014 05:06 AM
  2. Himanshu Chowdhary's Avatar
    Hey welcome to WPCentral forums !
    I haven't seen any issues with Facebook app on windows 8.1 , can you try to log in with a different username/password :)
    06-02-2014 09:10 PM
  3. alloush87's Avatar
    yeah just tried it with an old account. it works... but why should it not work with my actual one?
    06-03-2014 09:35 AM
  4. alloush87's Avatar
    Now tried it on another pc. it works. but still not on my surface :S
    06-03-2014 10:04 AM
  5. alloush87's Avatar
    Problem solved. After having logged in on another pc with my usual account i tried to do it on my surface and it worked. I dont know what kind of bug is behind it but i am glad it works now. Facebook.com on the surface is slow as hell
    06-03-2014 10:08 AM

Similar Threads

  1. Virus on my Nokia Lumia 920
    By wp1234 in forum Windows Phone 8
    Replies: 21
    Last Post: 07-10-2015, 05:27 AM
  2. Phone reboot and volume rocker apps fix?
    By Kaushik Banerjee in forum Windows Phone Apps
    Replies: 2
    Last Post: 06-03-2014, 04:08 AM
  3. A little bug in my 520
    By sarthak behki in forum Nokia Lumia 520
    Replies: 2
    Last Post: 06-02-2014, 04:52 AM
  4. Photos don't show in photo app...
    By peacefulberry in forum Microsoft Surface for Windows RT
    Replies: 0
    Last Post: 06-02-2014, 04:19 AM
  5. Replies: 1
    Last Post: 06-02-2014, 04:14 AM
LINK TO POST COPIED TO CLIPBOARD