1. Leaf81's Avatar
    I have had pretty good luck so far with my Xbox, but every time the console goes into standby mode and is later turned back on, the TV app stops working. It just displays a black screen. I messed around with the HDMI cables a little, but I eventually figured out that it would fix if I went into settings and then reset up my cable box with all of the same settings. It works just fine after that. It is not a major issue as the app works again after that, but it is extremely annoying to have to re-setup the cable box every time I turn off the Xbox. Please help!
    01-05-2014 08:01 PM
  2. ncxcstud's Avatar
    have you tried a new hdmi cable? That could help.

    When it does happen have you tried just doing a hard reboot of your XBOX One? Pressing and holding the 'on' button on the system until the Xbox One turns off (usually about 8-10 seconds)...
    Leaf81 likes this.
    01-05-2014 10:33 PM
  3. Leaf81's Avatar
    I switched the HDMI Cable that connects to the TV screen with the cable that connects the Xbox to the satellite box. Still have the same problem as before, and they bother seem to be working well when the Xbox is connected to the TV screen. The other thing is that the TV works when I do the setup in settings, so I don't think that it is a problem with the HDMI cables.

    As for power cycling and turning the Xbox off, not just standby, like you suggested seems to not fix anything either. I still have to reset up the satellite box to the Xbox in settings like before. Thanks for the response, and I hope that this can be figured out.
    01-05-2014 11:26 PM
  4. Dos101's Avatar
    I have the same issue with my STB/TV app. Usually if I wait long enough the picture finally shows up, but sometimes it does not. Seems to be random for me.
    01-06-2014 02:32 PM
  5. DavidinCT's Avatar
    I have had pretty good luck so far with my Xbox, but every time the console goes into standby mode and is later turned back on, the TV app stops working. It just displays a black screen. I messed around with the HDMI cables a little, but I eventually figured out that it would fix if I went into settings and then reset up my cable box with all of the same settings. It works just fine after that. It is not a major issue as the app works again after that, but it is extremely annoying to have to re-setup the cable box every time I turn off the Xbox. Please help!
    Are you sure this is not just HDMI sync(HDCP) ? When you leave a device on and the TV powers off, it could be a problem here. When you make a HDMI connection, it makes a secure connection and each side provides a Key to make the secure connection (HDCP compliant). When a TV or device is powered off, it sometimes will lose this connection and cause problems.

    I have seen issues like video but no audio, and the other way around. I also have seen a black screen. Sometimes just by changing the input on the TV (swiching to the tuner on the TV for a second) then go back it resets this "sync" and could resolve this problem.

    If this happens on your Xbox one for your cable box connected, it is the same issue, this needs to be adressed with Microsoft or even your cablebox provider. Have you tried another cable box ? Is there a lot of people having this issue ?
    01-07-2014 11:58 AM
  6. dfaris's Avatar
    I have this same issue as well as the "Xbox On" command taking a few tries to start working. I also found out of actually turn the TV app off before I turn the Xbox off the TV works better.
    I think it has to do with MS trying for the always on idea. The TV or games never really get shut off unless you hit the menu button and select "quit" to exit the application.
    01-07-2014 02:28 PM
  7. Leaf81's Avatar
    Thanks to everyone who has posted and tried to help. After about a week of just doing the same reset up in settings, the Xbox seems to have just started as it's supposed to. I waited two days to make sure it would stay working, but now its working great! I do know what happened, but I'm sure glad it's working without the annoying blank screen. Thanks again to all of those who helped!
    01-09-2014 10:47 PM

Similar Threads

  1. Nokia Lumia 1520 Earphones (tiny problem)
    By undulose in forum Nokia Lumia 1520
    Replies: 26
    Last Post: 03-13-2014, 02:47 PM
  2. Replies: 2
    Last Post: 01-08-2014, 07:36 PM
  3. Delete This Thread
    By DeltaRiley62 in forum Windows Phone 8
    Replies: 0
    Last Post: 01-05-2014, 01:40 PM
  4. Watching youtube problem
    By Petur Matev in forum Nokia Lumia 920
    Replies: 0
    Last Post: 01-05-2014, 12:48 PM
  5. Windows 8x TV Out
    By Checker Koolchick in forum Windows Phone 8
    Replies: 1
    Last Post: 01-05-2014, 06:13 AM
LINK TO POST COPIED TO CLIPBOARD