1. fish1856's Avatar
    So I am quickly running out of room on my 500 gig internal drive. I have a 1TB WD Passport drive that I had intended to use with it. I was recently upgraded to the new interface. When I plug the drive in it immediately recognizes it so no issues there. I then click on format drive for games & apps. It then moves to naming the drive, this immediately disappears and I get a spinning circle. The drive is then listed as a media only drive. I've done a lot of searching and can't find any info on this. Has anyone had this issue before? I'm trying to determine if this is a HDD issue, a glitch in the NXOE or what.
    10-22-2015 10:03 AM
  2. Ortemus's Avatar
    I have the same problem here in Brazil with the new interface. When I plug the 1tb HDD in it immediately recognizes it so no issues there. I then click on format drive for games & apps. It then moves to naming the drive, this immediately disappears and I get a spinning circle. The drive is then listed as a media only drive. i thing it is a glitch in the NXOE.

    OBS: With the same HDD with old Dashboard, works with no problem.
    10-22-2015 06:01 PM

Similar Threads

  1. Replies: 5
    Last Post: 06-04-2016, 05:01 AM
  2. Replies: 0
    Last Post: 10-22-2015, 09:49 AM
  3. Rogue-like space shooter Everspace coming to Xbox One and Windows 10 in 2016
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-22-2015, 09:42 AM
  4. Xbox Elite Wireless Controller Review
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-22-2015, 09:11 AM
  5. Replies: 0
    Last Post: 10-22-2015, 08:06 AM
LINK TO POST COPIED TO CLIPBOARD