1. bonelezz's Avatar
    Hi Guys, not sure if thats the right place to ask such a question (and please apologize my english, Im not a native speaker) but I ran into some issue with streaming to my XBOX ONE since they updated the XBOX Video app to MOVIES & TV.

    Well my devices (Notebook WIN10, Lumia 920, Surface RT) find my XBOX and they at least seem to be able to establish the connection cause on the XBOX the MOVIES & TV app is coming up and shows the typical black screen with the turning circle and below it shows "connecting".

    So far so good, but there it seems like the MOVIES & TV app is getting stuck and the circle keeps turning and turning forever, without a error message to show up.
    Ive tried to cast from all my devices using several apps like "Tubecast" on my phone and Surface, the movies & TV app on my windows 10 Notebook and also the Play To feature of WIN 10.
    No matter what source I use, the behaviour is the same.

    What I tried to solve this:

    - deinstalled Movies & TV from my XBOX
    - deleted my account from my XBOX
    - Hard reset
    - reinstalled the app
    - re-added my account

    Problem still persists.

    I didnt do a factory reset yet.
    Anybody with a similar experience? Anybody knows how to solve this?
    Would appreciate any feedback!
    Thanks guys!

    Chris
    11-02-2015 07:10 AM
  2. Sedp23's Avatar
    same problem here with my windows 10 device not sure why this isnt working
    12-13-2015 12:29 PM
  3. MobileVortex's Avatar
    I believe there is an app called "media player preview" that you need for DNLA.
    12-14-2015 09:13 AM

Similar Threads

  1. Why can't Cortana access contacts?
    By Lamicrosz in forum Cortana
    Replies: 3
    Last Post: 01-04-2016, 03:13 PM
  2. Original Band price back to $99 again in the Microsoft Store
    By luxnws in forum Microsoft Band & Band 2
    Replies: 6
    Last Post: 11-04-2015, 09:54 PM
  3. Truecaller's caller id feature not working!
    By Amit Mishra3 in forum Windows Phone 8.1
    Replies: 1
    Last Post: 11-03-2015, 07:05 PM
  4. Installed but doesn't work
    By dda_k in forum Windows 10
    Replies: 4
    Last Post: 11-02-2015, 09:22 AM
  5. "Ship by 26 Oct" but still not shipped
    By Tsang Fai in forum Microsoft Surface Book
    Replies: 1
    Last Post: 11-02-2015, 06:21 AM
LINK TO POST COPIED TO CLIPBOARD