1. tuffluck's Avatar
    i have tried installing/reinstalling zune software on my windows 7 64-bit OS and every time it opens and then locks up my entire computer. i can't click on anything nor does ctrl+alt+del work at all. i have to physically restart the PC. this is obviously a big problem for someone with a windows phone. does anybody know what's going on? i wasn't having any problems for months until about a week ago.
    02-16-2011 01:16 PM
  2. action_efn_jackson's Avatar
    Might check to see if theres an update that was missed.

    Computer requirements for Zune | Zune.net - Learning Center
    02-16-2011 01:57 PM
  3. Exomondo's Avatar
    FWIW i've been running Zune (with and without the recent update) on Win 7 64bit with no problems. Perhaps try installing the older version or applying the recent update, whichever you haven't done.
    02-16-2011 05:56 PM
  4. raremage's Avatar
    FWIW i've been running Zune (with and without the recent update) on Win 7 64bit with no problems. Perhaps try installing the older version or applying the recent update, whichever you haven't done.
    This.

    However, if you are running it initially and it is importing / indexing your media, that can (a) take quite a while, and (b) severely impact the Zune performance until it is done. Once the media library has been fully catalogued, it runs nice and smooth.

    Maybe it's building your library and you need to be a little patient until it's done?
    02-17-2011 05:54 AM
  5. tuffluck's Avatar
    This.

    However, if you are running it initially and it is importing / indexing your media, that can (a) take quite a while, and (b) severely impact the Zune performance until it is done. Once the media library has been fully catalogued, it runs nice and smooth.

    Maybe it's building your library and you need to be a little patient until it's done?
    no, it is definitely freezing the PC and not doing anything. no matter how many times i reinstall it, the process continues.

    how can you install old versions of zune? looks to me like microsoft offers one installer only for any OS/update.
    02-17-2011 09:58 AM
  6. gibbyhome's Avatar
    no, it is definitely freezing the PC and not doing anything. no matter how many times i reinstall it, the process continues.

    how can you install old versions of zune? looks to me like microsoft offers one installer only for any OS/update.
    You sould call Zune Support for this, I had an issue once and they walked me through uninstalling and reinstalling, very helpfull
    02-18-2011 08:55 AM
  7. tuffluck's Avatar
    i figured out the problem (with the help of someone at xda). if you are experiencing this problem, go to your "search" area in the start menu and type "appdata." click on the folder when it comes up, then click on the "microsoft" folder, then right click on the "zune" folder and delete it. zune doesn't have to be uninstalled while you do this, but it does need to be closed. once the appdata zune folder has been deleted, restart zune and you should be good to go.

    the problem is that some zune file in the cache was failing, and that cache had to be deleted before zune could run properly.
    Rich Edmonds likes this.
    02-18-2011 09:37 AM
  8. Rich Edmonds's Avatar
    Thanks for updating this tuffluck :) Glad you were able to get it fixed.
    02-18-2011 04:55 PM
LINK TO POST COPIED TO CLIPBOARD