1. Tezler's Avatar
    First, I apologize if this should sit in another forum.

    I've had an HTC Radar for around 4 weeks now. I've been syncing with Zune fine, by syncing I don't just mean getting content on and off the phone but just the simple recognition that my phone is connected has not been an issue.

    Two days ago Zune updated. Now when I plug my phone in via USB nothing happens.

    Device manager lists under mobile devices > PocketPC USB Sync

    Not sure what it was when it was working. Maybe it was this, I don't know. Straight after the update of zune, plugging it in launched windows phone connectivity and not zune as it did before.

    I just want zune to recognize my phone again so I can update/sync etc.

    What has happened. I've followed MS's suggestions including the fix tool and nothing works.

    Windows 7 64bit is the OS.

    Help much appreciated.
    11-18-2011 05:46 AM
  2. Dave Blake's Avatar
    I have not had this issue but things I would try are reset the PC, reset the phone, try a different USB port. If none of that works try plugging in your device then go to start/computer there it should list your devices including your WP7. Right click on it you can ether go to propertied and reload the drivers or you can simply delete the device. Unplug from the PC restart the PC just in case then plug your phone back in and see if it will reload the drivers.
    11-18-2011 09:28 AM
  3. Tezler's Avatar
    Restarting doesn't help. Tried all that. Device doesn't show in "devices and removeable storage", being honest never knew it was listed there since can't be browsed etc.

    This is god damn annoying. 1 day fine next day not.
    11-18-2011 10:58 AM
  4. jeremyshaw's Avatar
    May you try connecting via a different USB port?
    11-18-2011 11:05 AM
  5. Dave Blake's Avatar
    You said you can find it in device manager try removing it or rolling back the drivers. You need to get it to reload those drivers there is something corrupted.
    11-18-2011 11:12 AM
  6. Tezler's Avatar
    Tried different USB ports, tried all USB ports! Same result!

    I found "PocketPC USB Sync" in device manager. Is this what you guys see when phone connected? I'm not sure it was this before it broke but I'm not certain. I've removed this device/uninstalled driver etc but this is the driver installed by windows now when the phone is connected back up.

    What is listed in your device manager under mobile devices?
    11-18-2011 11:40 AM
  7. jeremyshaw's Avatar
    Under a seperate "Windows Phone USB Devices," Windows Phone USB.


    To be fair, I do have the WP7 7.1 SDK installed, so it may be different on my end.

    Do you have activesync still installed? That may be causing the issues. Though activesync was depreciated in Vista/7 for "mobile device center," or something like that.
    11-18-2011 11:46 AM
  8. Rodolfo#WP's Avatar
    This is a plug & play device and you shouldn't have to deal with any driver issues. Zune does need to recognize the phone. Windows Mobile Device Center should not interfere - I still have that on mine. Your "Two days ago Zune updated" as the difference-maker doesn't make sense to me, tezler, because there hasn't been a Zune update that I know of since August. What is listed in Zune under Settings->Account->Computers and devices? The HTC should be there, or must have been there if you were previously syncing automatically with Zune.

    In any event, I would do the following: a) disconnect the device, b) remove any/the device under settings->account->computers and devices (if there is one there), c) uninstall Zune through the control panel, d) shut down and restart your computer, e) re-install Zune, F) say a little prayer (optional), and g) connect the device. Good luck getting beyond this -which you will. That Radar is a nice looking phone, BTW. ;)
    11-19-2011 01:42 AM
  9. Tezler's Avatar
    Thanks Jeremy, I also have the SDK down :) I def don't see that category listed!

    Thanks Rodolfo, I sure like the phone too, huge fan so far. Apologies for the false information then, its a work machine and as i went back to the desk it said Zune had some new features or something. I'll try all you mention!
    11-19-2011 05:05 AM
  10. Tezler's Avatar
    It appears as though the reinstall has fixed it, albeit the second time round. Putting down as a weird one as still doesn't make any sense! Thanks for the suggestions/help.
    11-19-2011 11:06 AM
  11. Dave Blake's Avatar
    Sweet!... Glad you got it fixed.
    11-19-2011 11:11 AM
  12. Rodolfo#WP's Avatar
    Great, Tezler, and your insistence/patience paid off. i recall that my 32gb-card install took 3 or 4 tries. My pleasure.
    11-20-2011 04:47 PM
LINK TO POST COPIED TO CLIPBOARD