1. XBWillem's Avatar
    I just installed Zun on my new laptop. The text now looks really terrible, it's often blurry. My new laptop screen resolution is 1920x1080. Windows Media Player has sharp, small text, just the way I like it. Zune now hasn't...

    Is there any way to fix this? Is it a known issue?
    02-10-2012 01:18 PM
  2. XBWillem's Avatar
    Anyone got anything on this?
    02-13-2012 06:09 PM
  3. TheWeeBear's Avatar
    My screen res is 1920 X 1200 and Zune is fine, no idea what could be wrong XBWillem as as far as I know Zune doesn't have any font settings.

    The only settings I know of is display, which you can change to basic or premium but don't think they alter the fonts.

    You've probably already tried that anyway. It's a strange one.
    02-13-2012 06:21 PM
  4. boss.king's Avatar
    Try reinstall it? Other than that all I can suggest is what WeeBear said; set display graphics to the max.

    EDIT: It could be an issue with you're computers fonts. A friend of mine's laptop had a similar issue where Chrome was always italicised, and iTunes was always bold. Maybe look into corrupted font files (or missing ones)? Let us know it you find a fix.
    02-13-2012 07:46 PM
  5. n7lbk's Avatar
    Could it be your system text scaling? Laptops with full HD screens usually set the scaling more than 100% by default to prevent text from looking too small.

    Control Panel > Appearance and Personalization > Display

    Set it to 100%.
    02-14-2012 12:54 AM
  6. Judge_Daniel's Avatar
    My laptop is set to 1920x1080 as well, and while the very thin font is slightly pixel-y (it looks like the letters are made up of vertical lines), the regular fonts, like the ones that dealing with the the album information, is just fine.

    I would try doing the "ClearType Text Tuner".
    02-14-2012 01:14 AM
  7. XBWillem's Avatar
    Could it be your system text scaling? Laptops with full HD screens usually set the scaling more than 100% by default to prevent text from looking too small.

    Control Panel > Appearance and Personalization > Display

    Set it to 100%.
    Thanks! I (accidently) just figured this out. This solves the issue.
    TheWeeBear likes this.
    02-14-2012 03:51 AM
  8. TheWeeBear's Avatar
    Yay! bet your eyes are happy about that XBWillem. :P

    < Before
    :) < After
    02-14-2012 03:59 AM
  9. XBWillem's Avatar
    Something like that, yes. ;)
    TheWeeBear likes this.
    02-14-2012 09:03 AM
LINK TO POST COPIED TO CLIPBOARD