Get ready for beta!

Halo Wars 2 Blitz: Game modes, beginner's tips, and more

One Windows

Microsoft is building a new Windows 10 Shell for PC, Mobile and Xbox

On the Inside

Everything you need to know about the Xbox Insider Program

Beautiful compromises

Surface Studio review: you'll want one, even if you don't need one

3-in-1

Is this the Surface Phone? Microsoft awarded patents for foldable devices

Windows Central Offers

MCSE Certification bundle is just $39

Even more improvements

All the changes found in Windows 10 build 15007!

Games as a Service

What does the cancellation of Scalebound mean for future Xbox exclusives?

Windows Central Offers

Save $90 on these FRESHeBUDS Pro Magnetic Bluetooth Earbuds

Returning for 2017

We're back with an new episode of #AskDanWindows

Lifetime Subscription

VPNSecure is currently 91% off

Our favorite things

The Best of CES 2017 Awards

Infinity Edge in your hand

The XPS 13 2-in-1 is the Dell convertible we've always wanted

Project Valerie

Razer just made a laptop with three — THREE! — 17-inch 4K displays. 😱

Great design from Palo Alto

HP's CES 2017 releases are truly gorgeous PCs

Intel and Google's big day

CES 2017 Day Two: New laptops, new phones, and old ideas made new

Take five is better than ever

The updated Lenovo ThinkPad X1 packs Kaby Lake chips and zero bloatware

Everything we know about the next Xbox: Project Scorpio

UWPowered

'Game Mode' for Windows 10 will power Xbox One and Scorpio games too

Buyer's guide

Best accessories for Microsoft Surface Book

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By moegumby
  1. ImAdrian23's Avatar
    Member

    Posts
    269 Posts
       #1  
    I was at my grandparents and while doing my English homework I was listening to music. When it played Skyfall it had some horrible lag for about 10 seconds. I took out the headphones and it worked but when I plugged them back in and I restarted the song (Skyfall by Adele) the lag showed up once again. I thought it is because of the 8 apps that I had on so I closed them all but it didn't make the lag disappear. Then I decided to turn off Beats Audio and voila... The lag disappeared. Today everything works fine, but I don't find any change of the sound when switching Beats Audio on and off.

    Can someone tell me what is the problem? You think it is about the phone, HTC bug (via Beats), slow-*** phone or the headphones are the one that caused the lag?
    I was expecting more from HTC :/
  2. moegumby's Avatar
    Member

    Posts
    116 Posts
    Global Posts
    427 Global Posts
    #2  
    Turn the phone off and reboot. Its the audio processor, had a similar problem with headphones working and not phone speaker on videos. Rebooted and alls good.
    Sent from my HTC6990LVW using Board Express
    ImAdrian23 likes this.
  3. ImAdrian23's Avatar
    Member

    Posts
    269 Posts
       #3  
    Quote Originally Posted by moegumby View Post
    Turn the phone off and reboot. Its the audio processor, had a similar problem with headphones working and not phone speaker on videos. Rebooted and alls good.
    Sent from my HTC6990LVW using Board Express
    Thank you very much for the fast reply. I was really mad about this...

    One more question. Does your XBOX music player ever lag when you swipe to songs from your playlists? Mine usually lags. However the music works fluently, only the album cover has the display delay. Wierd.
  4. moegumby's Avatar
    Member

    Posts
    116 Posts
    Global Posts
    427 Global Posts
    #4  
    Audio processor, reboot. Happen to me too once.
    Sent from my HTC6990LVW using Board Express
  5. Rich3S's Avatar
    Member

    Posts
    5 Posts
    #5  
    This has been happening to me repeatedly. I work out on the road and constantly listen to news, podcasts through the phone. And several times when I have to pause and continue listening later. The audio processor craps itself and no audio is outputted through either the speakers or the headphone jack. It's very annoying to say the least to be rebooting the phone 2-3 times a day.
  6. eric12341's Avatar
    Member

    Posts
    2,635 Posts
    Global Posts
    2,641 Global Posts
    #6  
    Haven't noticed any of the sort on my 8X, portico update installed of course.

Similar Threads

  1. App to stream from NAS or Laptop to Phone?
    By derekxm in forum Windows Phone Apps
    Replies: 11
    Last Post: 12-03-2013, 03:39 AM
  2. No Sound or Vibe on New Email?
    By jonnymay2011 in forum Windows Phone 7
    Replies: 5
    Last Post: 06-12-2012, 11:03 AM
  3. How would you promote or advertise Windows Phone? (Microsoft)
    By TheWeeBear in forum Windows Phone 7
    Replies: 7
    Last Post: 02-03-2012, 10:59 AM
  4. Replies: 27
    Last Post: 12-28-2011, 11:17 PM
  5. Replies: 3
    Last Post: 09-28-2011, 08:31 PM

Posting Permissions