Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 20 of 20
  1. JBenny5781's Avatar
    Member

    Posts
    9 Posts
       #1  
    I cannot get my HTC 8X connected to my works Exchange Server anymore. Here was the message our IT dept sent me regarding our troubleshooting. If anyone can help out, that would be appriciated.

    Your device was synchronizing with your Exchange mailbox fine until we unchecked the “Allow non-provisionable devices” box on Exchange. I double-checked, and we haven’t applied any updates to the servers since November 15, so updates are not the problem. Non-provisionable devices are devices that do not support the ActiveSync security policy in place. After unchecking the “Allow non-provisionable devices” box you started receiving errors (I don’t remember the exact error message) when trying to configure synchronization with your Exchange mailbox. That implies that the device was unable to support our policies. We are currently using the following policies:

    • Require password
    • Allow simple password
    • Minimum password length
    • Time without user input before password must be re-entered

    According to the “Windows Phone 8 Exchange ActiveSync Overview” document all of these policies are supported by Windows 8 phones so your device should support our security requirements. I originally thought that Windows Phone did not support the last requirement in the list, but that was only true for pre version 8 devices.


    The error code is 86000C2B

    After this, I also started having trouble with my gmail connection. I'm receiving an error code of 85010013 on this now.

    Up to a week and a half ago, I didn't have any email problems with this phone.
  2. igoramadas's Avatar
    Member

    Posts
    101 Posts
    #2  
    Are they using the free version of Google Apps? If so, ActiveSync is not supported for new devices anymore. So if for some reason you deleted your account on your phone (or did a reset) and added it again, it might be that Google is considering a new device setup and blocking it.

    Devices already in sync should not be affected.

    The paid plans have no restrictions.
  3. JBenny5781's Avatar
    Member

    Posts
    9 Posts
       #3  
    When I set the phone up 2 weeks ago, I added my work Exchange email and Google Gmail accounts no problem. Then the work Exchange Server changed the above metioned setting and I lost my sync to the Exchange server. Then while messing around with that, I intentionally deleted my sync to my gmail account. I've been trying to re-establish this sync and cannot.

    I can connect to my gmail through a free app, but would rather have a direct sync, if possible.
  4. soaringthor's Avatar
    Member

    Posts
    64 Posts
    Global Posts
    65 Global Posts
    #4  
    Re: Exchange
    Ask your IT dept exactly which policies they are enforcing.
    For example, per MS, Windows Phone 7 supports PasswordRequired, but Windows Phone 8 supports AlphanumericDevicePasswordRequired. If your IT dept is only enforcing PasswordRequired, WP8 won't support it and will fail to sync.
    You could politely recommend to your IT dept that they "create a new Exchange ActiveSync policy that applies the supported policy parameters that Windows Phone [8] devices can implement. Then, assign this policy to Windows Phone [8] users."

    The policies your WP8 device supports are:
    AlphanumericDevicePasswordRequired (Require password)
    AllowSimpleDevicePassword (Allow simple password)
    MinDevicePasswordLength (Minimum password length)
    MaxInactivityTimeDeviceLock (Time without user input before password must be re-entered)
  5. etlahrs's Avatar
    Member

    Posts
    21 Posts
    Global Posts
    62 Global Posts
    #5  
    The policy that prevented my 8X from sync with exchange was Encrypt Memory Card. The 8X does not have a memory card and the OS wouldn't accept that policy so it failed. When they made a custom policy to remove the encrypt memory card policy, after I proved I didn't have the option to even install one, then it sync'd just fine.
  6. JBenny5781's Avatar
    Member

    Posts
    9 Posts
       #6  
    The policies they require are very minimal and are listed in my first post. The setting on the Exchange server that they changed which stopped the sync from working was "Allow non-provisionable devices". Everything worked fine before they changed that.
  7. DaveSC's Avatar
    Member

    Posts
    57 Posts
    #7  
    I think you need to remove the account and re-add the account. The security policy is setup when the account is added for the first time so if they made a enabled the requirement of the security policies on the exchange server it will only communicate with phones that have accepted the security policy.
  8. JBenny5781's Avatar
    Member

    Posts
    9 Posts
       #8  
    remove and re-add the account on the phone, or on the exchange server? I've already tried doing that on the phone and it's a negative there...
  9. soaringthor's Avatar
    Member

    Posts
    64 Posts
    Global Posts
    65 Global Posts
    #9  
    Quote Originally Posted by JBenny5781 View Post
    The policies they require are very minimal and are listed in my first post. The setting on the Exchange server that they changed which stopped the sync from working was "Allow non-provisionable devices". Everything worked fine before they changed that.
    Right... read my reply more carefully. There are multiple policies they control that seem to do the same thing. PasswordRequired and AlphanumericDevicePasswordRequired are both policies that may appear to do the same thing, except WP7 supports one and WP8 supports the other. Maybe they use PasswordRequired... your IT dept needs to be aware of exactly which policies your WP8 device supports.
  10. JBenny5781's Avatar
    Member

    Posts
    9 Posts
       #10  
    OK, IT set up W8 Policy for me that includes "AlphanumericDevicePasswordRequired”. However, the problem I'm seeing here is that when I set a password for my device it is pure numeric. I don't have any alpha character options when setting the lock screen password. My Exchange password is AlphaNumeric.

    Am I missing something here?
  11. soaringthor's Avatar
    Member

    Posts
    64 Posts
    Global Posts
    65 Global Posts
    #11  
    When I turn on my lockscreen password (I don't have that policy enforced by my Exchange), it doesn't give me an alpha option either. I think the OS just supports a numeric PIN-style password. The policy is probably called AlphanumericDevicePasswordRequired for compatibility with other platforms.
  12. JBenny5781's Avatar
    Member

    Posts
    9 Posts
       #12  
    Our IT guy in charge of the Exchange Server set up a WP8 Policy for me, based on your comments, but still no luck.
  13. soaringthor's Avatar
    Member

    Posts
    64 Posts
    Global Posts
    65 Global Posts
    #13  
    Quote Originally Posted by JBenny5781 View Post
    Our IT guy in charge of the Exchange Server set up a WP8 Policy for me, based on your comments, but still no luck.
    No luck syncing, or no luck with an alpha password?

    Are the only policies they are enforcing AlphanumericDevicePasswordRequired (Require password), AllowSimpleDevicePassword (Allow simple password), MinDevicePasswordLength (Minimum password length), MaxInactivityTimeDeviceLock (Time without user input before password must be re-entered), or another policy specifically mentioned by Microsoft under the Windows Phone 8 section?
  14. JBenny5781's Avatar
    Member

    Posts
    9 Posts
       #14  
    I sent that link down to IT guy. Here's his response:

    We are not using any policy parameters (all on the Password tab in the configuration) that are not in the supported list in the web page. However, there are other parameters in the policy configuration that are used. They are presently all set to their default values except we are not allowing non-provisionable devices (the General tab).
  15. soaringthor's Avatar
    Member

    Posts
    64 Posts
    Global Posts
    65 Global Posts
    #15  
    Well then darn, I'm stumped.

    Anyone else?
  16. JBenny5781's Avatar
    Member

    Posts
    9 Posts
       #16  
    It's never easy.... lol

    It all started with turning off a simple check box. "Allow non-provisionable devices"
  17. envio's Avatar
    Member

    Posts
    225 Posts
    #17  
    Perhaps it's the sync association to Exchange that is the problem. I presume you have access to OWA (Outlook Web App)? If you connect to OWA, have a look at Options > Phone (Exchange 2010). I would delete the phone sync association from there AND delete the Exchange ActiveSync account on your phone and re-create it.
  18. DropPass's Avatar
    Member

    Posts
    41 Posts
    #18  
    activesync error 86000C0A ON WM 6.5 - Microsoft Community

    Works for WP8 too! I know it's not exactly the problem you are experiencing, but couldn't hurt to check!
  19. pez098's Avatar
    Member

    Posts
    1 Posts
    #19  
    thanks for the tips, while it didn't help the original poster, it pointed me to the "number of failed attempts allowed" which i had set

    it's unfortunate, i liked having that feature, but not willing to allow non-provisionable devices so i've turned it off for windows mobile 8 devices.

    i find it frustrating that microsoft don't support their own security settings

    edit: it turned out that the problem (for me) was the settings for the number of weeks of calendar and mail items to be kept. when left at the default it started working
    Last edited by pez098; 02-27-2013 at 05:03 AM.
  20. #20  
    im having this problem but it is not Exchange issue for me as my phone has been working with my corporate exchange server since WP 7, the very first edition before NoDo and Mango


    however my company made the cheap switch to google apps, my account was working for 2-3 weeks then I restarted my phone (reset) and now it get this stupid error..

Similar Threads

  1. Exchange Server 2007 Sync Problem-HTC TITAN
    By joseph_707 in forum Windows Phone 7
    Replies: 4
    Last Post: 06-09-2012, 03:56 AM
  2. Facebook sync problem
    By failmatic in forum Windows Phone 7
    Replies: 1
    Last Post: 10-10-2011, 10:44 PM
  3. Windows Live sync problem
    By fz1man in forum LG Quantum
    Replies: 0
    Last Post: 07-03-2011, 01:05 PM
  4. Multiple exchange server sync'ing q's
    By 100thMonkey#WP in forum Windows Phone 7
    Replies: 3
    Last Post: 03-24-2011, 11:47 PM

Posting Permissions