Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. umang_k91's Avatar
    Member

    Posts
    44 Posts
       #1  
    my lumia 800 works great however after ending calls, a lot of times the phone shuts off vibrates and restarts.. its really annoying... does anyone else have this problem?
  2. Mio_Ray's Avatar
    Member

    Posts
    317 Posts
    Global Posts
    1,160 Global Posts
    #2  
    Make sure that the phone is updated. It has been known to do this on earlier builds like .11500 or earlier.

    Sent from my Lumia 800 using Board Express
  3. umang_k91's Avatar
    Member

    Posts
    44 Posts
       #3  
    Quote Originally Posted by Mio_BB View Post
    Make sure that the phone is updated. It has been known to do this on earlier builds like .11500 or earlier.

    Sent from my Lumia 800 using Board Express
    I'm using firmware revision number 1600.2487.8107.12070.. i think thats the newest one.. does any one else experience this? its terribly annoying...
  4. dannejanne's Avatar
    Member

    Posts
    256 Posts
    Global Posts
    1,029 Global Posts
    #4  
    No I have never experienced this on any firmware. I sometimes get the end-call bug (screen turns off when pressing "end call" so you can't press the button and end the call) but that's the only thing.
  5. oneflatwhite's Avatar
    Member

    Posts
    1 Posts
    #5  
    Never experienced it on my lumia800 :)
  6. Mio_Ray's Avatar
    Member

    Posts
    317 Posts
    Global Posts
    1,160 Global Posts
    #6  
    I have a colleague whoms phone did this on .12070. We cab updated it to 12072 and it was cured.

    But now You would be better of waiting for the Tango update.

    Sent from my Lumia 800 using Board Express

Posting Permissions