04-11-2012 12:39 AM
28 12
tools
  1. SoloXCRacer's Avatar
    So I thought there was supposed to be visual voice main on the Lumia 900. I don't have it and I don't seem to see any settings regarding VVM. Anyone have any ideas before I go to the AT&T store?
    04-06-2012 01:08 PM
  2. apoc527's Avatar
    You have to call your VM to set it up and then it will show on your device. You do have to have the LTE plan and VVM provisioned for it work though. At least, this is what I've heard, as I have not gotten delivery yet damnit!
    04-06-2012 01:10 PM
  3. prathyushms's Avatar
    So I thought there was supposed to be visual voice main on the Lumia 900. I don't have it and I don't seem to see any settings regarding VVM. Anyone have any ideas before I go to the AT&T store?
    I think you need to dial your Voicemail from the phone and setup/activate it. can anyone confirm this?
    04-06-2012 01:21 PM
  4. SoloXCRacer's Avatar
    I think you need to dial your Voicemail from the phone and setup/activate it. can anyone confirm this?
    Just called my voice mail and cycled through my options and couldn't find anything regarding voice mail.
    04-06-2012 01:26 PM
  5. gtbuzz's Avatar
    Hah. I was just in the middle of starting a thread on this but I saw there was one already started so I'll post the info here.

    You need your data plan set up for 4G LTE + visual voice mail.When I first activated my phone, the lady told me my plan was already provisioned for it, but turns out she was wrong. Next to the signal strength icon it said "4g". I called 611 again and that person told me I needed to change data plans. I was able to keep the 2gb / $25 plan but she changed to to LTE + VVM. After that, I had to set up voicemail again, but VVM appeared after that.

    One thing I now notice is that next to the icon bar, it says LTE instead of 4G.

    So to sum it up, just dial 611 and make sure you've got the right data plan. Hope that helps.
    04-06-2012 01:35 PM
  6. SoloXCRacer's Avatar
    The CSR guy says I already have LTE + VVM. hhmmm.....off to the store I guess.
    04-06-2012 02:41 PM
  7. gtbuzz's Avatar
    The CSR guy says I already have LTE + VVM. hhmmm.....off to the store I guess.
    You might want to have them remove and add your data plan back on. I had to do that once as when the LTE+VVM plan was first added to mine I accidentally skipped over the VM setup. That's how the CSR on the line was able to reset my account.
    04-06-2012 02:50 PM
  8. diegosalinas's Avatar
    I had to call voicemail, set up password all over again, then listen through the tedious mandatory instructions.

    Afterwards, I hung up and got a prompt on the Lumia to enter my voicemail pw.

    Then, VVM was there.
    04-06-2012 03:48 PM
  9. Adiliyo's Avatar
    mine didn't work after i initially set up my voicemail box, but then i just called my voicemail again and after hanging up it asked me for my password and vvm showed up next to the dialer.
    04-06-2012 04:19 PM
  10. apoc527's Avatar
    I just called my VM and after hanging up, it asked for my password for a VVM set up.
    04-06-2012 04:54 PM
  11. sting7k's Avatar
    When I call my voicemail there is nothing to setup. It is already setup. No VVM on my Lumia. What do I do?
    04-06-2012 05:01 PM
  12. HillBillJr's Avatar
    When I call my voicemail there is nothing to setup. It is already setup. No VVM on my Lumia. What do I do?
    Assuming, they provisioned it and you are on the LTE plan,

    Go to administrative options (4) and set your password. Password should be on. If not, toggle it. Exit. Leave a VM. When you try to access, it should ask for the paswword if VVM is setup. I think the default pwd is your phone # without area code.
    red grenadine likes this.
    04-06-2012 06:55 PM
  13. diegosalinas's Avatar
    Try calling from diff phone and leaving yourself a voice mail.

    Then, on your Lumia, click the Phone app.

    It should then take you to a screen that has History and Voicemail. Swipe to the Voicemail section and you should see your message there waiting to be clicked/heard.
    04-07-2012 12:09 AM
  14. red grenadine's Avatar
    Assuming, they provisioned it and you are on the LTE plan,

    Go to administrative options (4) and set your password. Password should be on. If not, toggle it. Exit. Leave a VM. When you try to access, it should ask for the paswword if VVM is setup. I think the default pwd is your phone # without area code.
    This worked for me

    I had to call 611 and they said they couldn't re-add me on my 2GB, $25 dollar plan. This was bogus but they gave me a $120 credit and added me to the 3GB plan so it evened out
    04-07-2012 01:23 PM
  15. SoloXCRacer's Avatar
    Finally got mine set up. I talked to two different CSRs on the phone and they were completely useless. They had no idea what I was talking about and claimed that I already had VMM set up.

    I went to the AT&T store and got me set up in less than 10 minutes. They said I didn't have the right VMM plan and got me switched me over. They knew what to do and was out of there in no time.
    04-07-2012 01:32 PM
  16. dacunto's Avatar
    Okay, just got back from a corporate AT&T store. Employee said I am provisioned properly for VMM but it's still not working. Even reset my password and tried again.

    Any suggestions?
    04-07-2012 03:36 PM
  17. fogel35's Avatar
    Okay, just got back from a corporate AT&T store. Employee said I am provisioned properly for VMM but it's still not working. Even reset my password and tried again.

    Any suggestions?
    When someone had voicemail problems when I worked in an at&t store I always just removed voicemail and added it again. Another problem may be the voicemail phone number it calls. Sometimes people accidentally put their actual phone number in as the voicemail number and that screws it up.
    04-07-2012 03:58 PM
  18. dacunto's Avatar
    Can you tell me what the voice number is suppose to be for VVM? maybe I will call in and haev them remove and readd the feature
    04-07-2012 04:27 PM
  19. fogel35's Avatar
    Can you tell me what the voice number is suppose to be for VVM? maybe I will call in and haev them remove and readd the feature
    I would love to but I remember them being market specific. A store may be your best bet because they would have a phone that has the correct voicemail box number.
    dacunto likes this.
    04-07-2012 04:32 PM
  20. dacunto's Avatar
    I would love to but I remember them being market specific. A store may be your best bet because they would have a phone that has the correct voicemail box number.
    thanks for the help. I am going to have them remove the plan and re-add it. See if that helps. I will update when I find a solution
    04-07-2012 04:33 PM
  21. sting7k's Avatar
    I got mine working. I scrolled to voicemail in the phone tile and it asked for my PIN and then all my voicemails showed up in the list.

    I think if you had VVM on another AT&T phone it looks like you just need to enter your PIN.
    04-07-2012 04:35 PM
  22. dacunto's Avatar
    I called my voicemail like everyone said but it was already set up and working. I then went to the phone tile and when I scrolled to voicemail it asked for my PIN and then all my voicemails showed up in the list.

    It was really like nothing changed from my iPhone VVM. All my saved messages are still there.
    damn, I must be the unlucky one when it comes to VVM
    04-07-2012 04:36 PM
  23. dacunto's Avatar
    Got it working. Had to call technical support and after 20 minutes. Up and running. :)
    04-07-2012 07:34 PM
  24. jfa1's Avatar
    glad you got it working looking forward to May 1, 2012 to get my L 900
    04-07-2012 09:14 PM
  25. cba191's Avatar
    Can they set up the visual voicemail if you don't live in an LTE area?
    04-09-2012 04:37 AM
28 12
LINK TO POST COPIED TO CLIPBOARD