Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 28
  1. SoloXCRacer's Avatar
    Member

    Posts
    219 Posts
    Global Posts
    224 Global Posts
       #1  
    So I thought there was supposed to be visual voice main on the Lumia 900. I don't have it and I don't seem to see any settings regarding VVM. Anyone have any ideas before I go to the AT&T store?
  2. apoc527's Avatar
    Member

    Posts
    186 Posts
    #2  
    You have to call your VM to set it up and then it will show on your device. You do have to have the LTE plan and VVM provisioned for it work though. At least, this is what I've heard, as I have not gotten delivery yet damnit!
  3. prathyushms's Avatar
    Member

    Posts
    27 Posts
    Global Posts
    72 Global Posts
    #3  
    Quote Originally Posted by SoloXCRacer View Post
    So I thought there was supposed to be visual voice main on the Lumia 900. I don't have it and I don't seem to see any settings regarding VVM. Anyone have any ideas before I go to the AT&T store?
    I think you need to dial your Voicemail from the phone and setup/activate it. can anyone confirm this?
  4. SoloXCRacer's Avatar
    Member

    Posts
    219 Posts
    Global Posts
    224 Global Posts
       #4  
    Quote Originally Posted by prathyushms View Post
    I think you need to dial your Voicemail from the phone and setup/activate it. can anyone confirm this?
    Just called my voice mail and cycled through my options and couldn't find anything regarding voice mail.
  5. gtbuzz's Avatar
    Member

    Posts
    113 Posts
    #5  
    Hah. I was just in the middle of starting a thread on this but I saw there was one already started so I'll post the info here.

    You need your data plan set up for 4G LTE + visual voice mail.When I first activated my phone, the lady told me my plan was already provisioned for it, but turns out she was wrong. Next to the signal strength icon it said "4g". I called 611 again and that person told me I needed to change data plans. I was able to keep the 2gb / $25 plan but she changed to to LTE + VVM. After that, I had to set up voicemail again, but VVM appeared after that.

    One thing I now notice is that next to the icon bar, it says LTE instead of 4G.

    So to sum it up, just dial 611 and make sure you've got the right data plan. Hope that helps.
  6. SoloXCRacer's Avatar
    Member

    Posts
    219 Posts
    Global Posts
    224 Global Posts
       #6  
    The CSR guy says I already have LTE + VVM. hhmmm.....off to the store I guess.
  7. gtbuzz's Avatar
    Member

    Posts
    113 Posts
    #7  
    Quote Originally Posted by SoloXCRacer View Post
    The CSR guy says I already have LTE + VVM. hhmmm.....off to the store I guess.
    You might want to have them remove and add your data plan back on. I had to do that once as when the LTE+VVM plan was first added to mine I accidentally skipped over the VM setup. That's how the CSR on the line was able to reset my account.
  8. diegosalinas's Avatar
    Member

    Posts
    43 Posts
    Global Posts
    52 Global Posts
    #8  
    I had to call voicemail, set up password all over again, then listen through the tedious mandatory instructions.

    Afterwards, I hung up and got a prompt on the Lumia to enter my voicemail pw.

    Then, VVM was there.
  9. Adiliyo's Avatar
    Member

    Posts
    454 Posts
    Global Posts
    3,000 Global Posts
    #9  
    mine didn't work after i initially set up my voicemail box, but then i just called my voicemail again and after hanging up it asked me for my password and vvm showed up next to the dialer.
  10. apoc527's Avatar
    Member

    Posts
    186 Posts
    #10  
    I just called my VM and after hanging up, it asked for my password for a VVM set up.
  11. sting7k's Avatar
    Member

    Posts
    292 Posts
    Global Posts
    3,523 Global Posts
    #11  
    When I call my voicemail there is nothing to setup. It is already setup. No VVM on my Lumia. What do I do?
  12. HillBillJr's Avatar
    Member

    Posts
    110 Posts
    #12  
    Quote Originally Posted by sting2k7 View Post
    When I call my voicemail there is nothing to setup. It is already setup. No VVM on my Lumia. What do I do?
    Assuming, they provisioned it and you are on the LTE plan,

    Go to administrative options (4) and set your password. Password should be on. If not, toggle it. Exit. Leave a VM. When you try to access, it should ask for the paswword if VVM is setup. I think the default pwd is your phone # without area code.
    Thanked by:
  13. diegosalinas's Avatar
    Member

    Posts
    43 Posts
    Global Posts
    52 Global Posts
    #13  
    Try calling from diff phone and leaving yourself a voice mail.

    Then, on your Lumia, click the Phone app.

    It should then take you to a screen that has History and Voicemail. Swipe to the Voicemail section and you should see your message there waiting to be clicked/heard.
  14. red grenadine's Avatar
    Member

    Posts
    540 Posts
    Global Posts
    543 Global Posts
    #14  
    Quote Originally Posted by HillBillJr View Post
    Assuming, they provisioned it and you are on the LTE plan,

    Go to administrative options (4) and set your password. Password should be on. If not, toggle it. Exit. Leave a VM. When you try to access, it should ask for the paswword if VVM is setup. I think the default pwd is your phone # without area code.
    This worked for me

    I had to call 611 and they said they couldn't re-add me on my 2GB, $25 dollar plan. This was bogus but they gave me a $120 credit and added me to the 3GB plan so it evened out
  15. SoloXCRacer's Avatar
    Member

    Posts
    219 Posts
    Global Posts
    224 Global Posts
       #15  
    Finally got mine set up. I talked to two different CSRs on the phone and they were completely useless. They had no idea what I was talking about and claimed that I already had VMM set up.

    I went to the AT&T store and got me set up in less than 10 minutes. They said I didn't have the right VMM plan and got me switched me over. They knew what to do and was out of there in no time.
  16. dacunto's Avatar
    Member

    Posts
    69 Posts
    Global Posts
    428 Global Posts
    #16  
    Okay, just got back from a corporate AT&T store. Employee said I am provisioned properly for VMM but it's still not working. Even reset my password and tried again.

    Any suggestions?
  17. fogel35's Avatar
    Member

    Posts
    98 Posts
    Global Posts
    150 Global Posts
    #17  
    Quote Originally Posted by da****o View Post
    Okay, just got back from a corporate AT&T store. Employee said I am provisioned properly for VMM but it's still not working. Even reset my password and tried again.

    Any suggestions?
    When someone had voicemail problems when I worked in an at&t store I always just removed voicemail and added it again. Another problem may be the voicemail phone number it calls. Sometimes people accidentally put their actual phone number in as the voicemail number and that screws it up.
  18. dacunto's Avatar
    Member

    Posts
    69 Posts
    Global Posts
    428 Global Posts
    #18  
    Can you tell me what the voice number is suppose to be for VVM? maybe I will call in and haev them remove and readd the feature
  19. fogel35's Avatar
    Member

    Posts
    98 Posts
    Global Posts
    150 Global Posts
    #19  
    Quote Originally Posted by da****o View Post
    Can you tell me what the voice number is suppose to be for VVM? maybe I will call in and haev them remove and readd the feature
    I would love to but I remember them being market specific. A store may be your best bet because they would have a phone that has the correct voicemail box number.
    Thanked by:
  20. dacunto's Avatar
    Member

    Posts
    69 Posts
    Global Posts
    428 Global Posts
    #20  
    Quote Originally Posted by fogel35 View Post
    I would love to but I remember them being market specific. A store may be your best bet because they would have a phone that has the correct voicemail box number.
    thanks for the help. I am going to have them remove the plan and re-add it. See if that helps. I will update when I find a solution
  21. sting7k's Avatar
    Member

    Posts
    292 Posts
    Global Posts
    3,523 Global Posts
    #21  
    I got mine working. I scrolled to voicemail in the phone tile and it asked for my PIN and then all my voicemails showed up in the list.

    I think if you had VVM on another AT&T phone it looks like you just need to enter your PIN.
  22. dacunto's Avatar
    Member

    Posts
    69 Posts
    Global Posts
    428 Global Posts
    #22  
    Quote Originally Posted by sting2k7 View Post
    I called my voicemail like everyone said but it was already set up and working. I then went to the phone tile and when I scrolled to voicemail it asked for my PIN and then all my voicemails showed up in the list.

    It was really like nothing changed from my iPhone VVM. All my saved messages are still there.
    damn, I must be the unlucky one when it comes to VVM
  23. dacunto's Avatar
    Member

    Posts
    69 Posts
    Global Posts
    428 Global Posts
    #23  
    Got it working. Had to call technical support and after 20 minutes. Up and running. :)
  24. jfa1's Avatar
    Member

    Posts
    2,326 Posts
    Global Posts
    2,405 Global Posts
    #24  
    glad you got it working looking forward to May 1, 2012 to get my L 900
    Your smartphone is only as smart as YOU let it be!
  25. cba191's Avatar
    Member

    Posts
    102 Posts
    #25  
    Can they set up the visual voicemail if you don't live in an LTE area?
Page 1 of 2 12 LastLast

Posting Permissions