Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
Like Tree1Likes
  • 1 Post By Cartman
  1. Cartman's Avatar
    Member

    Posts
    86 Posts
    Global Posts
    786 Global Posts
       #1  
    Not sure if this is a Windows Phone 8 problem or Nokia 920.

    Once a month I get an expense check that I use the BofA app to deposit into my account. So today I go and install the app on my new 920 and try to use it to deposit the check by taking a picture.

    The camera never turns on so I figure it's just not compatible. Unfortunately I find that the camera app will not work at all now. Got it to work after a reboot so I tried again. Still not working. BofA killed the camera app again but now it's also freezing the phone. Uninstalling the BofA app did not fix it this time and the phone starts to freeze and reboot at random.

    Proceeded to reset the phone to start over from scratch. Did not even restore from the new WP8 backup system....oh, no... Camera app still not working! Going to try another reset... :(
  2. awesomeindeed's Avatar
    Member

    Posts
    91 Posts
    Global Posts
    110 Global Posts
    #2  
    I'll try it on my end as I use BoA as well. Will report back.

    Update: Works fine. Signed in, deposited a check, signed out, opened camera, still good.
  3. #3  
    I too used mine yesterday with no issues. This is odd, because more than likely all BoA is using is an API, so it is not actually modifiying anything in ths OS that would cause it to stop working in the Camera app itself.
  4. KoukiFC3S's Avatar
    Member

    Posts
    554 Posts
    Global Posts
    2,698 Global Posts
    #4  
    Bummer. Looks like a coincidence that your camera crapped out while you were using the BoA app. Can you exchange the phone?
  5. Cartman's Avatar
    Member

    Posts
    86 Posts
    Global Posts
    786 Global Posts
       #5  
    Great to know it's not the BofA app!

    No matter what I do the camera app will not start now. Just exits. Any app that tries to use the camera app also exits or freezes.

    Guess I'll have to exchange it :(
  6. #6  
    Quote Originally Posted by Cartman View Post
    Great to know it's not the BofA app!

    No matter what I do the camera app will not start now. Just exits. Any app that tries to use the camera app also exits or freezes.

    Guess I'll have to exchange it :(
    Just reinstall the OS firmware or factory reset your phone. It should solve your problem.
  7. Cartman's Avatar
    Member

    Posts
    86 Posts
    Global Posts
    786 Global Posts
       #7  
    Quote Originally Posted by doublesman3486 View Post
    Just reinstall the OS firmware or factory reset your phone. It should solve your problem.
    Tried doing a factory reset twice from the about setting. If there is a deeper reset please let me know!
  8. #8  
    Quote Originally Posted by Cartman View Post
    Tried doing a factory reset twice from the about setting. If there is a deeper reset please let me know!
    Heres the easiest thing to do, just take it to the AT&T store and they will reinstall the software for you or do a clean reset. ;)
  9. Cartman's Avatar
    Member

    Posts
    86 Posts
    Global Posts
    786 Global Posts
       #9  
    It's still randomly freezing so it's not just the camera. Going to exchange it for a new one.
    Grrrr
  10. Cartman's Avatar
    Member

    Posts
    86 Posts
    Global Posts
    786 Global Posts
       #10  
    Got a new device last night. All is well. Thank you to all the reports of it not being the BofA app!
    KoukiFC3S likes this.
  11. shard#WP's Avatar
    Member

    Posts
    12 Posts
    #11  
    Quote Originally Posted by doublesman3486 View Post
    Heres the easiest thing to do, just take it to the AT&T store and they will reinstall the software for you or do a clean reset. ;)
    They can reinstall the software???
  12. shard#WP's Avatar
    Member

    Posts
    12 Posts
    #12  
    Went by the store, they cannot re-install the software there.
  13. #13  
    The app is certainly buggy when trying to deposit checks. I had to try a few times, but it eventually worked. I think it's an app coded for WP7 and hasn't been updated yet. Once that happens, we should be in the clear.

Posting Permissions