We made some changes

Our new forums are here!

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. 5tephen's Avatar
    Member

    Posts
    375 Posts
    Global Posts
    411 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    I have only one e-mail account set up for my 920 and its the main one I signed in with. Problem is, the last day it synced e-mails was the 2nd. I tried manually syncing, I tried changing sync settings to push instead of once an hour, I tried powering the phone down, but it always says up to date. However, when I go to the browser on my phone and go to outlook.com and sign in, there's new e-mails there. I don't know if this is just an issue for me, but I figured I would post and see if anyone else had the issue or solutions?
  2. 5tephen's Avatar
    Member

    Posts
    375 Posts
    Global Posts
    411 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #2  
    Any suggestions, anyone?
  3. congusano's Avatar
    Member

    Posts
    381 Posts
    Global Posts
    382 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    Quote Originally Posted by 5tephen View Post
    Any suggestions, anyone?

    Go in to your email and account settings, and re-enter any information you can for the account (retype your password, make sure "content to sync" has Email checked, etc...?
  4. Zarfus's Avatar
    Member

    Posts
    8 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    What kind of account? Do you have it setup using advanced or the generic settings (like, gmail, or yahoo, etc).

    My yahoo once stopped updating, and i just deleted the account, brought it back up, and it's good again.
  5. azasadny's Avatar
    Member

    Posts
    76 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    My AT&T, Google and Hotmail email accounts all work, but it took a little effort to get them configured, especially the AT&T account because it's setup for SSL...
  6. Squatting Hen's Avatar
    Member

    Posts
    878 Posts
    Global Posts
    1,011 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    I am having a similar issue. I am using my outlook.com Microsoft account on the phone and it is setup to sync email. I have had it setup to sync as items arrive and it has worked flawless up until two days ago. Now it does not. I have not changed any settings. I did try changing it to every two hours and then back to as items arrive but that did not help. Emails arrive anywhere from 12 minutes to 48 minutes after they were sent. They all appear instantly if I use the web and login at outlook.com

    When I open the pinned email account it says email up to date. If I click the refresh icon, emails arrive. This is very frustrating, as I loved having my emails arrive instantly.

    I have also unselected to sync email to this account and then rechecked it but that didn't help either. Neither did a soft reset.

    When I do sync manually emails populate and have an earlier time stamp
    .
  7. aaa6112's Avatar
    Member

    Posts
    546 Posts
    Global Posts
    547 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    Quote Originally Posted by Squatting Hen View Post
    I am having a similar issue. I am using my outlook.com Microsoft account on the phone and it is setup to sync email. I have had it setup to sync as items arrive and it has worked flawless up until two days ago. Now it does not. I have not changed any settings. I did try changing it to every two hours and then back to as items arrive but that did not help. Emails arrive anywhere from 12 minutes to 48 minutes after they were sent. They all appear instantly if I use the web and login at outlook.com

    When I open the pinned email account it says email up to date. If I click the refresh icon, emails arrive. This is very frustrating, as I loved having my emails arrive instantly.

    I have also unselected to sync email to this account and then rechecked it but that didn't help either. Neither did a soft reset.

    When I do sync manually emails populate and have an earlier time stamp
    .
    I am also experiencing the delay in receiving Outlook emails even when it is setup to sync "as items arrive".
  8. 5tephen's Avatar
    Member

    Posts
    375 Posts
    Global Posts
    411 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #8  
    Quote Originally Posted by congusano View Post
    Go in to your email and account settings, and re-enter any information you can for the account (retype your password, make sure "content to sync" has Email checked, etc...?
    did that too
  9. 5tephen's Avatar
    Member

    Posts
    375 Posts
    Global Posts
    411 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #9  
    Quote Originally Posted by Zarfus View Post
    What kind of account? Do you have it setup using advanced or the generic settings (like, gmail, or yahoo, etc).

    My yahoo once stopped updating, and i just deleted the account, brought it back up, and it's good again.
    live.com account. Its the only email account I have linked to my phone. So I don't know what happened, since I didn't change anything it just stopped working.

Similar Threads

  1. Mail: Active Sync Issue: Error 80072F06
    By Sumit8 in forum Windows Phone 7
    Replies: 2
    Last Post: 02-27-2015, 11:19 AM
  2. Weird Gmail new e-mail fetch issue under settings
    By RedLine78 in forum Microsoft Surface for Windows RT
    Replies: 2
    Last Post: 10-29-2012, 01:25 AM
  3. Odd mail screen issue
    By gmurray81 in forum Nokia Lumia 900
    Replies: 7
    Last Post: 04-23-2012, 10:21 AM
  4. Yahoo Mail Issues as of Today?
    By tiny in forum Windows Phone 7
    Replies: 3
    Last Post: 06-11-2011, 12:04 PM

Posting Permissions

";