Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

Buyer's guide

The Razer Blade 14 is the best laptop Razer has to offer

Windows 10 app gems

10 terrific Windows 10 apps you should be using

Tower of power

Here's what we think of Dell's XPS Tower Special Edition

Quite a deal

Grab the complete C# coding bootcamp for $41!

Your go-to laptop guide

Introducing our ultimate laptop buyer's guide

Listen here

Attn Android and iPhone users: What you need to know about Windows phone

Old is new?

The original Surface Pro still holds its own in the 2-in-1 world

Xbox Greenlight?

No, internet, Microsoft isn't opening Xbox to all UWP games

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
  1. weis's Avatar
    Member

    Posts
    40 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    I have had yellow Lumia 920 now for about 3 weeks and everything worked just fine. Yesterday evening (european time) I saw update reminders on the "shop" tile and there were 3 or 4 of them (Nokia drive+ and some others that I don't remember). I was doing something and didn't give a thought but just let the updates to be downloaded and installed and they went fine as far as I know. Today when I tried to take photos the camera suddenly dosen't work anymore. No matter if I click the hardware button or the camera app tile, it just flip back to live tiles. Camera doesn't work on Bing search either and not on any apps that utilized the camera.

    I wonder if anyone else have this problem or what I should do next... I have restart the phone a few times but it didn't help... I haven't hard reset it because I have so many stuff in the phone, if there is a easy way to do it I rather not hard reset it...

    Any suggestions are greatly welcome!
  2. George Ponder's Avatar
    Editor

    Posts
    512 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    Might be a software issue... you could always uninstall the apps that were updated one at a time, restart the phone and see if that does the trick. Nokia Drive+ has been suspect of causing a lot of problems on the 920 and may be the guilty party. If the camera begins to cooperate after uninstalling one of the apps, wouldn't hurt to reach out to the developer or Nokia and let them know so a fix can be researched.
  3. jdhooghe's Avatar
    Member

    Posts
    529 Posts
    Global Posts
    2,677 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    Hey Weis, I had that happen when I was in Paris. My phone's camera was buggy from the start. Soft resets usually worked but I had to hard reset it a couple of times but that was my defective phone. I have had no reason to try this but go to settings. Swipe to where you go to look at background tasks and go to the camera menu. There is an option to reset the camera in there. I've never had to try it with my new phone but it might do the trick
    Sent from my RM-820_nam_att_100 using Board Express
  4. weis's Avatar
    Member

    Posts
    40 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #4  
    I also got my camera to work - well, sort of.

    I was actually preparing a hard reset because nothing seemed to work. I connected the phone to my computer trying to copy a few self-made ringtones manually, and suddenly the phone restarted by itself. Just for curiosity I tried the camera and whoa! It started to work.

    I said sort-of because I tried some apps that use the camera and sometimes it works, sometimes not. Also the original camera app stops working if the above-mentioned apps stop working. Although a restart usually fix it. Now I know that it's probably some software glitches and nothing to be too worried about, just hope that Microsoft / Nokia fix it ASAP because it's really annoying that I don't know if it works when next time I click the camera button...
  5. Marko68's Avatar
    Member

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #5  
    I have the same issue.........this morning I take the phone to make a picture and the camera is not working.......always come back to start screen......... this is a big problem for me because I use a lot camera for work.
    I have done soft and hard reset, also with no take backup but is not working...........
  6. steelcuda's Avatar
    Member

    Posts
    6 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Did anyone get this resolved?
  7. klcow's Avatar
    Member

    Posts
    137 Posts
    Global Posts
    154 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #7  
    try settings>applications(swipe to the right)>photos+camera>reset camera.....might help!
  8. camptime's Avatar
    Member

    Posts
    235 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Mine failed a few days ago when I was at a them park.It fails to save photos and videos I am really getting frustrated with all these bugs. I know a hard rest will fix the problem as it happened a few weeks ago as well but I have had enough of downloading everything time and time again. Will attempt to get a replacement tomorrow but do not expect to have a phone for a week or so.Thailand's replacement policy is only one week.
  9. Mehmet Yakup Sari's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    i have the same problem. after the updates on january when i pressed camera button, it was going back to the main screen. by the february i downloaded the updates again. now it opens the camera screen but it's all black; tough i can reach my albums from the camera screen. it's like i have to cope with lumia 920 and i am very annoyed about this.

    i tried hard or soft reset and failed to fix the problem. i am getting sure about never buying nokia again.
  10. weis's Avatar
    Member

    Posts
    40 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #10  
    Just to give an update for this camera issue. Well I though (hoped) the Portico update would fix the problem, but it didn't. After installing Portico instead of flip back to home screen when trying to open the camera app, the camera app just stayed grey-out doing nothing. Well sent my 920 to the service company. Hope to get a working phone back soon...
  11. digitalfranz's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #11  
    Hi everybody.
    I've got the same problem, but...with front camera.
    I don't know since when my NL920's front camera has stopped working (i've used it very few times, but without problems).
    When i tap front camera, the screen switch and i see only a blank screen, (In this state, none of the bottom icons work (are all frozen-out), although the top left arrow to go to the Gallery does work (i.e. I can tap it to go view my photos)), but after awhile it turns automatically to rear camera (working).
    This was the bad news, the worst is that after a factory reset i didn't solve the problem.
    The phone has never fallen down...no dust...no water...it has always been treated like a religious icon.
    I still think this is a software problem (FW Version 1308 waiting for 1314)
    What can be done to fix THE problem? just wait a for new fw...?
  12. digitalfranz's Avatar
    Member

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #12  
    Update:
    Nokia Assistance shop has confirmed that exist an internal report regarding FFC hardware problems.
    This is the very first time i have HW problem with a top phone. I've waited three months for a nobrand edition and after two months it stops working...no more words are necessary.
  13. Tato_s's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #13  
    I have the same problem here.
    I did the soft and the hard reset and it doesn't work.
    Send the device to Nokia and 48 hours later, they send it back, "reseted from the factory" - basically the same procedure I did.
    And it still does not work.
    Of course it's a glitch on the software.
    Nokia + MS could take a look at this issue and fix it. After all it's a Nokia App not a third part App.
    Shame on you Nokia!!!!

Similar Threads

  1. Lumia 920 Headphone jack not working properly?
    By checkmate81x in forum Nokia Lumia 920
    Replies: 50
    Last Post: 02-15-2017, 03:10 PM
  2. Nokia Lumia 920 - Nokia Music not working
    By zfarooq in forum Nokia Lumia 920
    Replies: 5
    Last Post: 09-11-2013, 04:14 PM
  3. Replies: 297
    Last Post: 11-12-2012, 05:00 AM
  4. Camera button not working after tango
    By hossiam in forum Nokia Lumia 900
    Replies: 6
    Last Post: 08-04-2012, 11:07 AM

Posting Permissions

";