Can you handle the truth?

What Apple's latest iPad ads say about Microsoft and Windows

Saving money on data

Mint SIM is the perfect way to get cheap data in the U.S.

Windows

Windows 10 Cloud will run Win32 apps, but only from the Windows Store

Excessive in a good way

GTX 1050 in a 15-inch convertible? Lenovo went there

Windows goes galactic

Revealed: Samsung's Surface Pro-like Galaxy Book, running Windows 10

We made some changes

Our new forums are here!

Don't count Windows Phone out just yet

Dead? Psh. Here are 5 reasons to stick with Windows 10 Mobile

VPN vs. Proxy

The difference between a proxy and a VPN

Latitude attitude

Dell Latitude 7280 is a business laptop with tons of consumer attitude

4K all the way

You probably don't NEED a 4K webcam, but we love Logitech's BRIO 4K anyway

Long live Windows phone

Contrary to popular belief, Windows phone won't die anytime soon

XP-YESSSSSSS

Dell's already awesome XPS 15 gets even better in 2017

Surface Pwn 5

Surface Pro 5, Project NEON details leaked on LinkedIn?

Redefining the PC

Why Microsoft's Surface phone could be MUCH more than a mere 'phone'

Surface table meets Windows 10

Yes, we did put Windows 10 on the original Surface table ... and it rocks

Cream o' the crop

Before buying a Microsoft laptop, check out our pick for the absolute best

Simple and secure, just the way I like it

We think Windows 10 Cloud is a great idea, here's why

uber micro

Halo Wars 2 has something for everyone. Here's our full review.

Oldie but goldie

We reviewed Microsoft's decade-old Surface table

Creators Update comin' at ya

These are the coolest new features in the next big Xbox One update (video)

< >
Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. jarettp's Avatar
    Member

    Posts
    49 Posts
    Global Posts
    85 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #1  
    I recently had to restore my phone when I was switching from google to outlook.com. During the restore I got stuck at the spinning cogs and had to do the firmware fix to get my phone working. Afterwards I noticed that no matter what setting I had find my phone on, it would show off once I backed out of the menu. It still works but I don't have access to any of the settings that pop up when its turned on. Anyone else having this issue?
  2. dcliff's Avatar
    Member

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #2  
    I have the same issue.
    It states that the setting is off. When I try to switch it on, It says "on" but I do not see the additional settings.
    Last edited by dcliff; 12-20-2012 at 02:17 AM.
  3. jammerltu's Avatar
    Member

    Posts
    17 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #3  
    Same but it works
    Sent from my RM-821_eu_euro1_342 using Board Express
  4. usefulidiot81's Avatar
    Member

    Posts
    1 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #4  
    im having the same issue. i restored to a replacement phone and noticed this. i also noticed that other settings looked slightly off. like some of the bold text within a setting was not bold or the text was a different shade of white. i can't stand how Microsoft does stuff like this. they won't even acknowledge this kind of issue. i'm pretty sure their programmers are hacks at writing code. they look at a finish product and don't see the discrepancies or inconsistencies. please post if anyone figures out what's going on here.

    yes, it does still work. obviously an issue from restoration from the cloud. silly stuff.
    Last edited by usefulidiot81; 12-20-2012 at 07:26 PM.
  5. jarettp's Avatar
    Member

    Posts
    49 Posts
    Global Posts
    85 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #5  
    Has anyone tried resetting the device again?
  6. dcliff's Avatar
    Member

    Posts
    4 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #6  
    Not sure if I want to spend time setting things up after a reset. I have also noticed that app update notifications are not working anymore.
    Sent from my RM-821_apac_hong_kong_234 using Board Express
  7. jarettp's Avatar
    Member

    Posts
    49 Posts
    Global Posts
    85 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #7  
    My app update notifications are working fine fyi
  8. cluberti's Avatar
    Member

    Posts
    133 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #8  
    Also seeing the find my phone always set to off, but it is working (and if I go into the menu, it's set to "on" with no other options. I guess it's time to file a bug report, but at least that is the only oddball issue I'm having.
  9. abhishek8605's Avatar
    Member

    Posts
    196 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    #9  
    Had the same problem, it is working, it's just some bug. App update notifications usually come in when you're on DATA and WIFI is OFF. I noticed this after not leaving my house all weekend with WIFI ON most of the time, and then as soon as I left home I got a bunch of app updates. Since then I consistently noticed that I get app update notifications while I'm out side and on DATA.
  10. jarettp's Avatar
    Member

    Posts
    49 Posts
    Global Posts
    85 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #10  
    Are there any other stuck settings?
  11. jarettp's Avatar
    Member

    Posts
    49 Posts
    Global Posts
    85 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
       #11  
    FYI I just fixed this by hard resetting my phone using the three button method. Volume down + power + camera button. Not sure if phone needs to be off or not. I started with the soft reset but it got stuck at the spinning cogs again so I used the three buttons and the reset went through after that.

Similar Threads

  1. Find My Phone is not working :(
    By rabit1 in forum Windows Phone 7
    Replies: 18
    Last Post: 07-15-2014, 01:00 PM
  2. check your settings, Find My Phone got turned off on mine
    By inteller in forum Windows Phone 7
    Replies: 2
    Last Post: 12-05-2012, 11:48 AM
  3. Find My Phone disconnects and needs to be set up again
    By tewill in forum Windows Phone 7
    Replies: 1
    Last Post: 10-31-2012, 01:20 PM
  4. Help with Find my Phone setting not turning off
    By mcquack in forum Nokia Lumia 710
    Replies: 2
    Last Post: 02-16-2012, 07:34 PM
  5. Web MP and Find my phone option
    By theefman in forum Windows Phone 7
    Replies: 4
    Last Post: 10-27-2011, 01:37 PM

Posting Permissions

";