Welcome to the Windows Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
Like Tree2Likes
  • 2 Post By SnailUK
  1. cdiddy2's Avatar
    Member

    Posts
    7 Posts
       #1  
    Hey guys. I have a Lumia 920 and about a week ago it started to think the headphones were always plugged in. If I take them out just right it won't but it will usually switch back after a few mins.

    Anyone ever had this happen to them?

    Anything I can do to fix or is it off to att or Nokia. If it is off to either of these which one/whats the best way to get them to fix it?

    Thanks
  2. ghosted85's Avatar
    Member

    Posts
    7 Posts
    #2  
    I had this happen to me a few months back had to send it to Nokia
  3. cdiddy2's Avatar
    Member

    Posts
    7 Posts
       #3  
    Ok. How did you contact them or send them your phone?
  4. ghosted85's Avatar
    Member

    Posts
    7 Posts
    #4  
    Had to go on their website and fill out a form saying what was wrong with it, they got a UPS courier to pick it up, they couldn't fix mine so they sent a replacement.
  5. cdiddy2's Avatar
    Member

    Posts
    7 Posts
       #5  
    Awesome I'll do that. Thanks for the help
  6. Tim Benjamin's Avatar
    Member

    Posts
    8 Posts
    #6  
    Blow into the headphone hole to clear whatever is making the phone think a plug is there. This has happened to my 710 twice. Drove me crazy until I took the simplest fix. Worth a try!
  7. #7  
    It happen to me a few ago. Sent it over to Nokia they sent me a brand new replacement.
  8. SnailUK's Avatar
    Member

    Posts
    971 Posts
    #8  
    I've had old phones that have done this in the past. I now buy little rubber USB/Headphone socket covers, to stop rubbish getting into the ports and causing these issues
    Thanked by:
    rdubmu and Laura Knotek like this.
  9. cdiddy2's Avatar
    Member

    Posts
    7 Posts
       #9  
    Quote Originally Posted by Tim Benjamin View Post
    Blow into the headphone hole to clear whatever is making the phone think a plug is there. This has happened to my 710 twice. Drove me crazy until I took the simplest fix. Worth a try!
    ya I tried that. It seems to be worse than that because I have to hit this one spot in there with the headphone jack to make it work
  10. spaulagain's Avatar
    Member

    Posts
    1,213 Posts
    #10  
    I had the same issue with my 920. I tried the blowing into it and everything, but nothing worked. I just sent it to Nokia yesterday. I hope they send me a new one since I had 4 other issues with the phone as well. I love the phone, but these 920s are quality control nightmares.
  11. ChuckOp's Avatar
    Member

    Posts
    24 Posts
    #11  
    This has happened to me on my BUILD 2012 developer Lumia 920. I'll report later on the resolution.
  12. migueli2's Avatar
    Member

    Posts
    447 Posts
    #12  
    Never saw a phone able to think before :D
    Current WP: Lumia 930
    Current WT: Microsoft Surface 2 w/ Touch Cover 2

    History WP: Samsung Omnia W > Lumia 710 > Lumia 800 > Lumia 620 > Lumia 820 > Samsung ATIV S > Lumia 920 > Lumia 925 > Lumia 1020
    History WT: Asus Vivo TAB Smart > Toshiba Encore 8 > Microsoft Surface RT

Similar Threads

  1. Replies: 22
    Last Post: 04-20-2014, 10:55 PM
  2. Does Windows Phone have a Livestream app?
    By crash1989 in forum Windows Phone Apps
    Replies: 2
    Last Post: 07-12-2013, 02:27 PM
  3. Blackberry 10 gets ultraviolet streaming before windows phone
    By waym1962 in forum Windows Phone Apps
    Replies: 6
    Last Post: 07-05-2013, 07:40 PM
  4. Has the 720 been left to die by Nokia in the UK?
    By RepoUK in forum Nokia Lumia 720
    Replies: 1
    Last Post: 07-04-2013, 08:43 AM

Posting Permissions